Probleme carte graphique [Fermé]

Signaler
Messages postés
545
Date d'inscription
dimanche 3 février 2008
Statut
Membre
Dernière intervention
6 octobre 2017
-
KAPI21500
Messages postés
545
Date d'inscription
dimanche 3 février 2008
Statut
Membre
Dernière intervention
6 octobre 2017
-
Bonjour,
quelqun pourrait il me renseigner sur le modele et marque de ma carte graphique ?
---------------
Card name: Carte graphique VGA standard
Manufacturer: (Types d'écrans standard)
Chip type: VIA K8N890CE


DAC type: 8 bit
Device Key: Enum\PCI\VEN_1106&DEV_3230&SUBSYS_10D91734&REV_01
Display Memory: n/a
Dedicated Memory: n/a
Shared Memory: n/a
Current Mode: 1280 x 800 (32 bit) (1Hz)
Monitor:
Driver Name: vga
Driver Version: 6.00.6001.18000 (French)
DDI Version: unknown
Driver Attributes: Final Retail
Driver Date/Size: 1/19/2008 07:52:08, 10752 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71FE6-7170-11CF-D432-A827AEC2CB35}
Vendor ID: 0x1106
Device ID: 0x3230
SubSys ID: 0x10D91734
Revision ID: 0x0001
Revision ID: 0x0001
Video Accel:
Deinterlace Caps: n/a
DDraw Status: Not Available
D3D Status: Not Available
AGP Status: Not Available

7 réponses

Messages postés
178
Date d'inscription
lundi 1 octobre 2007
Statut
Membre
Dernière intervention
20 mai 2009
15
Bonsoir,

ta carte est en fait une IGP (Integrated Graphical Processor) qui est directement intégré au chipset pour ordinateur avec processeur AMD (K8N890). Tu trouveras toutes les infos sur www.viaarena.com. Le nom commercial de la carte c'est Chrome9.

Cordialement.

Alquel

PS : lien pour le pilote : http://www.viaarena.com/default.aspx?PageID=420&OSID=1&CatID=1160&SubCatID=164
Messages postés
545
Date d'inscription
dimanche 3 février 2008
Statut
Membre
Dernière intervention
6 octobre 2017
50
merci pour ta réponse (très rapide d'ailleur) j'ai encore un probleme.l'orsque je veux jouer au solitaire,un message m'apparait:l'acceleration materielle est désactivée ou pas pris en charge par le pilote. que puis je faire pour pouvoir faire mon jeu sans que ce soit au ralenti ?
Alquel
Messages postés
178
Date d'inscription
lundi 1 octobre 2007
Statut
Membre
Dernière intervention
20 mai 2009
15
Re-bonsoir,

J'accorde 30 minutes par jour à CCM, autant aller le plus vite possible alors sans négliger la qualité.
Assure toi d'avoir installé le dernier pilote en date, cf le lien plus haut. ensuite, tu ouvre le gestionnaire de ton processeur graphique (en bas à droite, l'icône jaune et noire avec marqué VIA ou S3 c'est selon). Dans les options avancées tu auras accès au réglages de l'accélération graphique.
Sinon, dans le panneau de configuration, tu trouveras une icône vidéo, ou graphismes je sais plus, tu pourras alors faire varier le curseur de "accélération logicielle complète" à "accélération matérielle complète (à droite)", mettre à droite.

Cordialement.

Alquel
Messages postés
545
Date d'inscription
dimanche 3 février 2008
Statut
Membre
Dernière intervention
6 octobre 2017
50
je suis allé sur le lien mais c'est pour xp et moi , j'ai vista
Messages postés
178
Date d'inscription
lundi 1 octobre 2007
Statut
Membre
Dernière intervention
20 mai 2009
15
Re-bonsoir,

autant pour moi :
http://www.viaarena.com/default.aspx?PageID=420&OSID=36&CatID=2900&SubCatID=164

Encore désolé.

Alquel
Messages postés
545
Date d'inscription
dimanche 3 février 2008
Statut
Membre
Dernière intervention
6 octobre 2017
50
etant donner que je n'ai pas l'adsl,on m'indique 2h de téléchargement. donc je télécharge et je te remercie pour tes conseils. merci
Alquel
Messages postés
178
Date d'inscription
lundi 1 octobre 2007
Statut
Membre
Dernière intervention
20 mai 2009
15
Re-,

Ok, tiens nous informé et ravi de t'avoir aidé.

Bonne nuit.

Alquel
Messages postés
545
Date d'inscription
dimanche 3 février 2008
Statut
Membre
Dernière intervention
6 octobre 2017
50
j'ai bien télécharger mais rien ne se passe.j'ai toujours mon probleme
Messages postés
545
Date d'inscription
dimanche 3 février 2008
Statut
Membre
Dernière intervention
6 octobre 2017
50
et je ne sais toujours pas quoi faire