Menu

Problème lecture vidéo streaming IE/Firefox [Résolu/Fermé]

- - Dernière réponse :  doudou - 3 déc. 2015 à 19:52
Bonjour,

Voici mon problème, depuis peu, lorsque je veux regarder une vidéo en streaming (peu importe le site et le navigateur), la vidéo se charge normalement, mais la lecture se bloque au bout de 2 ou 3 secondes. Ça ne m'avait jamais fait ça avant.
Si quelqu'un a une idée sur l'origine du problème, merci d'avance.

Flo
Afficher la suite 

6 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 14 janv. 2019
9
Merci
Bonjour

Ce si fonctionne :

Dans Mozilla Firefox, tapez about:config dans la barre d'adresse.

1) Cherchez la chaîne browser.sessionhistory.max_total_viewers
2) Mettre la valeur "0"

1) Créez la chaîne browser.cache.memory.capacity
2) Mettre la valeur "0"

Et voilà, relancez Firefox pour prendre en compte les nouveaux paramètres.

Dire « Merci » 9

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56658 internautes nous ont dit merci ce mois-ci

comment créer la chaïne svp?
> anonyme -
clic droit pour créer la chaine
bonjour excusez moi j ai bien reussis a modifier la premiere chaine mais pour ce qui est d en creer une nouvelle quand je clique droit j ai bien la fenetre qui demande le nom d ela chaine mais malgré validation elle ne se cree pas ...
ça fonctionne
coucou j'ai le mem probleme avec google chrome
au secoure impossible de finir un film il s'arette et ne charge plus sur aucun site
Messages postés
530
Date d'inscription
samedi 9 août 2008
Dernière intervention
14 juillet 2012
98
0
Merci
Salutations Flo29.
Vérifie tout d'abord que les modules utilisés pour ce genre de lecture sont à jour. Ensuite, vérifie que les langages clients (JavaScript principalement) sont activés.
Ces problème ont ils lieu sur FF ou IE?
Alors, le problème apparaît sous ie ET firefox, et quelque soit le site que je visite, c'est toujours la même chose, la vidéo se charge comme avant, elle démarre comme avant, mais au bout d'une poignée de secondes, elle s'arrête comme si elle n'avais pas chargée assez (ce qui n'est pas le cas).
Comment fait-on pour mettre les modules à jour ou pour réactiver JavaScript, si c'est la cause du pb?

Merci
Messages postés
530
Date d'inscription
samedi 9 août 2008
Dernière intervention
14 juillet 2012
98
0
Merci
Je ne maîtrise pas vraiment IE et je m'en excuse. Pour FireFox, il y a dans la barre de menus un bouton rechercher des mises à jour pour les modules complémentaires (pas tout ça mais un truc dans le genre). Pour activer JavaScript : Outils > Options (Options Internet sous IE)
0
Merci
Avez-vous mis à jour vos navigateurs?

IE8 pour les utilisateurs de windows XP
IE8 ou IE9 pour les utilisateurs de Vista ou 7
Firefox 3.6 ou firefox 4 pour windows/mac toute version
google chrome 10 windows/mac toute version


Des petits bugs sur lesquels on ne trouve pas la source du problème peuvent être corrigés avec de simples mises à jour
0
Merci
Salut à tous

Ca ça fonctionne super bien :

About :config (dans la barre d'adresse)

network.http.max-connections : Mettez 40.
network.http.max-connections-per-server : Mettez 8.
network.http.pipelining : Mettez " true " à la place de " False "
network.http.pipelining.maxrequests : Mettez 32.
network.http.proxy.pipelining : Mettez à true.
network.http.max-persistent-connections-per-proxy : Mettez 16.
network.http.max-persistent-connections-per-server : Mettez 16.
network.dns.disableIPv6 : Mettez la à " True "

A+
-
non, c'est nul.
0
Merci
Bonjour, j'ai également ce problème.
Lorsque je lance une vidéo en streaming (sur n'importe quel site), la vidéo charge puis très régulièremment, la barre de chargement passe directement au maximum et à partir de ce moment il m'est impossible de regarder ma vidéo: temps de chargement anormalement long ou le message Error File not found.
Merci d'avance pour d'éventuelles réponses :)