Usb device over current status detected [Résolu/Fermé]

Messages postés
52
Date d'inscription
vendredi 15 février 2008
Statut
Membre
Dernière intervention
8 décembre 2008
-
Bonjour a tous je viens d'acquérir une Carte mère p5q Asus et je peine a me débrouiller pour ce qui est de la connectique car les explications du schéma fourni avec la carte sont misérables!!
J'ai beau essayer tous les réglages,lorsque j'allume le pc,j'entend un bip....puis deux successifs et la le message d'erreur s'affiche :
USB DEVICE OVER CURRENT STATUS DETECTED
SYSTEME WILL SHUT DOWN IN 15 SECONDES

Et la impossibilité de faire quoique ce soit et le pc s'arrête au bout de 15 sec....

Je fais donc appel a vous pour pouvoir résoudre ce problème...
Merci beaucoup d'avance
Afficher la suite 

8 réponses

Meilleure réponse
Messages postés
519
Date d'inscription
vendredi 25 juillet 2008
Statut
Membre
Dernière intervention
16 août 2008
74
13
Merci
Bonsoir Kinito2108,

D'après ce que vous indiquez, un périphérique USB consomme trop de courant (USB DEVICE OVER CURRENT) électrique. Afin d'éviter un problème plus grave, le pc s'arrête.

Peut-être le câble qui relie un port USB utilisé est monté à l'envers... ou encore un câble défectueux qui fait court-circuit...

En tout état de cause, il faut revérifier soigneusement les branchements, les câbles et les contacts.


Cordialement,
el_linwin

Dire « Merci » 13

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 67388 internautes nous ont dit merci ce mois-ci

merci je vais vérifier mes branchement surement un defectueux qui fait cour circuit car jai rien changer et tous a cout paf toujour ce mesage. encore merci
Salut je pense aussi car j'ai ue le même problème et une entrée usb était défectueuse et faisait courjus
Bonjour, j'ai le même message d'erreur et le fil du bouton pour démarrer est un peu dénudé tu crois que ça peut venir de ça ?
Merci c'est exactement ça.
7
Merci
bonjour Kinito2108
j'ai eu le meme probleme recemment
c'est qu'il manquait un petit cache bleu ( des ponts) sur les ports de la carte mere et maintenant mon ordinateur marche correctement


j'espere que m'on aide va etre fructueuse et n'hesiter pas a me poser d'autre question et j'essayerais de repondre et de vous aidez
Salut Mattdu4222,

j'ai le meme probleme avec un EEEPC 1008.
est ce que par hasard ton pc serait le meme ?

Merci,
Salut moi il me manque un pont sur 7 tu pense que c'est ça ?
Messages postés
1
Date d'inscription
mercredi 8 février 2012
Statut
Membre
Dernière intervention
8 février 2012
6
6
Merci
Je voit que le problème est tous récent, ce matin je me connecte, même message et au bout de 15 seconde, paf ! il s'éteint, j'ai vérifier mes câbles, je l'est ai débrancher rebrancher ! Rien toujours ce foutu message qui me gâche ma mâtiné ! si qu'elle qu'un peut m'aider SVP
2
Merci
Et si ya pas de cable usb connecter a l'ordi mais que le probleme est BIEN présent ??? --___--''
Regarde si tu n'as pas de DVD dans ta tour
1
Merci
Bonjour,

Idem, je mets en route mon pc hier soir, et ce message apparait!!

ne serait ce pas lié à un pb d'alim??

j'ai débranché toutes les connexions usb..
Messages postés
7
Date d'inscription
lundi 13 décembre 2010
Statut
Membre
Dernière intervention
21 juillet 2015
1
1
Merci
Merci pour cette information qui a résolu mon problème !
1
Merci
Bonjour
En effet j'ai trouvé un port USB endommagé, (coller ensemble)
Problème résolu
Bonsoir,

Idem en démontant mes ports usb frontaux l'ordinateur redémarre normalement Merci
Simplement une M..... Avec les usb frontale, j'ai simplement déconnecté ceux-ci et c'est reparti
0
Merci
verifier les port USB