Désactiver le chipset graphique dans le bios? [Fermé]

Signaler
-
 pana -
Salut,
Je cherche à désactiver le chipset graphique dans le bios, cependant je ne sais pas comment le faire. Je mis rend à quelque chose comme "Integrated Peripherical", mais parla suite, je ne sais pas lequel "disable".
De plus, j'ai deja installer ma nouvelle carte graphique et les nouveaux drivers(sans me rendre compte qu'il avait une carte graphique intégré dans la carte mère -_-). Faudra-t-il le désinstaller et l'enlever tout d'abord?

Ma carte mère:EG31M(modèle)
R01-A3(version)
Ma nouvelle carte graphique:Ati Radeon HD 2600XT


Merci d'avance!

7 réponses

Messages postés
5112
Date d'inscription
dimanche 19 février 2006
Statut
Contributeur
Dernière intervention
16 octobre 2009
721
@@ HuG ! @@

Ceci est le manuel de ta carte mere : http://europe.giga-byte.com/FileList/Manual/motherboard_manual_ga-eg31m-s2_e.pdf

Le site de ta carte mere : http://www.gigabyte.fr/Support/Motherboard/Manual_Model.aspx?ProductID=2699

Au chapitre 2-4 Page 37 de ton manuel tu as un encadré avec "on board vga" il te faut le "disabled" ! Ensuite tu as "int display first" ou il te faut mettre "PEG" ensuite tu fais F10 et y ou yes pour qu'il le prenne en compte.

La vrai procedure est celle ci :

1 Je desinstalle les drivers de ma carte graphique integrée dans ajout/suppression de programme (attention a ne pas desactiver les autres drivers de la carte mere) intel graphic driver.

2 Je reboot et fonce dans le bios, la manip du dessus : Au chapitre 2-4 Page 37 de ton manuel tu as un encadré avec "on board vga" il te faut le "disabled" ! Ensuite tu as "int display first" ou il te faut mettre "PEG" ensuite tu fais F10 et y ou yes pour qu'il le prenne en compte.

3 J'eteind mon pc et j'insere ma carte pci Express.

4 Je redemarre le pc et mets les nouveaux drivers.

;)

4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 82624 internautes nous ont dit merci ce mois-ci

Messages postés
5112
Date d'inscription
dimanche 19 février 2006
Statut
Contributeur
Dernière intervention
16 octobre 2009
721
DSL pour le retard...

http://www.commentcamarche.net/telecharger/telecharger 34055392 pc wizard 2008

Si tu pouvais telecharger ce logiciel et veriifer par le meme temps le modele exact de ta carte mere. Partie mainboard (ou carte mere) dans hardware parce que en EG31M j'ai que de la s2... :/ Pis verife avec celui ci SVP : http://www.commentcamarche.net/telecharger/telecharger 34055055 cpu z Merci.

Parce que quand je ne tape que EG31M je n'ai que ca http://www.gigabyte.fr/Support/Motherboard/CPUSupport_List.aspx?Keyword=EG31M

;)
Oups! Désolé pour le mien aussi =)
Malheureusement, avec PC Wizard 2008, je ne retrouve que:
" General Information :
Manufacturer : ACER
Product : EG31M
Version : R01-A3
Serial Number : 00000000
Support MP : Yes, 4 CPU(s)
Version MPS : 1.4 "
puis avec CPUZ:
Manufacturer: ACER
Model: EG31M R01-A3
Chipset: Intel P35/G33/G31 rev.A2
Southbridge: Intel 82801GB(IICH7/R)
LPCIO: ITE IT8718
BIOS
BRAND: American Megatrends Inc.
Version:R01-A3
Date:08/28/2007

Et donc, rien de plus que EG31M, est-ce normal?
Messages postés
5112
Date d'inscription
dimanche 19 février 2006
Statut
Contributeur
Dernière intervention
16 octobre 2009
721
J'azi cru que c'etait un eg31mF donc c'est bon ma methode du dessus est ok ! ;)
Bon je n'ai pas exactement trouvé "on board vga" dans le bios, mais tant que l'ordinateur fonctionne, pas de probleme, merci!
La methode de michel Latouche marche pour moi:
CM gigabyte GA 73PVM S2H avec GPU integre. Installation d'une Geforce 8800 GT; Pas de dectection meme si desactivation du GPU integré dans le bios.
A se demander si c'est le port PCI E est mort ou bien la CM ou encore la 8800 GT. Un peu paniqué car le bios est normalement bien configuré.
En suivant la methode de Michel, à savoir desactiver le driver de la carte integree cela a marché.
Ouf donc je tiens à remercier Michel qui a sans doute aidé d'autres personnes.
Ce genre de manip n'est pas noté dans le manuel de la CM et il est vrai qu'on ne pense à aller desactiver un driver à partir de Windows surtout que le necessaire est fait dans le bios.
Salut,
J'ai réussi à supprimer intel graphic driver dans ajout/suppression de programme. Cependant, quand je me rend dans "Advanced BIOS Features", je ne retrouve pas "on board vga", ni "init display first".
Voici ce que je retrouve: http://img175.imageshack.us/img175/5050/002ao3.jpg

Par contre, dans "PnP /PCI Configurations" je retrouve "init display first", et donc j'ai remplacer PCI par PCI express
http://img231.imageshack.us/img231/1205/001dx7.jpg

Est-ce que cela voudrait dire que la carte graphique intégré dans la carte mère n'est plus activé? ou quelque chose du genre?
Le seul endroit que je retrouve des "Onboard" c'est dans "Integrated Peripherical" comme voici:
http://img176.imageshack.us/img176/1693/003hl0.jpg

Est-ce normal?

Puis est-il nécessaire de désintaller la nouvelle carte mère tout d'abord?