Connection ordi => télé [Fermé]

Signaler
Messages postés
1
Date d'inscription
dimanche 9 mai 2004
Statut
Membre
Dernière intervention
12 mai 2004
-
 Djet_7 -
J'ai acheter un câble pour relier mon ordi portable sur ma télévision. Le problème est que lorsque je démarre tout, l'image de mon bureau est en noir et blanc. Et quand je démarre un vidéo, je n'ai pas du tout d'image. Y aurait-il moyen que quelqu'un puisse m'aider à parer à ces lacunes???
Merci.
Djet_7

5 réponses

Messages postés
51
Date d'inscription
lundi 15 mars 2004
Statut
Membre
Dernière intervention
21 septembre 2004
5
slt,

quel portable, quel os, quelle carte graphique?

cordialement,
Bonjour,

Marque du portable => COMPAQ Evo N1000v
Os => ????
Carte graphique => MOBILTY RADEON 7500

Merci pour ton aide...
Djet_7
Messages postés
51
Date d'inscription
lundi 15 mars 2004
Statut
Membre
Dernière intervention
21 septembre 2004
5
re..
il me faut l'OS (winxp pro/home, win 2000,nt4,98,95)


cordialement,
OS => WINDOWS XP PROFESIONNEL
Messages postés
51
Date d'inscription
lundi 15 mars 2004
Statut
Membre
Dernière intervention
21 septembre 2004
5
ok!

bon d'abord je t'invite à vérifier que tu as les dernieres misa à jour de drivers (chez compaq pour les portables evo) et de telecharger
"HYDRAVISION" chez ATI c'est la partie qui permet de controler les ecrans différents...

à tres vite...

cordialement,
Slt,
Tu sais , je débute dans l'informatique (façon de parler). Saurais-tu me dire, stp, comment je pourrai faire une mise à jour de drivers. Comme ça, se sera fait...

Amicalement,