Menu

Excel écart entre 2 valeurs en valeur absolue [Fermé]

- - Dernière réponse :  guyguy - 5 janv. 2018 à 08:09
Bonjour,
Dans une feuille Excel, je cherche la formule qui calcule l'écart entre 2 valeurs, le résultat doit être en valeur absolue (sans signe positif ni négatif).
Merci beaucoup de votre aide.
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
15079
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
23 juin 2018
3576
13
Merci
bonjour

Avec tes données en A1 et B1, ceci devrait résoudre ton souci
=SI(A1>B1;A1-B1;(A1-B1)*-1)

Dire « Merci » 13

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 43494 internautes nous ont dit merci ce mois-ci

Merci beaucoup
Bonjour

Pourquoi ne pas utiliser le fonctions Absolu = ABS(A1-B1)
Plus économique sur le plan de la mémoire utilisée

@+ LM
> LexMarc -
Merci beaucoup
merci gbinforme