La saisie semi-automatique ne fonctionne plus [Fermé]

Signaler
-
 okayney -
Bonjour,

Je n'arrive plus à faire fonctionner la saisie semi-automatique, pourtant c'est bien coché partout. Je n'arrive pas non plus à effacer les formulaires.
Merci pour votre aide.

4 réponses

Messages postés
193
Date d'inscription
mercredi 27 février 2008
Statut
Membre
Dernière intervention
31 janvier 2014
18
J'ai le meme problème mes je n'ai pas les deux valeur que Tomcat dit, pourquoi?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 83313 internautes nous ont dit merci ce mois-ci

Messages postés
1
Date d'inscription
mardi 27 août 2013
Statut
Membre
Dernière intervention
27 août 2013

Bonjour à tous

Je viens de trouver la solution pour la mémorisation de utilisateur et mot de passe
dans IE9 et IE10 .

Lors de la création de IE9 et IE10 le programmeur n' a pas mit toutes les séquencés possibles dans IE9 et IE10 et spécialement ces du pointeur de la souris.

Vous pourriez mémoriser vos utilisateur et mot de passe en utilisant cette séquence dans l'ordre : utilisateur; toucheTAB ;mot de passe ;toucheENTER
Avertissement ne pas utiliser la souris ça ne marchera pas.

Apres vous verrez une petite fenêtre en bas de l'écran vous proposant d' enregistrer l'utilisateur et mot de passe.

Bonne journée à tous.
pas compris
aucune fenêtre ne s'affiche
Messages postés
2
Date d'inscription
samedi 11 avril 2009
Statut
Membre
Dernière intervention
9 mai 2009

j'ai exactement le meme problem y a t il de solution
Messages postés
206
Date d'inscription
mercredi 1 avril 2009
Statut
Membre
Dernière intervention
21 décembre 2017
84
Bonsoir,

Il faut réinstaller IE7. Ou télécharger IE8.

Vérifier si elle est bien activée :
1. Outils, Options Internet
2. Onglet Contenu.
3. Dans "Saisie semi-automatique", cliquer sur Paramètres.
4. Vérifier que "Barre d'adresses" etc. est cochée.

Et pour effacer les formulaires, cliquer sur "Effacer les formulaires". (Sur IE8, "Effacer l'historique de la saisie semi-automatique")
il suffit d'aller dans la Base de registre (regedit):

- HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel

et modifier les 2 valeurs ci-après (qui sont à 0 par défaut)

FormSuggest = 1
FormSuggest Passwords = 1
> tomcat
merci Tomcat, ça a fonctionné pour moi
ANTONIN.D
Messages postés
193
Date d'inscription
mercredi 27 février 2008
Statut
Membre
Dernière intervention
31 janvier 2014
18
J'ai le meme problème mes je n'ai pas les deux valeur que Tomcat dit, pourquoi?