Plantage d'ordi [Fermé]

Signaler
-
 podman -
bonjour
g d problemes avec mon ordi sous windows XP athlon 1 Ghz 384 Mo :
1)ça affiche souvent des écrans bleus avec 1 messages d'erreur (je suis obligé de reboot) et g installé nero 6 et à chaque fois ke je le lance ça m'affiche ce message avec comme pilote identifié incdsrv.sys

2)dans l'ecran de veille etoiles certaines etoiles ne redeviennent pas noires mais bleues. g ossi ce prob sous windows (ca affiche des points jaunes quand je sélectionne une zone).

pour info g installé plusieurs fois les pilotes de ma carte graphique et meme apres avoir installé windows, quand je reinstalle mes logiciels ca replante.
merci de m'eclairer paske pour l'instant la seule solution serait de racheter un ordi...

15 réponses

Messages postés
2695
Date d'inscription
jeudi 11 mars 2004
Statut
Contributeur
Dernière intervention
12 octobre 2012
132
Salut,

c'est quoi le message d'erreur qui s'affiche ?!?

Merci...


_____Shaka_____
 Avada Kedavra
ben c un ecran bleu qui bloque tout et ca marque plein d'info systeme.
c un écran bleu windows koi. d'hab sous XP ca reboot auto mais la g enlevé le reboot auto.
Messages postés
2695
Date d'inscription
jeudi 11 mars 2004
Statut
Contributeur
Dernière intervention
12 octobre 2012
132
re- il y a marqué quoi sur cet écran systeme ?!?


_____Shaka_____
 Avada Kedavra
ben ya marqué plein d'infos incomprehensibles et le nom du pilote qui cause le probleme : incdsrv.sys
ah oui aussi dans le message ya marqué que windows a du redémarrer pour eviter de causer d dommages... et de reinstaller les pilotes de la carte graphique et de contacter microsoft si ca continue... je te dirait exactement ce kil y a marqué qd ca en refera un.
slt
mon ordi plante en affichant un ecran bleu que doije faire?
Messages postés
2695
Date d'inscription
jeudi 11 mars 2004
Statut
Contributeur
Dernière intervention
12 octobre 2012
132
Salut,

vous ne voulez pas nous dire ce qu'il y a marqué exactement...?!?

Ca nous aiderai un petit peu car des "écrans bleus" il y en a beaucoup beaucoup, énormément même...


_____Shaka_____
 Avada Kedavra
ben en fait les écrans bleus c les ecran bleu de windows XP yen a pas 36. et ds les infos systemes ke ca marque c un truc du genre : 0X000000 (je c plus trop mais ca doit etre une adresse) et des fois ca met un nom de fichier. par exemple incdsrv.sys (c un fichier de nero burning ROM). Vous avez jamais vu des écrans comme ca ? si non : propriétés du poste de travail --> avancé --> parametres de demarrage et recuperation --> décocher "redémarrage automatiques". maintenant quand ca plante au lieu de redémarrer tout seul ça met l'écran bleu.
ah oui aussi chez moi d fois ca met 1 min a quitter windows et des fois ben ca en met un d'ecran bleu.
Shakadelavierge
Messages postés
2695
Date d'inscription
jeudi 11 mars 2004
Statut
Contributeur
Dernière intervention
12 octobre 2012
132
Si, justement...

...des écrans bleu il y en a plus que 36...

Et le numéro 0x00..... est un numéro d'erreur qui nous aiderait grandement si tu t'en souvenais, ainsi que le texte qui le précède...

ca nous évitera de passer tout l'ordinateur en revue...

Voilà.


_____Shaka_____
 Avada Kedavra
Un conseil pour essayer de resoudre ce problème, c'est de consulter les evenements systemes dans l'observateur d'evenement du panneau de configuration\outils d'administration... Cherches les croix en rouge et lit ce qui est indiqué.
Ce peut sinon être un problème de compatibilité de mémoire vive, auquel cas je te conseil de mettre de la dane elec.
J'ai resolu bcp d'ecran bleu avec cette methode mais pas tous, les autres étant quelques petits réglages à determiner.

Bonne chance.
cool merci g pu avoir qq idées sur l'origines de mes problemes mais ils sont nombreux.
par exemple : DCOM a reçu l'erreur "Le service ne peut pas être démarré parce qu'il est désactivé ou qu'aucun périphérique activé ne lui est associé. " lors de la mise en route du service ImapiService avec les arguments "-Service" pour démarrer le serveur :
{520CCA63-51A5-11D3-9144-00104BA11C5E}

Le traducteur d'adresses réseau (NAT) n'a pas pu demander une opération du module de traduction en mode noyau. Ceci peut indiquer une configuration incorrecte, des ressources insuffisantes ou une erreur interne. La donnée est le code de l'erreur.

AMLI : le BIOS ACPI tente de lire une adresse de port E/S non autorisée (0x70) dans la gamme d'adresses protégées 0x70 - 0x71. Cela peut provoquer l'instabilité du système. Contactez le fabricant de votre ordinateur pour une assistance technique.
Très bien, avec ces informations, cela permet de prévoir les petits problèmes à éliminer avant d'aller plus loin...
Pour ces problèmes, tu as un identifiant associés au type d'erreur, cela s'appelle un ID.
Peut-tu me donner la liste des IDs posant les problèmes dans les trois repertoires, à savoir, systèmes, applications et si il y en a sécurité ?
A partir de là, je peux essayer de voir l'origine de ces erreurs.
bon ben deja l'otre jour je v dans l'observateur d'evenement et je clique sur système et ça me dit que le fichier est corrompu donc g plus aucun évenement.
maintenant il y a des nouvelles croix rouges mais seulement dans système (dans les otres rien de grave juste true vector pr internet).
les ID sont : 4, 5, 10005, et 32003. et pr les écran bleus fo déja que ça fasse une erreur pour ke je puisse le voir.
Shakadelavierge t'en a jamais vu ? je noterai le numéro de l'erreur la prochaine fois que ça en fait un mais pr l'instant g trouvé pkoi nero faisait planter : c'etait InCD je l'ai désinstallé mais si je le réinstalle ça devrait pas remarcher. A votre avis InCD provoque des conflits avec Windows XP ?
Shakadelavierge
Messages postés
2695
Date d'inscription
jeudi 11 mars 2004
Statut
Contributeur
Dernière intervention
12 octobre 2012
132
Sisisisis, j'en ai déjà vu mais le problème, comme je te l'ai expliqué est que dès qu'une "erreur fatale" se produit, tu
as droit à l'écran bleu... or les causes en sont très variées... ce qui fait que si tu avais la description de ton message ca ferai avancer le schmilblick de manière considérable...

Voilà.



_____Shaka_____
 Avada Kedavra
ok je réinstallerai Nero et je le lancerai pour noter le numéro de l'erreur.
Messages postés
374
Date d'inscription
jeudi 13 mai 2004
Statut
Membre
Dernière intervention
4 janvier 2007
39
Podman.
incdsrv.sys signifie que tu as un soucis avec l'application In Cd du logiciel néro. Vas dans le panneau de config pour le désinstaller (juste InCD) et si ca ne suffit pas va dans la base de registre pour le supprimer.
;-)
ah justement depuis que g désinstallé InCD ça remarche mais il fodrait que j'en retrouve une autre version donc maintenant ça remarche. Si j'ai des autres écrans bleus je noterai le numéro de l'erreur. En tout cas merci à tous de m'avoir aidé.