Autoriser les cookies [Résolu/Fermé]

Signaler
Messages postés
31
Date d'inscription
jeudi 8 mai 2008
Statut
Membre
Dernière intervention
29 octobre 2009
-
 Adrien55551 -
Bonjour, bon voilà j'ai un petit problème avec l'installation de joomla sur free. La page affiche lorsque je fais suivant après avoir choisit la page:

Une erreur s'est produite:

Les cookies ne semblent pas être autorisés sur votre navigateur. Il ne sera pas possible d'installer l'application avec cette option désactivée.


Pouvez vous m'aidez à résoudre ce problème pour que je poursuis l'installation de mon logiiel? Merci.

24 réponses

Salut a tous. Pour ceux qui comme moi galère à trouver une réponse à cette question énervante "pourquoi il m'em... avec ses cookies le joomla!?", sachez qu'il suffi de créer un dossier sessions a la racine (okay, jusque la rien de neuf) mais il faut faire gaffe à la casse (session et pas Session). Pour moi ca a suffit. Me demandez pas pourquoi, mais c'est ce qu'il faut faire.
Bonne chance à tous
8
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 82880 internautes nous ont dit merci ce mois-ci

Effectivement pour installer joomla sur le serveur du FAI free il suffit de créer un dossier "sessions" à la racine du site.
Messages postés
31
Date d'inscription
jeudi 8 mai 2008
Statut
Membre
Dernière intervention
29 octobre 2009
3
Le problème c'est que lorsque j'autorise les cookies ça m'affiche la même chose.

c'est peut etre ton antispyware ou ton antivirus qui les bloquent aussi peut etre.
Messages postés
31
Date d'inscription
jeudi 8 mai 2008
Statut
Membre
Dernière intervention
29 octobre 2009
3
Lorsque je vais dans outil et dans vie privée accepter les cookies est déjà activé. Que dois-je faire?

au fait...t'as essayé avec internet explorer! je vois que tu utilises le renard

Bonjour,

Comme il a été dit plus haut,si vraiment c'est uniquement un problème de cookies :

Un navigateur / un antivirus / un pare feu / peuvent empêcher les cookies ; les réglages se trouvent au niveau du filtre " Vie privée - Confidentialité " dans les logiciels respectifs.

Un puissant nettoyeur peut aussi causer ce problème et ce n'est qu'après un redémarrage que les choses rentrent dans l'ordre.

--> http://www.commentcamarche.net/forum/affich 5775266 enorrme probleme joomla

à +

JLB
il faut créer un répertoire sessions sous le répertoire racine de votre hébergement, pas dans un sous-répertoire
Je confirme que ça marche chez free en créant un répertoire "sessions" a la racine
Je suis sur Free, et j'ai beau créer un fichier "sessions" (vide) à la racine de mon site(bien que mon site Joomla sois dans un sous-dossier), ainsi qu'un "htaccess." au même endroit (ne contenant que la ligne "PHP 1")... Ca m'enlève les lignes d'erreurs en haut des étapes d'installation, mais lors du passage à l'étape 5 J'ai toujours ce fameux message d'erreur :

"Une erreur s'est produite: Les cookies ne semblent pas être autorisés sur votre navigateur. Il ne sera pas possible d'installer l'application avec cette option désactivée. "

Les cookies sont pourtant autorisé, mon antivirus désactiver, et cela n'arrange en rien mon problème...

Serais-ce parce-que mon site joomla est installé de base avec un thèmes de chez JoomVision??

Voici les informations que j'ai tapé dans la config. BDD :

Type de la base de données : mysql
Nom du serveur : sql.free.fr
Nom d'utilisateur : a4az
Mot de passe : secret
Nom de la bdd : a4az

Quelqu'un saurait-il d'où proviens mon erreur ?? (si de moi elle vient...^^ ) Merci :3
Messages postés
101
Date d'inscription
dimanche 20 septembre 2009
Statut
Membre
Dernière intervention
20 avril 2011
3
J'utilise egal'ment le renard et Dans mon cas la creation du dossier "sessions" n'as pas suffit?

j'ai entendu parler d'un suspect...l'anti viris c ca???

perso...j'utilise avast.

quelqu'un aurait il un autre suspect ou la solution??

salut,
g installé le dossier "session" mais cela ne fonctionnait pas. g installé .htaccess puis je l'ai supprimé et cela a fonctionné. jpige plus rien :-)
Messages postés
4372
Date d'inscription
mercredi 19 décembre 2007
Statut
Membre
Dernière intervention
14 février 2013
125
hello
tu vas sur >outils>options>onglet >vie privée>et >accepter les cookies
Messages postés
31
Date d'inscription
jeudi 8 mai 2008
Statut
Membre
Dernière intervention
29 octobre 2009
3
Non je n'ai pas encore essayé avec internet explorer.
Messages postés
31
Date d'inscription
jeudi 8 mai 2008
Statut
Membre
Dernière intervention
29 octobre 2009
3
Il semblerait que ça me fait la même chose avec internet explorer.

ce qui serait bien c'est de nous preciser ce que tu as comme protection sur ton pc,as tu essayer de desactiver ton anti verole,antispy et pare feu?juste pour voir si l'installation peut demarer
Moi comme protection j'utilise Gnu / Linux et j'ai le même souci pourtant j'ai utiliser d'autre cms avant (pour voir) et je n'avais pas de problème
Messages postés
31
Date d'inscription
jeudi 8 mai 2008
Statut
Membre
Dernière intervention
29 octobre 2009
3
Sur firefox j'ai autorisé les cookies et l'installation ne veut pas se poursuivre et avec internet explorer non plus.
Bonjour,
Je rencontre exactement le même pb avec la version 1.5.6, et sur tout navigateur (IE, Firefox, Safari). Une idée serait la bienvenue. (J'ai également un souci pour l'accès au backoffice, bien que sur le front, tout à l'air de fonctionner).

Merci pour votre aide
Bonjour

J'ai le meme problème pour installer Joomla et le problème n'a pas l'air de venir du navigateur, ne fonctionne pas avec le Renard ni avec Chrome.

Attends vos idées.

kvf300
Bonjour à tous,
Pour ce problème sous Joomla, il s'agit plus d'un problème de session. Faudrait revoir la configuration de php.ini, ou mettre un php.ini à la racine.
Pour la version 1.5 de joomla, php5 est recommandé aussi.

Bonne journée à tous
Il m'est arrivé le meme problème, c'est typique lorsqu'on utilise joomla avec un hebergement free.
Dans mon cas le dossier sessions n'a pas suffit, il faut aussi créer un fichier .htaccess à la racine.
Salut a toi Oh grand décapité

Je voudrais plus de détails sur la manip qui t'as permis d'installer joomla sur un serveur free. On parle d'un dossier "sessions" à la racine, puis d'un fichier htaccess. Pour le dossier "sessions", il est vide ce dossier ? il faut juste le créer à la racine ? je ne pense pas. Et pour le fichier htaccess, il se trouve qu'il y en a déja un, on le modifie, le remplace ? Bref, je suis un peu pommé. Pour info je suis sous mac, navigateur Safari.

Merci de ta réponse

Mako
Messages postés
101
Date d'inscription
dimanche 20 septembre 2009
Statut
Membre
Dernière intervention
20 avril 2011
3
Qd vous dites a la racine..cad tout pret du dossier "www"??
1 2