ERROR 1802 : Unauthorized network card... [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
25 novembre 2008
-
 bapacool -
Bonjour ou bonsoir à tous,


Mon ordi est un IBM ThinkPad T40. Pentium M, Windows XP.

Une petite présentation du T40 est lisible ici : http://www.cnetfrance.fr/produits/pc-portables/ibm-thinkpad-t40-1004683.htm

J'ai déjà effectué maintes recherches sur ce thème mais aucune des solutions qui ont été proposées n'est applicable dans ma situation...


Le problème que je rencontre est le suivant : je ne parviens plus à accéder à Windows, ni même à la page d'ouverture de sessions !!

Je tiens à préciser tout-de-suite que la touche F5 est inactive à ce stade, et ce pour des raisons que je ne saurais expliquer. Un démarrage en Mode sans-échec est donc impossible !

Aucun périphérique extérieur est branché...


Situation 1 : Lorsque j'allume mon ordi et que je laisse la machine sans appuyer sur de bouton, le logo « IBM ThinkPad » s'affiche avec en dessous To interrupt normal startup, press the blue Access IBM button. Et, ce message récurrent :

ERROR
1802 : Unauthorized network card is plugged in – Power off and remove the miniPCI network card.


Ensuite, il n'est plus possible d'appuyer sur les touches.


Situation 2 : Lorsque j'allume mon ordi et que j'appuie, à l'affichage du logo, sur le bouton :

- Access IBM, le message d'erreur s'affiche. Blocage !

- F12, le message Preparing Boot Device List, le même message s'affiche. Blocage !

- Echap (Esc), une liste défile :
CPU = Intel (R) Pentium (R) processor 1500Mhz
638K System RAM Passed
510M Extended RAM Passed
1024K Cache SRAM Passed
System BIOS shadowed
Video BIOS shadowed
UMB upper limit segment address : E000
Mouse initialized
Fixed Disk 0 : IC25N040ATCS05-0
ATAPI CD-ROM : HL-DT-STDVD-ROM GDR8083N
...
etc,) puis : Initializing Intel (R) Boot Agent Version 4.1.07
PXE 2.1 Build 083 (WfM 2.0) , RPL V2.74
et là, ça se bloque, encore !!

- F1, le message Entering IBM BIOS Setup Utility apparaît, puis le message d'erreur... mais quand même la possibilité de d'entrer dans le SETUP avec la touche F1 !



Seul le BIOS d'IBM est accessible... plus de détails arriveront très prochainement.


IBM BIOS Setup Utility

Config :
Network
Serial port
Infrared
Parallel port
PCI
USB
Floppy Drives
Keyboard/Mouse
Display
Power
Alarm
Memory

Date/Time

Security

Startup :
Boot :
CD-ROM Drive
Hard Drive
Removable Devices
IBA 4.1.07 Slot 0240
Network :
CD-ROM Drive
Hard Drive
Removable Devices
IBA 4.1.07 Slot 0240

Restart



Initalizing Intel (R) Boot Agent Version 4.1.07
PXE 2.1 Build 083 (WfM 2.0) , RPL V2.74

Puis CONTROL + S...

Intel (R) Boot Agent Version 4.1.07
Setup Menu

Network Boot Protocol :
PXE (Preboot eXecution Environment)
RPL (Remote Program Load)

Boot Order
Use BIOS Setup Boot Order

Show Setup Prompt :
Enabled
Disabled

Setup Menu Wait Time :
0 seconds
2 seconds
3 seconds
5 seconds

Legacy OS Wakeup Support :
Enabled
Disabled



Je vous serais très reconnaissant si vous pouviez m'aider à me sortir de cette impasse !


A bientôt... Merci !




PS : Je vous posterai en détail les différentes situations et messages que je rencontre.

9 réponses

Messages postés
8
Date d'inscription
mardi 25 novembre 2008
Statut
Membre
Dernière intervention
15 janvier 2009
8
j'ai trouvé la solution au problème. J'ai télécharger un cd fait juste pour ça : http://www.command-tab.com/...

c'est une image iso que tu doit graver sur un cd (dit le moi si tu sait pas comment) ensuite tu démare dessus et il va te demander d'écrire no-1802 et de faire entrée



ensuite j'ai pu réactiver ma carte réseau sans-fil et démarer normalement

mais j'oubliait que tu doit la désactiver avant...

donc tu dit que tu peut entrer dans la configuration du BIOS. Une fois que tu y accède, tu fait entrée sur <<config>> ensuite sur <<network>> puis tu vas en bas et tu fait entrée sur la carte sans fil (wireless) et tu désactive. Puis chez moi il faut que tu clique sur F10 pour quitter et enregistrer les modifications. (yes)

Puis ton ordi devrait démarer normalement mais sans carte sans-fil. Ensuite tu fait les étapes que j'ai expliquer en haut
7
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 81155 internautes nous ont dit merci ce mois-ci

Bonjour,

Oui voilà j'ai un T30 et j'essaye ta méthode mais je n'arrive pas a trouver <<'' la carte sans fil (wireless) ''>>
Je fais tout comme tu la décris sauf que en entrant dans le << Network >> il me propose trois choix

- Wake on LAN
Current setting
- Flash Over LAN
Current setting
- Internal Network Option ROM
Current setting

Voilà j'ai essaye de desactiver tout mais mon ordi ne démare toujours pas .
J'attend avec impatience une reponse.

Merci d'avance .
> Ard
est-tu sur d'être bien allé dans Config, puis dans Network?
Allez sur http://www.thinkwiki.org/wiki/Problem_with_unauthorized_MiniPCI_network_card pour plus d'explications.. si vous lisez l'anglais
Sinon, le lien plus haut ne marche pas, allez donc ici : http://www.command-tab.com/2006/02/26/thinkpad-1802-error-fix/
Mais un autre lien utile est encore : http://www.ultimatebootcd.com/
ça marche bien mon ami Merci
bonjour : j'arrive pas a trouvè une solution pour cette erreur franchement ça me nerve
Messages postés
38
Date d'inscription
jeudi 6 janvier 2005
Statut
Membre
Dernière intervention
21 novembre 2017
33
ça marche, méthode utilisée sur un Thinkpad T41

ATTENTION : INSTALLEZ LA NOUVELLE CARTE WIFI APRES AVOIR UTILISÉ NO-1802 !

démarrez sur le cd, taper "no-1802" quand on vous le dit.
éteindre l'ordi, installer la carte wifi,
c'est ok.
salut tt le monde j'ai le même problème que ARD

- Wake on LAN
Current setting
- Flash Over LAN
Current setting
- Internal Network Option ROM
Current setting

j'ai essayer vos méthodes mais sans résultat alors je pense a changer ma carte réseau ...je peu savoir comment S.V.P
j'ai besoin mon ordi c'est très important S.V.P
si tu descends plus bas, tu vois pas "internal wireless card" ? c'est là !
J'ai le même problème. Si qq'un a un tuyau...
Mon ordi est mon outil de travail et ma situation géog ne me permet pas de pouvoir le faire réparer.
Merci bcp à l'âme généreux.
Bonjour,

Je ne sais pas si votre problème est résolu, mais j'ai peu etre une solution qui a fonctionné pour moi.
J'ai 1 ibm X31 et j'avais le meme message d'errur.

1) allumer le PC
2) appuyer sur la touche "acces IBM" pour ensuite acceder au setup.
3) j'ai desactiver les 2 cartes réseau dans le bios
4) sauvegarde des parametres
5) redemarrage ok

en esperant que ça résoude votre probléme du moins pour redemarrer windows.

Bon courage
Bonjour Yoshi ,

Peux - tu m'expliquer en details comment as-tu desactiver tes carte reseau pour pouvoir du moins allumer ton ordi ?

Un grnad merci d'avance .
J'ai le même problème. Mais j'ai réussit à démarer en désactivant la carte réseau sans-fil dans le bios. Maintenant mon problème c'est que je ne peut plus utiliser le sans-fil
Messages postés
2
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
25 novembre 2008

Bonsoir et merci à vous deux pour vos messages !!


Mais comme toutes les commandes BIOS SETUP sont en anglais,
pourriez-vous m'indiquer précisément quel est le chemin à suivre ?

J'ai bien essayé de faire quelques désactivations
mais apparemment ce ne sont pas les bonnes...

Pourriez-vous me donner votre propre configuration ?
Ou une configuration standard pour désactiver le wifi.

Je vous en serais très très reconnaissant !!


Bonne soirée à vous et à très bientôt,

VinyBoot.
ça marche super bien !!
Bonsoir,

Alors mon probleme est le meme l'erreur 1802.
Même apres avoir lu tout vos commentaire je n'arrive toujours pas à resoudre ce probleme .
Ce pourait -il que ma carte wifi soit griller ?

Si quelqu'un a une solution detaillé pourai t-il m'en faire part ?

Merci d'avance :-)