Windows ne peut pas charger le pilote(er 38) [Résolu/Fermé]

Messages postés
6
Date d'inscription
samedi 7 juillet 2007
Statut
Membre
Dernière intervention
4 mai 2008
- - Dernière réponse :  drimed - 3 févr. 2013 à 22:05
Bonjour,
Je n'arrive pas à connecter mon APN Canon A650is sur le port USB de mon PC car lors de l'installation j'obtient un échec avec le message ci-contre "Windows ne peut pas charger le pilote de périphérique de ce matériel car une instance précédente de ce pilote de périphérique est présente en mémoire. (Code 38)".
Je suis allé dans le gestionnaire de périphériques, périphérique d'images, windows reconnait un appareil photo numérique.
J'ai désinstallé et reconnecté mo APN mais sans succés.
J'ai déjà connecté mon APN sur un autre PC, ça marche.
Je peux lire ma carte sd sur le lecteur de mon PC mais j'aimerais bien résoudre de PB.
Est ce que quelqu'un a une idée ? ou si quelqu'un a un Canon A650is sur le port USB, ou est il dans la base de registre ?

Merci d'avance

Alain063
Afficher la suite 

8 réponses

Meilleure réponse
Messages postés
6
Date d'inscription
samedi 7 juillet 2007
Statut
Membre
Dernière intervention
4 mai 2008
2
1
Merci
Bonjour à tous,
C'est bon , j'ai trouvé. Il s'agit d'un conflit avec un vieu scanner Plustek "Optic Pro UT12" .
Dans "panneau de configuration, Systeme, materiel, gestionnaire de périphériques et péripheriques d'images".
J'ai d'abord supprimé mon APN Canon 650 qui me m'etait l'erreur 38. J'ai désactivé tous les autre matériels installés dans "prériphériques d'images". J'ai rebooté le PC et réinstallé l'APN Canon 650 et ce, sans aucun PB.
J'ai ensuite réactivé mes autres périphériques un par un pour constater que le scanner plantait mon APN.
Voila.

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 70573 internautes nous ont dit merci ce mois-ci

trop sympas , merci pour l'explicatif
Bravo, meme pb pour moi et ca fait juste 1 mois que je cherchais !
Meme pb avec scan Plustek
Messages postés
2965
Date d'inscription
mercredi 5 mars 2008
Statut
Membre
Dernière intervention
9 juillet 2015
392
0
Merci
bonjour
desinstalle le dans gestionnaire de peripheriq et essai de le branché sur un otre port usb
Messages postés
847
Date d'inscription
mardi 29 avril 2008
Statut
Membre
Dernière intervention
17 mai 2014
145
0
Merci
Bonjour ,

tente de télécharger l'updater du site officiel de Canon peut-être inclus t'il les drivers ç jour

http://fr.software.canon-europe.com/products/0010517.asp
Messages postés
6
Date d'inscription
samedi 7 juillet 2007
Statut
Membre
Dernière intervention
4 mai 2008
2
0
Merci
Je viens d'essayer les 2 solutions sans succés.
Sur un autre port USB, meme PB.
Les drivers sur le site Canon son pour Win2000, pas de drivers necessaire pour XP.
Fin des pistes
merci
Messages postés
2965
Date d'inscription
mercredi 5 mars 2008
Statut
Membre
Dernière intervention
9 juillet 2015
392
0
Merci
pense a valider resolu dans le forum çà peux interesser quelqu un merci poureux
Messages postés
6
Date d'inscription
samedi 7 juillet 2007
Statut
Membre
Dernière intervention
4 mai 2008
2
-1
Merci
Désolé, j'ajoute résolu.
C'est pas résolu qui'il faut ajouter mais insolvable
Messages postés
2965
Date d'inscription
mercredi 5 mars 2008
Statut
Membre
Dernière intervention
9 juillet 2015
392
-2
Merci
super ciao
-2
Merci
probleme resolu
http://blog.ryantadams.com/2008/01/18/keyboard-not-working-due-to-missing-or-corrupt-drivers-code-39/