Menu

Excel : Fonction couleur dans la cellule ? [Résolu/Fermé]

laumondpointcom - 20 mars 2004 à 16:55 - Dernière réponse :  alaae
- 8 sept. 2017 à 10:46
Comment intègre-t-on la fonction d'une couleur dans une cellule d'une formule équivalente à celle-ci :

=SI(A1=A2;"Oui";"Non")

avec une fonction couleur verte par exemple pour le Oui, et Rouge pour le Non ?
Afficher la suite 

16 réponses

Meilleure réponse
19
Merci
salut
pour vous repondre:
  • ecrire la formule =SI(A1=A2;"Oui";"Non") dans la cellule correspondante et automatiser le calcul
  • selectionner les resultats (oui et non)
  • dérouler le menu format
  • choisir mise en forme conditionnelle
  • indiquer les conditions nécessaires(egal a, superieur a, ...)
  • cliquer sur format et choisir la mise en forme voulue
  • pour ajouter une condition cliquer sur ajouter (jusqu'a 3 conditions)

Merci zied 19

a aidé 24671 internautes ce mois-ci

Génial, merci ! =)
Merci c'est parfait ! Plgx2
14
Merci
Il te suffit d'aller dans Format, mise en forme conditionnelle et dans la condition1 mettre "égal à" , inscrire oui puis renseigner le format de la police ou du motif (vert). Tu peux créer ainsi 3 conditions possibles.
@ +
9
Merci
Utilise la "Mise en forme conditionnelle" dans le menu "format"
A+
Merci beaucoup tu viens de me sauver la vie...
Bonjour,

J'ai une question, je dois réalisé des comparatifs de prix fournisseurs mon prof me demande de faire trois colonnes, une par fournisseur et de mettre des formules conditionnelles, avec code couleur. Si le prix est le moins cher des trois, cellule en vert. Si le prix est le plus cher, cellule en rouge.

Seulement je ne sais pas comment faire je suis un peu perdue...

Merci pour vos réponses