VPN avec routeur pas de net [Fermé]

Signaler
-
 PhenX -
Bonjour,

J'ai un petit soucis avec une connexion VPN que je viens de mettre en place.
Je m'explique :
Je suis configuré comme suit :
FAI : free avec freebox connecté sur un routeur linksys WRT54G.

Sur le routeur, il y a plusieurs PC dont un principal qui reçoit les connexions VPN (j'ai redirigé le port 1723 sur ce PC).

J'ai fait une VPN sous winXp sur le pc principal sans problème et j'arrive à me connecter en tant que client VPN depuis l'extérieur et a accéder au réseau (autres PC connecté sur le linksys) sans problème.

Mon soucis est qu'une fois connecté, le client VPN n'a plus de connexion internet.

En farfouillant sur les forums, j'ai cru comprendre que le net n'était pas routable quand on est connecté en VPN et qu'il fallait que le serveur VPN partage sa connexion dans ce cas.

Donc ma première question est : est ce que je me trompe à ce sujet ?

Ensuite j'ai tenter de partager ma connexion sauf que je ne sais comment faire puisque j'ai le net étant connecté via mon routeur donc pas de connexion de type "internet" a proprement dit sur le PC principal (que des connexions réseau).

Comment faire ?

Merci pour vos réponses.

Nico

3 réponses

Messages postés
87
Date d'inscription
lundi 17 mars 2008
Statut
Membre
Dernière intervention
23 juin 2008
9
Est ce que tu as utilisé un logiciel pour faire ton vpn ou tu as utilisé windows?
J'ai utilisé windows.

J'ai peut être une autre solution possible mais je sais pas si ca va régler le problème (je peux pas tester en ce moment) :
modifier la passerelle par défaut des clients VPN en leur mettant l'adresse IP de mon poste hébergeant la VPN (ou l'adresse IP de mon routeur ?) ?
Messages postés
87
Date d'inscription
lundi 17 mars 2008
Statut
Membre
Dernière intervention
23 juin 2008
9
Il me semble que par défaut tout passe par le vpn (à vérifier)
Si tout passe par la VPN, du coup, pour avoir le net en étant connecté sur une VPN, il faut redéfinir sa passerelle d'accés au net en la faisant pointer sur l'adresse du routeur/firewall ?
J'essayerai ce soir et vous tiendrez au courant.
Merci pour la réponse.
J'ai finalement pu solutionner mon problème.
Il suffisait en fait de renseigner les bon DNS (du fournisseur d'accès) au niveau de la connexion VPN du client.

--> problème résolu.