Carte son, carte vidéo, Drivers [Fermé]

Messages postés
36
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
19 octobre 2009
- - Dernière réponse : ButterFloÿ
Messages postés
1120
Date d'inscription
vendredi 2 février 2007
Statut
Contributeur
Dernière intervention
18 mars 2014
- 27 avril 2008 à 12:24
Bonjour,

J'ai formaté un pc portable Compaq, j'ai réinstallé tous les drivers.

Un problème persiste, apparement la CARTE VIDEO et la CARTE SON fonctionnent mal (pas de son, affichage saccadé des fenêtres et du défilement des pages).
Ils sont pourtant à jour (il me semble... tout du moins après avoir installé les pilotes constructeur et les réglages d'usine tout devrais marcher... même sans MAJ).

Même les raccourcis clavier (tels que CONTROLE DU VOL., WIFI, etc...) sont éteints et non reconnus.

Vous remerciant
Afficher la suite 

6 réponses

Messages postés
1120
Date d'inscription
vendredi 2 février 2007
Statut
Contributeur
Dernière intervention
18 mars 2014
113
0
Merci
Où as tu pris ces drivers ? Sur le site du constructeur ?

Messages postés
227
Date d'inscription
jeudi 3 janvier 2008
Statut
Membre
Dernière intervention
29 septembre 2015
55
0
Merci
Aïe qu'est-ce que t'as fait ? :p

Non j'arrête de te faire stresser, j'ai d'abord quelques questions... As-tu formater ton Pc avec ton CD Windows XP ?

Sinon pour mettre à jour tes pilotes, voici un topic qui traite un peu le sujet... : http://www.commentcamarche.net/forum/affich 2285284 logiciel mise a jour auto de pilotes drivers
Messages postés
36
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
19 octobre 2009
0
Merci
Re,

J'ai formaté (pas de bas bniveau... un vrai) et j'ai réinstallé avec le CD de restauration de Windows XP Home.
Puis un autre CD était joint pour tout ce qui est drivers et logiciels utilitaires. J'ai installé tous les drivers.

Ce que je ne comprends pas c'est que d'habitude quand je formate d'autres ordinateurs, tout redevient comme juste après l'achat, tout marche, d'origine constructeur.
Messages postés
227
Date d'inscription
jeudi 3 janvier 2008
Statut
Membre
Dernière intervention
29 septembre 2015
55
0
Merci
Ok,
As-tu essayé les sites et le logiciel du topic dont je t'ai mis le lien ?
Messages postés
36
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
19 octobre 2009
0
Merci
Je n'ai pas le PC sous la main.
Cet aprem je tente les logiciel.
Qu'elle est la probabilité que ce soit un soucis de pilotes?
++
Messages postés
227
Date d'inscription
jeudi 3 janvier 2008
Statut
Membre
Dernière intervention
29 septembre 2015
55
0
Merci
Je ne sais pas mais probablement assez élevée car si tout marchait bien avant le formatage...

Une attaque de virus me parait bien moins probable, à moins que tu ais télécharger sans antivirus sur des sites pas sures...
ButterFloÿ
Messages postés
1120
Date d'inscription
vendredi 2 février 2007
Statut
Contributeur
Dernière intervention
18 mars 2014
113 -
Ouais chui d'accord, ça ressemble beaucoup à un manque de driver..