Menu

Somme de lettre différente dans excel [Résolu/Fermé]

Messages postés
7
Date d'inscription
jeudi 10 avril 2008
Dernière intervention
20 mai 2008
- - Dernière réponse :  hv - 17 mai 2018 à 09:50
Bonjour,

dans une même colonne j'ai différente lettres et je voudrais avoir une somme pour chaque type de lettre:

Exemple:

1er colonne = d - e - f - e - f - d - f - d - f

- somme de la lettre d = 3
- somme de la lettre e = 2
- somme de la lettre F = 4

comment faire ?

en attente d'une réponse, merci
Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
7445
Date d'inscription
vendredi 28 mars 2003
Statut
Contributeur
Dernière intervention
20 novembre 2017
28
Merci
salut
pour la lettre d en colonne A de A2 à A30
mettre =NB.SI(A2:A30;"d")

Dire « Merci » 28

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 34911 internautes ce mois-ci

Messages postés
47682
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
15 décembre 2018
2
Merci
=NB.SI(A:A;"d")
=NB.SI(A:A;"e")
=NB.SI(A:A;"f")
Messages postés
7
Date d'inscription
jeudi 10 avril 2008
Dernière intervention
20 mai 2008
0
Merci
Merci, a tous .
0
Merci
Merci beaucoup, également utilisé et pour une "amatrice" d'excel, je suis super contente car c'est très facile.