WIne et Shockwave player [Résolu/Fermé]

Signaler
Messages postés
341
Date d'inscription
dimanche 24 février 2008
Statut
Membre
Dernière intervention
21 décembre 2012
-
theorime
Messages postés
341
Date d'inscription
dimanche 24 février 2008
Statut
Membre
Dernière intervention
21 décembre 2012
-
Bonjour,
j'ai recement instaler Wine avec lequel j'ai pus instaler la version Windows de Firefox, pour pouvoir instaler Adobe Macromedia Shokcwave Player, je l'installe, mais quand j'essaye d'aller sur un site qui le nescessite ( Habbo ), sa m'affiche : Shockwave player is now instaling avec une barre d'avancement immobile en dessous puis une dizaine de seconde après, un message d'erreur, aider moi s'il vous plait, comment instller Shockwave player avec Wine ?

12 réponses

Messages postés
43
Date d'inscription
dimanche 30 mars 2008
Statut
Membre
Dernière intervention
24 février 2009
4
Oups désolé ^^

C'est bizarre, moi il me semble pas avoir installer un shockwave like j'ai juste installé flash-plugin-non-free et j'arrive à voir ton site ;)

Edit: Bravo à toi ^^ Un ptit résolu ? ^^
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 79729 internautes nous ont dit merci ce mois-ci

Messages postés
341
Date d'inscription
dimanche 24 février 2008
Statut
Membre
Dernière intervention
21 décembre 2012
29
Non en fait il faut aller DANS l'hotel pour utiliser Shockwave, le site lui n'est que en flash, il faut que tu t'inscrive et que tu clique sur "Entrer dans l'hotel"
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 79729 internautes nous ont dit merci ce mois-ci

Messages postés
341
Date d'inscription
dimanche 24 février 2008
Statut
Membre
Dernière intervention
21 décembre 2012
29
J4ai trouver, il suffit d'utiliser la version windows de FIrefox ( avec wine ) et d'installer shockwave dessus, c'est lent, mais ça marche
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 79729 internautes nous ont dit merci ce mois-ci

Messages postés
341
Date d'inscription
dimanche 24 février 2008
Statut
Membre
Dernière intervention
21 décembre 2012
29
J'ai Ubuntu et le message d'erreur de la part de Habbo est : Ooops ! Si tu a des problèmes avec Shockwave player, desinstale-le grace a ton panneau de configuration ou grace a ce desinstaleur puis reinstalle-le

J'ai beau le faire, rien de plus, j'ai installer Internet explorer 6 grace a IEs 4 Linux mais maintenant je n'arrive pas a l'ouvrir
Messages postés
341
Date d'inscription
dimanche 24 février 2008
Statut
Membre
Dernière intervention
21 décembre 2012
29
Sa y'est, j'ai ouvert internet explorer 6, je vais sur Habbo, l'instalation se passe corectement puis arrive le message d'erreur :


Oops!!
Oops, erreur d'accès à l'Hotel . Pas de panique, nos techniciens vont résoudrent ça au plus vite.

Merci d'essayer de réouvrir l'Hotel - Ca devrait régler le problème.

Réessayer
Comment réparer Shockwave
Si tu continues à avoir des problèmes avec shockwave essaie ça...

Vérifie que tu disposes de la dernière version de ton navigateur Internet.
Désinstalle Shockwave en allant dans Ajouter/supprimer un programme dans ton panneau de configuration ou utilise ce désintalleur
Essaie de réouvrir l'Hotel
Si tu as toujours des soucis, consulte les FAQs Shockwave
Messages postés
341
Date d'inscription
dimanche 24 février 2008
Statut
Membre
Dernière intervention
21 décembre 2012
29
Non, se n'est pas flash Player mais Shockwave player qu'il me faut, et il n'est pas compatible avec Linux, je l'ai instaler pour IE 6 mais maintenant l'ecran reste blanc quand je vait sur Habbo =P

Aidez-moi s'il vou plait ^^
Messages postés
341
Date d'inscription
dimanche 24 février 2008
Statut
Membre
Dernière intervention
21 décembre 2012
29
Sa marche !

Il faut installer internet explorer avec ce tuto : http://www.aide-ubuntu.com/Installer-le-plugin-Shockwave,55

Puis ensuite instaler shockwave player a partir d'Habbo ou du site pages Jaunes
je veux entrer au habbo mais un message me dis tu as des errreus dans shockwave svp aider moi
komon en desinstale shockwave car celui la a des erreur
bonjour !

je vous contacte car je joue a un jeu qui s'appelle habbo hotel et quand je veut rentrer en cliquant sur entrer sa me dit que : adobe shockwave a un probleme et qu'il faut que je vous contacte que doi-je faire reparer moi le sil-vou plait




merci !!!
Messages postés
43
Date d'inscription
dimanche 30 mars 2008
Statut
Membre
Dernière intervention
24 février 2009
4
Bonjour bonjour ..

Alors quelques petites précisions,

Sur quelle distribution es-tu ?
Quel est le message d'erreur ?
Messages postés
43
Date d'inscription
dimanche 30 mars 2008
Statut
Membre
Dernière intervention
24 février 2009
4
Quel interet d'installer IE sur ubuntu ? Oo

Enfin bref, chacun ses gouts ^^

Il existe un plugin flash pour linux ... (j'ai que celui là d'installé et ton site passe trés bien ^^)

Il suffit d'ouvrir le firefox d'ubuntu et il va te dire qu'il manque des plugins ... Bien sur, desinstalle les autres versions de flash etc ...