Comment démarrer apache [Résolu/Fermé]

Signaler
Messages postés
105
Date d'inscription
samedi 13 décembre 2003
Statut
Membre
Dernière intervention
20 novembre 2004
-
Kastho
Messages postés
20
Date d'inscription
dimanche 26 octobre 2014
Statut
Membre
Dernière intervention
25 août 2015
-
svp, je sollicite de l'aide
après avoir installer apache 2.0.47 sur une suse 7.3 je n'arrive à lancer le daemon qui est situé dans /usr/local/apache2/bin en faisant un apachectl start
je voudrais savoir comment activer cette commande.

16 réponses

Salut,

Normalement pour lancer un daemon :

/etc/init.d/apache start
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62633 internautes nous ont dit merci ce mois-ci

Messages postés
105
Date d'inscription
samedi 13 décembre 2003
Statut
Membre
Dernière intervention
20 novembre 2004
4
j'ai réglé le problème il y avait un conflit avec une ancienne version
d'apache que j'ai maintenant désinstallé.
merci toutes les réponses .
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62633 internautes nous ont dit merci ce mois-ci


Bonjour,
il faut lancer le démon en mode root
#/usr/local/apache2/bin/apachectl start
a+
teyrop
Messages postés
105
Date d'inscription
samedi 13 décembre 2003
Statut
Membre
Dernière intervention
20 novembre 2004
4
merci pour vos réponses.
la commande de philtrain est la bonne, mais lorsque j'essaie
de lancer apache je reçois le message d'erreur
(98) Adress already in use : make sock: could not be to adress
[::]:80
no listening sockets avaible, shutting down
unable to open logs
euh voila pour le message d'erreur si quelqun sait ce que sa veut
dire ?, merci d'avance pour vos réponses.
selon les version tu risques d'avoir

http (meme methode) de lancement

..../init.d/httpd start
Messages postés
1
Date d'inscription
lundi 19 novembre 2007
Statut
Membre
Dernière intervention
19 novembre 2007
2
As tu essaye httpd service start ?
bonjour,
j'essaye de demarrer apache mais j'ai une erreur garbage option
svp aidez moi a la resoudre je suis bloquee
Messages postés
199
Date d'inscription
dimanche 2 août 2009
Statut
Membre
Dernière intervention
22 octobre 2019
14
sudo /etc/init.d/apache2 start

épicétou

Bonjour,
que dit le fichier /var/log/apache/error_log ?
a+
Bonjour,
je n'arrive pas a lancer apache, quand je fait /etc/init.d/apache2 start
cela me met rien !!!!
lami20j
Messages postés
21511
Date d'inscription
jeudi 4 novembre 2004
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 octobre 2019
3410
Salut,

s'il ne te met rien alors c'est très bien ;-)

affiche el résultat de
ps aux | grep apache
--
106485010510997108
> lami20j
Messages postés
21511
Date d'inscription
jeudi 4 novembre 2004
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 octobre 2019

bonjour,
merci mais voila le code qu'affiche le code ps aux | grep apache
apache 8565 0.0 2.4 23744 5456 ? S 17:17 0:00 /usr/sbin/httpd
apache 8566 0.0 2.4 23744 5464 ? S 17:17 0:00 /usr/sbin/httpd
apache 8567 0.0 2.4 23744 5456 ? S 17:17 0:00 /usr/sbin/httpd
apache 8568 0.0 2.4 23744 5464 ? S 17:17 0:00 /usr/sbin/httpd
apache 8569 0.0 2.4 23744 5444 ? S 17:17 0:00 /usr/sbin/httpd
apache 8570 0.0 2.4 23744 5444 ? S 17:17 0:00 /usr/sbin/httpd
apache 8571 0.0 2.4 23744 5444 ? S 17:17 0:00 /usr/sbin/httpd
apache 8572 0.0 2.4 23744 5444 ? S 17:17 0:00 /usr/sbin/httpd
root 8592 0.0 0.2 3872 504 pts/2 D+ 17:22 0:00 grep apache
en plus lorsque je tape ps aux |grep httpd
il me donne une erreur garbage option que je comprend pas ,car je suis debutante en linux et ils m'ont demander au stage d'installer et configurer apach ert dns
Messages postés
8
Date d'inscription
lundi 6 juillet 2009
Statut
Membre
Dernière intervention
14 juillet 2009

Bonjour,
svp aidez moi,quand je mets" /etc/init.d# apache2 -k start" on m'affiche:

apache2: bad user name ${APACHE_RUN_USER}
svp si quelqu'un peut résoudre ce problème et merci d'avance.
Messages postés
20
Date d'inscription
dimanche 26 octobre 2014
Statut
Membre
Dernière intervention
25 août 2015

Salut,

Wubi, j'espère pour lui qu'il a trouvé la solution, depuis le temps ^^