Session XP qui redémarre [Résolu/Fermé]

Messages postés
188
Date d'inscription
jeudi 27 mars 2008
Statut
Membre
Dernière intervention
11 juillet 2017
- - Dernière réponse : infomag
Messages postés
188
Date d'inscription
jeudi 27 mars 2008
Statut
Membre
Dernière intervention
11 juillet 2017
- 6 mai 2008 à 10:58
Bonjour à tous,

Et merci de me lire...

Voilà, je vous explique : le PC d'une copine redémarre intempestivement dès qu'on ouvre une session : l'écran bleu avec la liste des utilisateurs d'affiche, on en choisit un, la session se charge, on voit le fond d'écran apparaître, et hop ! on revient sur l'écran de départ.
En mode sans échec et en admin, kif-kif.

J'ai essayé la manip qui consiste à recopier le userinit.exe en wsaupdater.exe, mais rien n'y fait.

Auriez-vous une petite idée pour m'aider ?

Ah oui, le PC est sous Windows XP familial.

Merci par avance !!!!!
Afficher la suite 

1 réponse

0
Merci
cherche pas, reformate:)
scribouille
Messages postés
38
Date d'inscription
samedi 29 mai 2004
Statut
Membre
Dernière intervention
1 août 2015
> arrial
Messages postés
1756
Date d'inscription
mardi 11 mars 2008
Statut
Membre
Dernière intervention
22 mai 2017
-
Bonjour,
J 'ai besoin de votre aide.

J'ai exactement le même problème : plus de mis à jour après réinstallation d'XP.
Mais je trouve pas :
cmd.exe dans \i386\

Où cela se cache-t-il ?

Par ailleurs, j'ai réinstallé windows xp suite à des redémarrages intempestifs (sans raison apparentes : aussi bien lors de travail sur word que pendant des sesssions le web), et il semble que cette réinstallation n'ait rien à changer à ce pb ( qui n'est pas non plus du un à pb de surchauffe).


Merci d'avance pour votre précieux soutien.
Scribouille
arrial
Messages postés
1756
Date d'inscription
mardi 11 mars 2008
Statut
Membre
Dernière intervention
22 mai 2017
217 > scribouille
Messages postés
38
Date d'inscription
samedi 29 mai 2004
Statut
Membre
Dernière intervention
1 août 2015
-
cmd.exe dans \i386\


Dans WP Pro, cmd.exe est dans \i386\ et \system32\

Dans WP familial, cmd.exe est dans \system32\

Plus simplement :

Démarrer►Exécuter►cmd

tu te trouve dans la fenêtre "ligne de commande"

Tu valides successivement les trois instructions dans cette fenêtre.

@+
scribouille
Messages postés
38
Date d'inscription
samedi 29 mai 2004
Statut
Membre
Dernière intervention
1 août 2015
> arrial
Messages postés
1756
Date d'inscription
mardi 11 mars 2008
Statut
Membre
Dernière intervention
22 mai 2017
-
Ok !!!
je viens de comprendre que c'était à moi à taper les lignes de commandes !
(mode boulet on !)
Merci pour ton coup de main. Les mises à jours fonctionnent de nouveau. Par contre, j'ai encore des redémarrage intempestifs même après cette réparation d'Xp... Je crains finir par devoir tout reformater.
arrial
Messages postés
1756
Date d'inscription
mardi 11 mars 2008
Statut
Membre
Dernière intervention
22 mai 2017
217 > scribouille
Messages postés
38
Date d'inscription
samedi 29 mai 2004
Statut
Membre
Dernière intervention
1 août 2015
-
Les mises à jours fonctionnent de nouveau. Par contre, j'ai encore des redémarrage intempestifs même après cette réparation d'Xp...

OK : Ton système est comme neuf !

Donc, restent deux possibilités :
1) un malware ► http://www.zebulon.fr/outils/
2) un conflit dans la gestion de tse périphériques
démarrer►panneau de configuration►système►matériel►gestionnaire de périphériques
→ voir s'il n'y a pas une icône avec un /!\, cliquer dessus, etc …

Donc, à suivre … @+
infomag
Messages postés
188
Date d'inscription
jeudi 27 mars 2008
Statut
Membre
Dernière intervention
11 juillet 2017
4 > scribouille
Messages postés
38
Date d'inscription
samedi 29 mai 2004
Statut
Membre
Dernière intervention
1 août 2015
-
Je pense que le mieux est de désactiver le redémarrage de Windows en cas de problème, afin de pouvoir voir le message d'erreur en arrivant sur l'écran bleu que l'on aime tous...
ça se règle, je crois, dans les propriétés du poste de travail.
Tiens nous au courant !