Menu

Comment faire "différent de" sous excel/ [Résolu/Fermé]

Messages postés
7440
Date d'inscription
vendredi 28 mars 2003
Statut
Contributeur
Dernière intervention
17 novembre 2017
- - Dernière réponse :  Ol - 9 avril 2018 à 19:48
Bonjour quelqu'un peut-il me dire comment on fait pour mettre dans une fonction, sous excel ou sous access, la notion de variable "différent de" ?
exemple : SI(x"différent de"24;valeur_vrai;valeur_faux)

Merci et Bonne année
Afficher la suite 

1 réponse

Meilleure réponse
approuvée par Jean-François Pillou le 5 déc. 2018
196
Merci
bonjour,

la formule est sous excel:
=SI(B1<>24;"coucou";"bonjour")


dans ce cas : si cellule inférieur ou supérieur à 24 la cellule cible = coucou
si = 24 la cellule cible = bonjour

salut à+

Dire « Merci » 196

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 40275 internautes nous ont dit merci ce mois-ci

Excellent :)
-
je suis ton père
Bande de troll xD
Sérieux mais qu'est ce que tu bois didou disdonc
Merci pour cette réponse illustrée. Vu.