Barre de langue - FR mais revient toujours EN [Résolu/Fermé]

Signaler
Messages postés
6
Date d'inscription
mardi 28 novembre 2006
Statut
Membre
Dernière intervention
13 novembre 2009
-
 toto -
Bonjour,

Voila mon problème, j'ai windows xp. J'utilise le Français (Suisse) avec le clavier qui va bien.
Mais depuis quelques jours, je sais pas pourquoi, xp passe sans arrêt en Anglais (USA).

Dans les options linguistiques, je suis bien en francais (suisse).
Quand je met FR dans la barre de langue, quelques minutes après la langue repasse en EN.

Ca commence à être pénible!

Merci d'avance pour de l'aide

4 réponses


tu n'as qu'a SUPPRIMER le "anglais", comme cela il risque pas de revenir LOL
Messages postés
3111
Date d'inscription
mercredi 9 janvier 2008
Statut
Membre
Dernière intervention
14 juin 2010
392
Bonjour, supprime la partie Anglais dans les option regionales et linguistiques.
Messages postés
6
Date d'inscription
mardi 28 novembre 2006
Statut
Membre
Dernière intervention
13 novembre 2009
1
merci à tous ca fonctionne!
Messages postés
3553
Date d'inscription
jeudi 16 juin 2005
Statut
Membre
Dernière intervention
23 janvier 2020
925
Bonjour,

Le meilleur moyen de ne plus avoir ce problème est non seulement de désélectionner le clavier suisse, mais en plus de désinstaller le clavier américain !
Pour ce faire :

Panneau de configuration -> Options régionales et linguistiques -> Langues -> Détails -> Services installés : clique sur le clavier américain -> Supprimer -> OK

Et voilà ! Débarrassé du truc :)

(PS : si tu en as besoin, tu peux toujours réinstaller le clavier américain après, hein)

Xavier
merci pour cette information qui m'a été très utile :)
Salut
j'ai le même problème, et après suppression, le clavier anglais revient tout simplement.