Impossible d'installer spybot [Fermé]

- - Dernière réponse :  Xaal - 25 févr. 2008 à 18:20
Bonjour,

Je tiens au préalable a m'excuser pour mon orthographe pitoyable mais je vais faire de mon mieu.

Alors voila je vien de rentrer de vacances et un pote a utilisé mon pc en mon abscence.
1) ordi allumé avec un joli ecran bleu windows (sa ne m'étais pas arrivé depuis que j'étais passé sur Windows XP)
2) impossible d'acceder a mais mails quelques secondes après le démarage
3) Un scan avec AVG n'a rien montré
4) je veux installer Spybot et là il m'annonce que les .exe de l'installer ne sont pas disponble. Je télécharge alors sur un autre site une autre version de spybot, pareil.

Il est possible que mon probleme de mail et d'installation de spybot ne soient pas liés.
J'ai fait quelques recherches et jai fait un test avec ELIBAGLA.31022008.EXE et avec FxBeagle.exe mais rien n'a été trouvé.

Apres 2 heures a mettre mon hypothalamus a rude épreuve je me descide enfin a demander de l'aide

Merci a tout veux qui auront pris la peine de lire ce message et un plus grand merci encore a ceux qui y repondront
Afficher la suite 

4 réponses

Messages postés
333
Date d'inscription
dimanche 10 février 2008
Statut
Membre
Dernière intervention
13 juillet 2009
8
0
Merci
salut deja avg est plus performant que spybaot
pour mon cas avg a resolu des problemes que spybaot na jamais trouver
ensuite il est possible que tu soit infester donc essaye de faire un scan avec ton antivirus style avast il est bien et gratuit si tu en a pas
0
Merci
Merci de ton conseil si rapide.

Je viens de télécharger Avast et boom un nouveau symptome a la maladie de mon pc : un erreur apparait des que je click pour installer
Cette erreur s'effectue sur le systeme d'auto extraction

Je viens de meme de me rendre compte qu'il faut souvent que je m'y répète a plusieurs fois pour qu'une page internet s'affiche entierement.

Encore merci a ceux qui prenent en considération les problemes des autre, ce fort aimable
Messages postés
43599
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
11 décembre 2019
7082
0
Merci
Ton problème semble peu facile et de pus il ma rappelle un pc que j'ai dépanné il y a un mois, ou un peu comme toi, certaines choses refusaient de s'installer y compris d'un cd tout à fait normal, légal, standard et qui marchait sans problème sur les autres pc, c'est peut être pareil chez toi.
La situation:
son pc récent est en XP SP2 mais un 'copain" avait sous prétexte de l'aider installé un tas de brols, programmes inutiles, plugin pour changer l'apparence des menus, plugin pour faire "comme vista" et j'en passe.

Symptomes:
Le pc s'allume normalement mais certaines options de menu standard ne marchent plus ou sont carrément disparues, plus moyens d'installer un programme à partir d'un CD voir d'un simple exe. Message d'erreur relatant des fichiers manquants ou des librairies (dll) manquantes.
Même remettre les dll ne change rien.

Solution:
Réintallation complète de windows XP et des drivers d'origine et programmes nécessaires. Tout s'est mis à remarcher impec et les installations se font maintenant sans problème, 4 heures de perdues mais un pc stable enfin qui allait en plus mieux d'avant. Ha oui des baffes au copain et interdiction "d'aider" à l'avenir :-)

Voilà je n'ai rien de mieux à te proposer.
0
Merci
Merci
Donc si je comprends bien on se tape un bon vieu formatage et on recommence
Je dois avouer y avoir pensé et je l'aurais déja fait si j'avais pas laissé mon CD windows chez mes parents (500 bornes).

Bon ben je vais patienter un peu, commencer à taper les sauvegardes de mes cours et puis des que je peu hop une belle liste de 0 sur mon pc.

Bon merci encore a tous pour la rapidité de réponse c'est vraiment assez impressionnant!