Menu

Mon pc démarre mais l'écran ne s' allume pas [Résolu/Fermé]

sa.niceman 106 Messages postés jeudi 5 mai 2005Date d'inscription 19 février 2018 Dernière intervention - 10 févr. 2008 à 13:21 - Dernière réponse :  Xender
- 11 avril 2018 à 17:39
Salut

Mon pc démarre normalment mais rien ne s'affiche a l' écran, il se met à sonner au bout de quelques secondes.

J'ai testé avec un autre écran mais même probleme ,.

aide-moi et merci d'avance

A+
Afficher la suite 

89 réponses

Meilleure réponse
Kurasempai - 23 oct. 2008 à 16:17
235
Merci
Bonjour!

Tout vos problèmes sont liés à la carte graphique, mais elles ne sont pas grillés! Il faut enlever la pile situé sur la carte mere, patienter une dizaine de minute et la remettre pour reseter les parametres du bios! une fois cela fait ca devrait aller! tenez moi au courant! si ca ne marche pas, jai le meme probleme et je ne pourrais pas vous aider

Merci Kurasempai 235

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 22332 internautes ce mois-ci

mon ordi tourne, écran noir, les symboles wifi et carte mère ne s allume pas .
Merci beaucoup car jai pu resoudre mon probleme
Merci on a failli changé la carte mer
222
Merci
Essaye aussi ceci si ça ne fonctionne toujours pas ou pour ceux qui ont toujours le probleme :
  • 1 - vérifier que aucune disquette, ni cd, ni clé USB n'est branché dans le PC.
  • 2 - si ça ne va toujours pas, déconnecter les périphériques (tous) pour voir si ça ne vient pas de l'un d'entre-eux.
  • 3 - vérifie quand même que ton écran est allumé ;)
  • 4 - Vérifie avec un autre câble d'écran.
  • 5 - Vérifie avec un autre écran.
Un gros merci ^^
Ta solution numéro 2 a marché...
En effet il ne restait plus que mon clavier usb de branché sur mon portable HP et suite à sa déconnection avant démarrage tout remarche :-p
Encore merci du coup de pouce ;-)
shugasama 1 Messages postés jeudi 11 août 2011Date d'inscription 11 août 2011 Dernière intervention - 11 août 2011 à 00:06
solution numéro 2 géniale merci après avoir débranché tout les perifs

l ordi c allumé sans problème
merci pour numéro 2 ca marche :)
fixé bien ta barette RAM c est la cause
skywalke369 - 24 oct. 2011 à 08:30
18
Merci
bonjour
meme soucis pc demarre mais ecran noir

testé autres CG, cable, ecran...rien

j'ai change carte mere...rien

avec mon ancienne carte mere j'avais enleve la pile environ 15 min
j'ai redemarre
ca a remarche 2 min et puis rebelote plus rien

merci
12
Merci
t dois conter le nombre de bp .. et y aller au catalogue de la la carte mère mème le site de la carte mère .. vérifier la RAMs la plupart de temps ces bp viennent pcq la ram est mal instaler .. bon courage
11
Merci
pour le problème de la carte graphique j'ai eu le même hier quant j'ai voulu testé mon pc tout juste monté ce n'est pas un problème il faut juste branché les deux alimentation de la carte graphique étant donnée la puissance nécessaire pour les nouvelle carte graphique il faut l'alimenter un maximum mais après avoir fait cela j'ai voulu le testé de nouveau mais toujours rien l'écran m'affiche check "DVI signal" pourtant ma carte graphique est alimenté correctement et elle tourne lorsque je démarre le PC je ne comprend donc pas ?la carte vidéo est la ATI HD 5870 de chez gigabyteet la carte mère la maximus III gene aidé moi si vous avait la réponse merci
8
Merci
Bonjour.

Voila je vous explique mon probléme. J'ai un dell optiplex gx 260, et quand je veux installé Xp home edition dessus ca met 1jrs et demie pour l installé.

J'ai fait plusieurs essais avec different lecteur Cd, mais c'est tjr le mm resultat. Actuellement j ai installé la version coccinelle d'xp pro. Ca marche mais pas a a la vitesse que ca devrais etre.

Une fois sur le bureau, je veux pour installer les drivers de mes périphe non prise en compte et la ! Le serveur Rpc est indisponible.
Suite a ce probléme, j'ai parcourus plusieurs forums, mais tjr pas résolu.
Donc j'ai essayer de mettre a jour mes pilotes par le gestionnaire des peripheriques. j'ai reussi sur ma carte son, mais sans resulta pour avoir un son qui sort.

Quelq'un aurait une petite idée sur ce probleme.

Merci de votre aide.

Ps : Ceci est la 1ere fois que ca m arrive.
iBL4CKEVO - 16 oct. 2011 à 09:16
7
Merci
Bonjour, hier j'ai du reformater mon pc donc je l'ai fait, le pc démarrais très bien puis j'ai du le redémarer donc j'ai fait, alors il me mettait "no such directory" donc je me suis dit "Ola la il y'a uin prob" puis j'ai chipoter dans le BIOS et après plus rien... quand je l'allume tous les composant du PC sont alumé (Carte graphique, processeur, disque dur, lecteur). mais l'ecran rien, il ne met même pas "pas de signal" ecran noir total.
Tous les périphériques sont débranché j'ai juste branche l'alimentation et le cable DVI, et j'ai aussi tester de mettre le cable DVI en direct sur la carte mère sur le chipset intégré mais rien... Et j'ai aussi remarquer que quand il y'avais l'écran noir il redémarais a l'infini...puis j'ai sorti tous les composants et la il ne redemarrer plus mais il tourne a l'infini maintenant ;o

Merci de votre grande aide....
iBL4CKEVO
6
Merci
meme probleme
personne n'a trouvé la solution???
5
Merci
Voila , moi, jai le meme probleme actuellement
mon écran ne se démarre pas lorqu'il est branché au processaur mais il marche lorsquil est branché a la carte graphique
4
Merci
Bien le bonjour a répondre de toutes urgence, j'ai mes oraux de tpe (pour bac ), demain et helas, tous mes dossiers sont sur mon pc , le probleme, j'ai un acer, et quand je veux l'allumer j'entend trois bip, je vois qu'il et allumée mais l'écran lui rete noir, aidez moi, se n'est pas la batterie,donc aidez moi merci a vous
http://www.commentcamarche.net/... ceci est mon pc aidez moi merci
skywalke369 - 23 oct. 2011 à 13:39
4
Merci
bonjour, meme soucis
ecran noir, bip au demarrage
reste un autre ecran, autre cable ...idem
autre CG ...idem

j'ai enleve la pile 15 min ca remarche puis au moment de remettre l'horloge a l'heure, boum ecran noir a nouveau

je viens de changer la carte mere, c'est la meme chose
suis sous XP
Pentium 4

merci
4
Merci
La réponse et que maintenant les ordinateurs sont ( même tout autres éléménts ) plus fait pour durer, ( vous achetez de la merde ) seul les premiers ordinateurs n'ont casiment pas de problèmes ( on est dans une socièté de consomation.
Nous devont dire juste merci les americains qui on permit que cela arrive plus rapidement.

Ps : audreey Cela provient surment du disfonctionnement d'une piece ( disque dur je pence ) possible carte graphique

Rien ne dure
jetmir68 23 Messages postés vendredi 30 septembre 2011Date d'inscription 17 octobre 2011 Dernière intervention - 6 oct. 2011 à 19:50
3
Merci
alores vous n'auriez pas une idée
Cadabouche - 2 mai 2010 à 12:13
2
Merci
j'ai un truc pour que ton ecran se rallume il faut que tu reste appuié sur la touche f11 dé le démarage pour remétre a nouveau ton odinateur et la tous marchera...
merci!! j'ai des pbs avec l'affichage de mon &écran et le clavier..... j'ai tenté il y a quelques jours ôter remettre cequi ressemble à une puce attendu quelques minutes et relis en place et cela à refonctionné. mais quelques jours après rebelotte sans réussir à réafficher l'écran. Aujourd'hui le clavier ne s'allupmait plus... j'ai essayé ton conseil et ....ça marche!!!!!!!! mais cela ne m'explique pas quel est la raison de ces disfonctionnement .....
2
Merci
bonjour, j'ai trouver la solution moi j'ai ouvert mon ordi
est j'ai tout nettoyer car il y avait enormement de poussiere j'ai rallumer mon
ordi est sa marcher
j'espere vous avoir aidez
2
Merci
Bonsoir, il faut juste enlever la(les) barrettes de RAM.
Saperlipopiette 14 Messages postés mardi 3 janvier 2012Date d'inscription 7 février 2013 Dernière intervention - 20 févr. 2012 à 06:16
2
Merci
J'ai eut le même problème (tout tourne, les ventilos sont ok, le DD fait du bruit mais aucun bip de démarrage et RIEN à l'écran hormis un message "pas de signal") j'ai donc suivi les conseils suivants:

- Tester l'écran, le cable sur un autre PC.

ensuite

-J'ai enlevé la pile de la carte mère pendant plusieurs minutes.
- J'ai enlevé les barrettes.

J'ai attendu un peu, j'en ai profité pour enlever les moutons accumulés ^^

J'ai remis la pile et la j'ai testé les barrettes une par une.
LA 1ère testé --> aucun changement 2 bips court, pas d'affichage.
2ème et 3 ème RAM toujours une par une --> marche nickel, un bip et affichage écran normal.
Je reteste la 1ère qui semblait défectueuse ( a part des autres toujours) et la elle remarche nickel.

Ca vaut le coup de tester tout ca ^^merci encore.
2
Merci
Merci beaucoup les gars
aivemoussa - 14 sept. 2011 à 14:12
1
Merci
bas MOI je les mis en veille est il veut plus s'allumer

je me demande si il est pas trop vieux normalement ses garantie
combien de temps ?
Markoinalgerinatah78 42 Messages postés mardi 29 novembre 2011Date d'inscription 21 décembre 2011 Dernière intervention - 29 nov. 2011 à 15:34
SALUT ;

je crois un an a compter de la date d'achat.
1
Merci
Bonjour à tous et à toute,
J'ai eu le problème la aussi et j'ai enlever ma 2 eme ram (elle de droite) et j'ai attendu et sa a remarcher si vous en avez qu'une enelver la et attendez, voila tenez moi au courrant.
Mon pc démarre mais l'écran ne s' allume pas - page 2