Menu

Definir word et excel programme par defaut [Résolu/Fermé]

gmsts - 6 févr. 2008 à 17:59 - Dernière réponse :  Anne
- 5 févr. 2018 à 08:59
Bonjour,


il m'est impossible de defnir word et excel comme programme par defaut pour ouvrir les fichier .doc ou .xls
Peu importe la version de office, puisque avant j'avai office 2007, et j'avai ce problème, et en pensant que le problème venait de office 2007, j'ai changé pour office 2003, et le probleme persiste toujour.
Donc pour resumer je ne peu pas ouvrir le fichier avec word en cliquant sur l'icone dans l'explorateur ou sur le bureau, je suis obliger d'ouvrir word (ou excel) et d'ouvrir les fichier doc (ou xls) avec word (ou excel).
ce qui est tres enervant quand vous avez une masse important de fichier a traiter.
Voila donc si quelqu'un voudrait bien m'aider ou me donner des conseils, s'il vous plait.
Afficher la suite 

38 réponses

+1
Utile
non mais ce que tu comprend pas
c es que quand je fais clique droit sur le fichier .doc, et que je clique sur ouvrir avec, j ai worpad, blocnote, et pas microsoft word for windows ou word.
Donc la je clique sur parcourir dans la fenetre ouvrir avec, et je vais chercher winword.exe dans program files et je clique sur winword.exe (ce qui est censé etre le programme word).
Et une fois que j ai cliqué dessus il est censé apparaitre dans la fenetre ouvrir avec, et que je selectionne pour rendre word programme par defaut pour ouvrir les fichier .doc.
Or pour moi, une fois que j ai cliqué dessus (sur winword.exe dans program files), le programme word, ou microsoft word for windows, comme tu veu... n'apparai pas dans la fenetre ouvrir avec, il n'est donc pas possible que je le selectionne pour rendre word le programme par defaut pour ouvrir les fichiers .doc.
Voila, et moi ce que je recherche, c est de savoir comment tu fais apparaitre justement le programme word, ou microsoft word for windows dans cette fenetre ouvrir avec, pour le selectionner et donc le mettre par defaut pour ouvrir mes fichiers .doc que je n'arrive pas a ouvrir.

voila je peu difficilement faire plus clair.

Je te remercie en tout cas de l'interet que tu porte a mon probleme, et je t'en suis tres reconnaissant, seulement tes conseils ne m'aide absolument pas a resoudre mon probleme avec office et plus particulierement word et excel.
Cette réponse vous a-t-elle aidé ?  
+1
Utile
3
Bonjour,

J'ai le même problème, mais avec excel.
J'ai tenté le LOOSEEXCEL.exe mais sans succès.

Avez vous une solution ?

merci

Pierre
Cette réponse vous a-t-elle aidé ?  
krazykat 11793 Messages postés jeudi 18 janvier 2007Date d'inscriptionContributeurStatut 24 avril 2018 Dernière intervention - 11 févr. 2010 à 15:09
Dans le dossier OFFICE11 tu fais un copier-coller du fichier "EXCEL.EXE" et tu renommes ce nouveau fichier "LOOSEEXCEL.EXE".
Voilà, il ne te reste plus qu'à définir excel comme lecteur par défaut.
Je viens de le faire sous Windows7 avec OFFICE 2003 et ça marche nickel !
eurêka ça marche merci beaucoup. le looseword a fonctionné. Après 2 heures de manip sans succès pour mettre winword en programme par défaut.
Utilisateur anonyme - 6 févr. 2008 à 18:38
0
Utile
2
Bonjour,

essaies ça: tu vas dans l'explorateur et tu fais un clic droit sur un fichier .doc et choisis "ouvrir avec" et la tu selectionnes Word dans la liste et tu cliques sur "toujours utiliser ce prog pour ouvrir ce type de fichier"
Merci vous êtes un génie !
ok parfait. Merci
krazykat 11793 Messages postés jeudi 18 janvier 2007Date d'inscriptionContributeurStatut 24 avril 2018 Dernière intervention - 6 févr. 2008 à 18:48
0
Utile
Bonjour,
En fait, après Ouvrir Avec, tu cherches Microsoft Word for Windows, ou excel, et pas Word ;-)
Puis tu cliques sous "Toujours ouvrir avec ce programme"
Utilisateur anonyme - 6 févr. 2008 à 18:49
0
Utile
1
Il te suffit de cliquer sur parcourir puis de le chercher : en principe il doit se trouver sous Program Files\Microsoft office\office.. et s'appelle winword.exe
C'est là qu'est mon problème : qd je recherche le programme dans files\microsoft office, etc, et bien impossible de mettre la main sur winword.exe (ni aucun fichier executable d'ailleurs...)
0
Utile
oui c'est exactement ce que je fais. Et une fois que j ai cliquer sur winword.exe, bas celui ci n'apparait pas dans la liste des programmes possible pour ouvrir mon fichier doc. Et je ne sais pas comment le faire apparaitre.
Le faire apparaitre dans la liste des programmes "ouvrir avec" resoudrai mon probleme.


encor merci de vos reponse
krazykat 11793 Messages postés jeudi 18 janvier 2007Date d'inscriptionContributeurStatut 24 avril 2018 Dernière intervention - 6 févr. 2008 à 19:08
0
Utile
As-tu testé la méthode que je t'ai donnée plus haut ? c'est la plus simple
0
Utile
je trouve pas microsoft word for windows dans program files, je trouve juste winword.exe. et quand je clique dessus il n'apparait pas dans la fenetre "ouvrir avec" ou tu as les quelques programmes possibles pour ouvrir les fichiez doc
krazykat 11793 Messages postés jeudi 18 janvier 2007Date d'inscriptionContributeurStatut 24 avril 2018 Dernière intervention - 6 févr. 2008 à 19:39
0
Utile
1
OK. Tu fais un clic droit sur un fichier .DOC, tu cliques sur Ouvrir Avec, là tu choisis directement Microsoft Word for Windows dans la liste et tu coches l'option Toujours Ouvir avec.
Tu fais la même manoeuvre avec un fichier .XLS
krazykat 11793 Messages postés jeudi 18 janvier 2007Date d'inscriptionContributeurStatut 24 avril 2018 Dernière intervention - 10 févr. 2008 à 18:12
0
Utile
Ok. Désolé de ne te répondre que maintenant.
Regarde ici et tu devrais pouvoir Associer tes fichiers avec les programmes souhaités : http://www.commentcamarche.net/faq/sujet 6514 associations de fichiers sous windows vista
Bonne chance
0
Utile
6
donc pour recapituler ceux qui ont eux ou ont le meme probleme que moi

la solution est en fait assez marrante

il suffit de renommer WINWORD.EXE en LOOSEWORD.EXE

puis ensuite de le définir comme programme par defaut pour ouvrir les fichiers .doc

cad clique droit, sur le fichier .doc, puis cliquer sur ouvrir avec, puis parcourir et aller chercher dans les programmes le LOOSEWORD.EXE
et la automatiquement il apparaitra dans la liste des programme possible pour ouvrir votre fichier .doc, et alor le definira comme programme par defaut si vous cliquer dessus

si le probleme persiste je ne peux absolument rien pour vous
en tout cas ca a marché pour moi
Looseword.exe - 30 août 2012 à 15:01
Bonjour,
C'est parce que tu as renommé le 2007, il recréé automatiquement le .exe avec le bon nom. Par contre si tu renomme le 2003 et que tu le choisis comme programme par défaut... ça marche !

Salutations
ou se trouve winword.exe ?
ta solution n est pas clair! donc pas bonne!
clique droit sur fichier
ouvrir avec
parcourir
trouver WINWORD
L EFFACER ET ENSUITE ECRIRE LOOSE.EXE
ELLE EST LA LA REPONSE!!!!!
merci bien
Ça ne marche pas sous Window 8 !
0
Utile
1
c cool ça marche !
je sais pas comment mais ça marche...
Bonjour tout le monde,
Alors j ai fait la manip de changer le nom en looseword et il me prend dans la liste des logiciels en tant que Word mais lorsque je veux lancer j ai le message d erreur "Memoire ou espace insuffisant pour lancer Outlook"
C est un fichier .wps et j ai assez de memoire (3go au total) et il me reste 270go d espace libre.
Pouvez vous m aider svp?
0
Utile
Oui bien sûr, j'ai même désinstaller complétement office. Le problème reste le même, impossible de définir excel.exe comme programme par défaut !
J'ai beau le choisir comme programme par défaut, il ne le prend pas en compte.

Pierre
0
Utile
Bonjour,
Le sujet date un peu mais peut intéresser d'autres utilisateurs.

Pour commencer, sous quel système d'exploitation es-tu ?

Sous XP, la manipulation de base est simple : il te suffit de faire un clic droit sur le fichier concerné, de choisir le programme dans une liste puis dans cette liste, de cocher WORD/EXCEL et de ne pas oublier de cocher aussi "Toujours ouvrir avec ce programme" sous la liste.

Normalement, cela devrait résoudre le problème.

Sous Vista ou 7, il faut parcourir le panneau de configuration et ouvrir la page des programmes par défaut pour pouvoir modifier l'ouverture.

Bon courage !
0
Utile
1
J'ai eu le même soucis avec Excel 2003 récemment sous W7_64 'impossible d'obtenir Excel dans la liste des "ouvrir avec").
J'ai résolu ainsi:
- dans C:\Program Files (x86)\Microsoft Office\OFFICE11 j'ai copié/collé EXCEL.EXE et renommé EXCEL-Copie.EXE en WINEXCEL.EXE
- clic droit sur un fichier *.xls, "ouvrir avec" et bingo Excel est dans la liste, Yapluka !

J'ai même supprimé à nouveau la copie WINEXCEL.EXE et refait "ouvrir avec" EXCEL.EXE (d'origine) et ça marche !
excellent!!!!! même 4 ans plus tard, ça fonctionne :)
malheur est bon - 17 août 2014 à 11:47
0
Utile
comment configurer excel
0
Utile
je pense qu'il n'y a aucune solution ! Maudit Worpad !
-1
Utile
5
j'ai essayer 40fois au moins, mais le programme word n'apparait pas dans la fenetre ouvrir avec, une fois que je suis allé le chercher dans la lsite des programmes.
en fait la solution serai de savoir comment on fai pour faire apparaitre word dans la fenetre ouvri avec, et ca je sais pas comment on fait

en tout cas merci de ta reponse
fcgbman33 9 Messages postés mardi 18 novembre 2008Date d'inscription 14 juin 2011 Dernière intervention - 30 oct. 2010 à 17:31
J'ai le même probleme que toi !! Au secours !!
krazykat 11793 Messages postés jeudi 18 janvier 2007Date d'inscriptionContributeurStatut 24 avril 2018 Dernière intervention - 4 nov. 2010 à 13:17
Bonjour,
Regarde les réponses données un peu plus haut.
voila la bonne solution pour ce type de probleme :
1 : renommer winword (( mettez LWORD.exe)
2: choisir un fichier word et ouvir avec LWORD.exe
3: allez o programme fille renommer LWORD.exe ---> WINWORD.exe
4: il va vous proposer voulez vous....WINWORD(2).exe... vous dite oui
5:Vous supprimer lancier WINWORD
6:renommer le nouveau winword en enlevan le(2)
7:choisir un fichier Word et l'ouvrie avec WINWORD ((NB il faut aller o programme et choisir WINWORD)) pck c'est pas le meme celui qui propose quand vous faite ouvrir avec .
8: c'est fini
Hanshafdi 2 Messages postés mercredi 23 juillet 2014Date d'inscription 23 juillet 2014 Dernière intervention - 23 juil. 2014 à 14:32
Monsieur tartempion, j'ai suivi votre méthode et sa à marcher mais mon fichier ne s'ouvre pas toujours et il me demande un fichier MSVCR90.dll!! comment je corrige le problème!?
Amir K sa solution marche Niquel, vous pouvez l'utiliser !!!!!