Problème de 400 Bad Request [Résolu/Fermé]

- - Dernière réponse :  mamila - 23 déc. 2018 à 18:24
Bonjour,
Salut,Stirner,j'ai vu ta réponse à cyprien2.Moi aussi j'ai un gros problème avec mon PC.Quand je veux me connecter sur un site Web,j'obtiens comme cyprien2: 400 Bad Request.Je ne peux donc surfer sur aucun site.Par contre moi je n'ai pas de Proxy,et je ne sais pas ce que c'est.Cela fait 6 jours que je me prends la tète à essayer de régler le problème et je n'y arrive pas.Si tu pouvais me venir en aide,ce serait très sympas de ta part.Merci par avance.
Afficher la suite 

7 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 12 déc. 2018
113
Merci
Salut, après de vaines recherches, j'ai quand même réussi à solutionné mon problème qui était identique (Bad request. Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.) J'ai fini par effacer tout simplement l'historique de navigation d'Internet explorer; Pour ce faire il suffit tout simplement d'aller dans Outils, puis Options Internet, dans l'onglet Général de la page d'accueil, Historique de navigation cliquer sur Supprimer... puis cliquer sur Tout supprimer puis cocher Supprimer également les fichiers et les paramètres stockés par les modules complémentaires.

Note de Garnbi : A titre d'information ce message s'affiche en général après une grosse mise à jour du site que vous fréquentez habituellement (avec login et MP comme par exemple un forum). Si vous ne souhaitez pas supprimer l'ensemble de l'historique, il suffit de supprimer les cookies du site en question. Cela vous évitera le désagrément de retaper la plus part de vos mots de passe des autres sites.

Configuration : Windows XP SP2
IE 7
Processeur Intel T2400 core duo 1.83 GHz , 2 Go de Ram

Dire « Merci » 113

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60627 internautes nous ont dit merci ce mois-ci

Inutile de tout supprimer. Il suffit de supprimer les cookies du site concerné. Les versions récentes des navigateurs permettent de sélectionner les sites.
merci , ça a marché pour moi. depuis près d'un mois que cela bloque certains site, enfin le pbm est résolu,
Bonsoir, j'avais le même problème, merci pour la solution proposée, qui a marché nickel. Joyeuses fêtes !
8
Merci
reinitialiser ie8 : outil=>option internet=>avance=>reinitialiser
7
Merci
-> option -> avancé -> réseau -> pas de proxy
6
Merci
j'ai trouve la vrais solution mais avant quand ça va marcher écris un commentaire vive belkhodja sidahmed
la solution est:pour google chrome

entrez dans( google chrome -outil - efface les données de navigation).
Merci beaucoup pour l'aide, le soucis c'est que ça revient continuellement, et ça devient vraiment épuisant de devoir supprimer en boucles ses cookies pour pouvoir accéder à une page web, Il n'y aurait pas une solution plus durable ?
ca ne marche pas pour moi :( ca me mets 400 bad request que sur youtube
Moi quand j'efface les données de navigation Chrome ne repond plus pourquoi ?
super ça fonctionne! Merci pour ces solutions
J'ai trouvé la bonne solution: il faut passer en mode navigation privée, je vous promet que ça marche, bonne continuation !
4
Merci
Effectivement supprimer l'historique résolut le problème

Configuration : Firefox 3.6
Windows Seven Ultimate
aprés avoir eu le meme message d'erreur que vous tous et exclusivement pour l'acces a orange et non pour tous les autres sites, j'ai efface l'historique d'IE8 ainsi que les cookies mais pas de réussite pour moi!!!!! merci de m'aider si vous avez une autre solution
Bonjour,

j'ai résolu mon pb. (bad request etc..)

J'ai Firefox 3.6.3 sur Mac.

Je fais : Préférences/vie privée/supprimer les cookies spécifiques

Je les ai supprimés tous et j'ai pu me reconnecter sur orange et ma messagerie

Salutations

M
j'ai essaye toute les autres solutions y a que comme ça que j'ai pu résoudre le problème
merci beaucoup
4
Merci
Bonjour,

j'ai résolu mon pb. (bad request etc..)

J'ai Firefox 3.6.3 sur Mac.

Je fais : Préférences/vie privée/supprimer les cookies spécifiques

Je les ai supprimés tous et j'ai pu me reconnecter sur orange et ma messagerie

Salutations

ML
@ emel : Oui c bn ça marche , merci pr l'information

Bonne soirée
bonjour ou trouver préférences merci
J ai résolu le' bad request ' firefox aller dans outils> options >vie privee > supprimer des cookies spécifiques il y a un menu déroulant aller a l adresse du site et supprimer faire ok et tout refonctionne
2
Merci
Avec les conseils de nginx 0632 et pour effacer les cookies j'ai installé CCleaner.
J'en ai profité pour faire un petit nettoyage + une défragmentation
A présent ça fonctionne. J'ai plein de pub mais bon... ça fonctionne - J'espère que ton pb aussi est résolu !