Problème de scintillement [Fermé]

Messages postés
5
Date d'inscription
jeudi 31 janvier 2008
Statut
Membre
Dernière intervention
31 janvier 2008
- - Dernière réponse :  Dim - 10 sept. 2019 à 08:59
Bonjour,
j'ai depuis peu un moniteur22" samsung syncmaster 2232bw, j'ai un problème de scintillement en resolution recommandée de 1680x1024 et un taux de rafraichissement de 60 hertz que je ne peux changer directement n'ayant pas d'autre choix affiché..qd je passe en resolution inférieure (1440x900) je n'ai plus ce pb mais ca n'est pas tres pratique (pages et ecriture trop grandes) comment puis je faire pour revenir en resolution recommandée sans ce pb de scintillement tres desagreable visuellement...HELP!!!merci par avance de vos reponses car je ne suis pas tres douée en informatique...:-) ps : suis en windows vista home premium et carte graphique radeon xpress 200 series (microsoft corporation - WDDM)
Afficher la suite 

15 réponses

Meilleure réponse
15
Merci
Bonjour à tous,

Alors pour résumer ...

La raison vient donc du cable reliant votre ordi au secteur !
Ce problème de scintillement est du à une différence de masse entre l'écran et le moniteur secondaire ou à une éventuelle surcharge des connecteurs vidéos de votre ordi !

Pour résoudre ce problème, vous pouvez :
- Abandonner l'idée d'avoir un écran secondaire (Non ? ca vous plait pas ? ok ...)
- Changer toute l'installation électrique de votre domicile et mettre un système plus fiable (non ? toujours pas ?)
- relier votre ordi avec un câble DVI ou HDMI (si votre écran et votre ordi les acceptent, mais ca peut ne pas résoudre le problème suivant votre installation !)
- demander gentiment à votre SAV de vous fournir un câble 2pin (c'est à dire qui n'a pas de masse !) C'est la solution idéale, mais votre SAV vous enverra sûrement bouler ou alors il faut en acheter un !!! (Ok c'est la crise ! vous voulez rien dépenser ?)
- Pour moi la meilleur méthode est de supprimer vous même la masse ! Attention ! ne bidouillez ni votre cablage ni votre pc, ni rien ne touchez à rien !!! prenez juste une multiprise qui ne fait pas masse, mais si vous savez celle qui a que 2 trous et non 3 ! Il est fort possible que vous ne puissiez pas brancher votre prise ronde sur une ovale, alors bidouillez la un ptit peu si c'est le cas envirant les bords gênants ! Branchez ! ca marche ?

Voilà ... j'ai tellement galéré à trouver la raison et à essayer de résoudre ce souci que je me devais de vous aider ...

Bon courage et vous ne direz pas bonjour à la masse de ma part !

Yvan

Dire « Merci » 15

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 60124 internautes nous ont dit merci ce mois-ci

Super en effet pbl de masse pour ma part. Je me suis mis sur la même multi que l'écran principal et hop pbl résolu
Messages postés
5
Date d'inscription
jeudi 31 janvier 2008
Statut
Membre
Dernière intervention
31 janvier 2008
4
4
Merci
le pb c que je ne peux pas aller au dela de 60 en frequence raffraichissement...
Messages postés
2068
Date d'inscription
vendredi 12 octobre 2007
Statut
Membre
Dernière intervention
16 avril 2011
141
2
Merci
clic droit sur l'écran / propriété
tu as propriété d'affichage va sur paramètre / avancé
va sur ecran coche la case masquer le modes que cet écran ne peut afficher
met la fréquence maximum autorisée
souvent 85hz suffisent
dire si ça va
ça a marché très bien, merci.
1
Merci
bonjour,
j'ai également depuis peu le moniteur22" samsung syncmaster 2232bw et j'ai recensé exactement le même problème que lauryan...
Le fourmillement donne l'impression d'une fréquence trop basse, ne pouvant toutefois pas la paramétrer (seulement 60Hz possible dans la liste des config fréquences).

j'ai cependant identifié une solution pour ne pas voir apparaite cela :

je reli mon écran 22" à mon pc portable (Sony fz18m (nvidia 8400M GT)) : le fourmillement ne se produit quand je suis sur secteur sur les paramètres de baterie dit de "performances élevées", et ne se produit pas lorsque le pc est en mode "économie d'énergie"ou sur batterie.
l'alimentation serait donc à l'origine de ce default vraiment genant...
que peut t'on essayer ou paramétrer pour que ce scintillement n'apparaisse pas même quand le pc est branché sur secteur?
merci
J'ai le même problème que JUJU75 avec ma tv lcd 37" sur mon ordinateur portable en VGA. Sur batterie c'est impeccable mais sur secteur il y a cet espèce de scintillement.

Une solution??
> flash -
un onduleur devrait résoudre le problème
Messages postés
1084
Date d'inscription
dimanche 6 janvier 2008
Statut
Membre
Dernière intervention
24 mars 2009
69
0
Merci
bonjour, as tu installé les pilotes de l'écran?
Messages postés
1084
Date d'inscription
dimanche 6 janvier 2008
Statut
Membre
Dernière intervention
24 mars 2009
69
0
Merci
et tes pilotes alors?
Messages postés
5
Date d'inscription
jeudi 31 janvier 2008
Statut
Membre
Dernière intervention
31 janvier 2008
4
0
Merci
en fait qd je regarde ds details des fichiers des pilotes j'ai 2 choses affichées : 1) system32 drivers monitor.sys (celui que j'ai a priori) et en 2) system32 spool drivers color sm2232bw.icm donc oui je crois que c installé...
Messages postés
5
Date d'inscription
jeudi 31 janvier 2008
Statut
Membre
Dernière intervention
31 janvier 2008
4
0
Merci
a priori c fait g 2 trucs qui s'affichent 1)system 32 drivers monitor.sys (celui sur lequel je suis à priori) et 2) system32 spool drivers color sm2232bw.icm...dis moi si le pb vient de la eventuellement? ou alors c un pb venant de l'ecran peut etre?
Messages postés
1084
Date d'inscription
dimanche 6 janvier 2008
Statut
Membre
Dernière intervention
24 mars 2009
69
0
Merci
passe sur l'autre driver
Messages postés
5
Date d'inscription
jeudi 31 janvier 2008
Statut
Membre
Dernière intervention
31 janvier 2008
4
0
Merci
oui ca ne change rien a priori...je me demande si le pb ne vient pas de l'ecran directement, on m'a parlé d'un pb de dalle éventuellement ca pourrait etre ca ou pas?
Messages postés
29
Date d'inscription
mercredi 29 août 2007
Statut
Membre
Dernière intervention
16 janvier 2012
3
0
Merci
bonjour
je up ce post car j'ai aussi le même problème de scintillement avec le samsung 2232bw sm. J'ai une HD 4850 et mes pilotes sont a jour pour la CG. Par contre pas pour le samsung j'ai pas trouvé de pilotes.
Je n'ai pas de scintillement qd je suis dans une résolution autre que 1650/1025.
Que faire ?
merci
Messages postés
29
Date d'inscription
mercredi 29 août 2007
Statut
Membre
Dernière intervention
16 janvier 2012
3
0
Merci
je voulais signaler aussi que ce problème ne m'arrive que après 5 mois d'utilisation du samsung.
Messages postés
29
Date d'inscription
mercredi 29 août 2007
Statut
Membre
Dernière intervention
16 janvier 2012
3
0
Merci
up
0
Merci
Meme probleme
0
Merci
pour ma part j' ai juste baissé un chouilla la résolution de l' écran et le prblème à disparu je retrouvé mon image hyper stable !