Menu

Recherche v ne fonctionne pas [Résolu/Fermé]

AliasGB 2 Messages postés lundi 21 janvier 2008Date d'inscription 21 janvier 2008 Dernière intervention - 21 janv. 2008 à 12:38 - Dernière réponse : Vaucluse 21897 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 25 avril 2018 Dernière intervention
- 21 janv. 2008 à 18:21
Bonjour,
Voici mon problème :
J'ai 1 fichier Excell (Vista) avec 2 onglets :
Onglet 1 (la grille tarifaire) 1 colonne comprenant des références de produits (il y a 43 lignes) et 1 colonne comprenant les tarifs correspondants aux produits.
EX : Produit 25F coûte 159,85 €

Onglet 2 (la facture) 1 colonne indiquant le produit à facturer (ex : 25F) et 1 colonne où je souhaite afficher le tarif correspondant, d'après la grille tarifaire.

J'ai essayé une formule recherchev, mais ça ne fonctionne pas.

Quelqu'un pourrait-il m'aider, sachant que c'est un peu urgent et que j'y ai passé déjà 2h !!!


Merci par avance et bonne journée
Afficher la suite 

3 réponses

Vaucluse 21897 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 25 avril 2018 Dernière intervention - 21 janv. 2008 à 13:02
+2
Utile
Bonjour
Il n'y a aucune raison pour que RECHERCHE V ne fonctionne pas si vous respectez la mise en place:
Dans votre cas

admettons: Feuil1 données de base >>Colonne A référence,, colonne B prix ( de ligne 1 à Ligne 1000)
Ensuite :Feuil2 votre tableau à remplir >> colonne A référence à rentrer, colonne B tarif à remplir
La formule est, en B1, Feuil2:
=RECHERCHEV(A1;Feuil1!$A$1:$B$1000;2;0)
A tirer sur la hauteur du champ qui vous intéresse
Ca devrait marcher, revenez nous voir si problème.
Veillez bien aux signes à respecter: ( ) ; ! : et aussi $
Pour mémoire: recherche V recherche la valeur voulue dans la 1° colonne du champ et uniquement dans celle ci, et s'arrète à la 1° trouvée.
BCRDLMT


Cette réponse vous a-t-elle aidé ?  
AliasGB 2 Messages postés lundi 21 janvier 2008Date d'inscription 21 janvier 2008 Dernière intervention - 21 janv. 2008 à 14:16
0
Utile
UN GRAND MERCI !!!
Vaucluse 21897 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 25 avril 2018 Dernière intervention - 21 janv. 2008 à 18:21
0
Utile
Pas de quoi.
Si vous avez trouvé votre bonheur, j'en suis ravi, mais n'oubliez pas de cocher votre sujet comme résolu .
CRDLMT