Microsoft Word: palette de mise en forme [Résolu/Fermé]

Signaler
-
 fran -
Bonjour,
j'ai Microsoft Word sur mon Mac Book. Lorsque je clique sur l'icône «palette de mise en forme» pour la faire apparaître comme à l'habitude, la palette descend très rapidement vers le bas de mon écran jusqu'à ce que je ne la vois plus du tout. Il m'est impossible d'aller la chercher et de la voir. J'arrive au même résultat par tous les autres moyen d'afficher la palette de mise en forme. Sans palette de mise en forme, c'est bien plus compliqué de travailler. Est-ce que quelqu'un sait comment arranger ça?
Merci
Mijabo

5 réponses

Messages postés
37681
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
24 février 2020
9 198
Bonjour,

Allez dans:
Disque_dur / Utlisateur / Votre Nom / Bibliothèque (ou Library) / Préférences / Microsoft /.. et dans ce dernier dossier "Microsoft", vous supprimer le fichier "Word Settings (..)"

Cordialement
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86558 internautes nous ont dit merci ce mois-ci

J'avais le même problème que l'interlocuteur à qui vous avez donné la réponse. Un grand merci! Cela faisait plus d'un moins que je planchais pour trouver la solution: désinstallation du progamme etc rien n'y faisait. J'ai demandé au Centre d'aide de Microsoft mais aucune des solutions proposées n'avait fonctionné. A la fin le technicien m'avait dit qu'il n'y avait qu'une seule solution, celle de créer un nouveau compte utilisateur, de le tester et de tout transférer... Chose faite, mon mac plantait après un moment de veille sur un document de Word! J'étais prête à virer tout Office 2008 cet après-midi et à réinstaller l'ancienne version quand je vous ai lu!
Donc un grand merci car ça marche!
Bonjour,

J'ai le meme problème. J'ai donc essayé la solution que vous proposez mais je ne trouve aucun fichier qui s'appelle word settings dans le fichier microsoft.

Merci de votre aide
Il y aurait une solution sans qu'on ait à programmer... et c'est très simple.

1. Vous ouvrez une page Word.
2. Dans le menu "Affichage", vous choisissez "Plein écran". La palette réapparaît.
3. Vous ouvrez un grand nombre d'options de façon à augmenter ses dimensions le plus possible.
4. Vous retournez dans "Affichage" et vous décochez "Plein écran".
5. La palette demeure visible et vous pouvez la replacer là où vous la voulez et vous pouvez refermer des options de façon à réduire ses dimensions.

Bonne chance !
Désolé mais ça ne fonctionne pas pour moi ma palette reste non visible en bas. Je suis en panique, en ai besoin pour le taf!!! Aidez moi...
Bernard Rey
Messages postés
568
Date d'inscription
samedi 2 janvier 2010
Statut
Contributeur
Dernière intervention
31 décembre 2010
169
La solution a été donnée ci-dessus par Sanspseudo le 19 janvier 2008.
Attention à bien quitter Word avant de supprimer le fichier de préférences...
merci Pothier, pour moi ça marche, mais on reste en mode plein écran.
Ou trouve-t-on les options a mettre puis a supprimer?
Eh non j'ai parlé trop tôt. La palette a de nouveau disparu et le document sur lequel je travaillais également. Sur le doc, je vois que le document est ouvert mais il est nulle part. Je travaille avec Office 2008 et Mac OsX qui peut m'aider, je vais "péter un câble" !! Merci
J'ai réussi après avoir supprimé tous les fichiers .plist de Microsoft Office (bibliothèque/préférences) et desinstallé Microsoft puis réinstallé. Mais j'ai eu un problème car j'ai un compte .mac et dans les préférence du compte j'avais activé la synchronisation des préférences, ce qui fait que les préférences Microsoft étaient mémorisées. Du coup après réinstallation je voyais la palette 2 minutes et tout d'un coup elle disparaissait de nouveau. Donc si vous avez un compte .mac il faut décocher la case de synchronisation des préférences. Sinon si vous ôtez les fichiers .plist cela devrait suffire.
J'espère que tu as trouvé une solution entre temps, mais bon je poste ci-dessous un forum ou on a résolu le problème au cas où il y ait quelque'un dans la même situation. Je confirme, ça marche. L'idée est de générer une commande avec Visual Basic pour repositionner la Palette de Mise en Forme.

https://forums.macg.co/install/index.php?upgrade/

En gros, les pas à suivre sont les suivants:

> Menu Outils > Macros > Editeur Visual Basic

Si la fenêtre s'ouvre automatiquement... ok.
Sinon appuyer sur F5.

> Donner un nom au Macro (e.g. palette) et cliquer sur Créer.

(Je cite starmac)
Là une fenêtre s'ouvre avec Sub nomdemacro() et End Sub
Entre ces 2 balises tu colles le code :

Application.CommandBars("Formatting Palette").Position = msoBarFloating
Application.CommandBars("Formatting Palette").Top = 100
Application.CommandBars("Formatting Palette").Left = 100

> Fermer la fenêtre

> Executer > Executer Macro

Et là vous devriez trouver la palette de mise en forme en haut et à gauche de l'écran.
Super bien joué stramac.

++
Julian
Merci Julian!!
ça à marché, ça faisait des mois que je ne trouvais pas la solution!!!
trop cool!

BRU