Update pour Visual studio .net (RunTime) [Résolu/Fermé]

Signaler
-
KevSb
Messages postés
1
Date d'inscription
mardi 4 octobre 2005
Statut
Membre
Dernière intervention
8 décembre 2012
-
Bonjour, Je suis incapable d'installer la composante "Setup RunTime Files" de mon update cd du produit Microsoft Visual Studio .net, qu'est-ce qui peux en être la cause?
Je suis sous XP Édition Famillial
Merci.

6 réponses

Messages postés
33213
Date d'inscription
mercredi 29 août 2001
Statut
Modérateur
Dernière intervention
21 octobre 2019
14 775
Il y a un message d'erreur quelqconque ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86369 internautes nous ont dit merci ce mois-ci

The following component failed to install :
Setup Runtime Files
juste ca.. je peux envoyer le log d'erreur si sa peut aider?
les dernières lignes de l'erreur si ça peut aider,
merci pour l'aide.

[09/26/03,22:39:56] VS70BaseUI: ISetupManager::GetGlobalCustomProperty() failed to find global prop in CProgressPage::RunningComponent()
[09/26/03,22:39:56] VS70BaseUI: {4F8791EE-486F-44B5-952B-F28F9FD58BD0}
[09/26/03,22:39:56] Setup.exe: GetComponents()
[09/26/03,22:39:56] Setup.exe: get_Components()
[09/26/03,22:39:57] Setup.exe: GetCustomProperties()
[09/26/03,22:39:57] Setup.exe: get_CustomProperties()
[09/26/03,22:39:57] Setup Runtime Files: CreateProcess launched with cmd line e:\RunMSI.exe "e:\RunMSI.exe" "[apppath]bootstrap.msi" REBOOT=ReallySuppress
[09/26/03,22:40:00] Setup.exe: IsRunningUnattended
[09/26/03,22:40:00] Setup Runtime Files: e:\RunMSI.exe exited with return value 1603
[09/26/03,22:40:00] Setup Runtime Files: ***ERRORLOG EVENT*** : Error code 1603 for this component means "Erreur irrécupérable lors de l'installation.
"
[09/26/03,22:40:00] Setup Runtime Files: ***ERRORLOG EVENT*** : Setup Failed on component Setup Runtime Files
Messages postés
33213
Date d'inscription
mercredi 29 août 2001
Statut
Modérateur
Dernière intervention
21 octobre 2019
14 775
mmm... ben pas facile de dire d'où vient l'erreur.

Essai de réinstaller la dernière version de Microsoft Intaller (MSI) et voit si ça remarche.
ouais, c'est assez bizzard disons, j'ai réussi à installer avant que je format, mais là.. c'est tu possible que mes lecteurs cd-rom fasse mal leur job même si je l'ai ai nettoyé avec un cd-rom-cleaner ? parce que c'est pas les seuls programmes/jeux qui ont de la misère à être installé! :s
sebsauvage
Messages postés
33213
Date d'inscription
mercredi 29 août 2001
Statut
Modérateur
Dernière intervention
21 octobre 2019
14 775
J'ai déjà eu le cas de lecteurs de CD-Rom qui ne parvenaient pas à lire correctement certains CD (CD totalement illisible bien que sans défaut, ou bien extrême lenteur, ou bien erreur sur une partie du CD seulement).

Dans ce cas, essayer en connectant un autre lecteur de CD-Rom.

Tu pourrais aussi utiliser une clé USB et placer les fichiers d'installation sur cette clé USB: Il suffirait alors de la connecter à l'ordinateur.
ok, mais c'est plutôt très compliqué, j'ai installé avec les mêmes cd au paravant avec les même cd-roms et sa avait marché, c'est tu possible que mes 2 lecteurs cd-roms soit "usés" , aussinon je me demande c'est quoi.. c'est surement pas les cd, j'en ai 2 copies différente, une venant de l'école et la mienne.. :s
merci..
As tu pu résoudre ton pb ? car j'ai le même
même problème personne pour donner une réponse qui marche :(
KevSb
Messages postés
1
Date d'inscription
mardi 4 octobre 2005
Statut
Membre
Dernière intervention
8 décembre 2012

Ouff, ça fait longtemps ! Mon problème était avec le CD source d'installation à l'époque, je sais pas si ça peut vous aider... bonne chance.