Airport (OSX 10.3.9) ne détecte pas ma Livebo [Résolu/Fermé]

Signaler
-
 jeffsay -
Bonjour,

J'avais une connexion Internet via la Livebox Inventel qui marchait.
Mon PC (Windows 98 - eh oui !) connecté par USB et un MAC Powerbook G4 (quand même) sous OSX 10.3.9. en WiFi via Airport.

La connexion PC marche toujours (à son rythme) mais depuis une semaine plus de connexion MAC.
Mon problème est que dans Airport je ne vois pas apparaître ma Livebox !
Donc toutes les solutions du forum qui disent "sélectionner la Livebox ..." ne m'intéressent pas.

J'ai essayé pas mal de trucs dont reconfiguration de la Livebox, création d'un réseau Airport (possible uniquement d'ordinateur à ordinateur) etc.
Petite anecdote, en déplaçant le MAC prés du PC j'ai eu une Livebox qui est apparue, mais pas la mienne (celle du voisin ?).

La solution est peut-être simple ?

Evitez les réponses du style "jette la Livebox" ou "change de PC" SVP

Merci

5 réponses

Messages postés
37513
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
28 janvier 2020
9 031
Bonjour,
Je ne suis pas du tout connaisseur en LiveBox, mais au vu de vos explications et en faisant un parallèle avec le fonctionnement de ma Freebox, je serai tenté de dire que soit, votre LiveBox n'est pas configurée en mode routeur, ce qui est indispensable pour qu'elle puisse servir plus d'un ordinateur à la fois; soit le réseau wifi actif entre le PC et la Livebox est un "réseau" ordinateur à ordinateur. Donc un réseau wifi fermé.
Ce qui expliquerait pourquoi vous arrivez à détecter la Livebox d'un voisin.

Dans tous les cas , pour pouvoir être utiliser sur plus d'un ordi. à la fois, il faut paramétrer la Livebox en mode routeur. Les explications pour le faire se trouvent sur le site d'Orange. Mais peut-être est-ce déjà fait ...

Ensuite, un test à faire, serait d'éteindre le PC, et voir si à ce moment le réseau WIfi émanant de la Livebox est dispo pour le Mac...

Ce ne sont que des pistes de réflexions , je ne connais pas les Livebox, mais le principe devrait être le même que pour la Freebox..

Bonne chance
Merci de votre réponse,

je pense que la Livebox est bien en mode routeur (j'ai activé plusieurs fois le mode activation et la diode clignote et reste allumée comme prévu).

C'est sûr qu' Airport essaye toujours de se connecter en réseau "ordinateur à ordinateur" et je dois le déconnecter de ce réseau à chaque redémarrage. Maintenant l'idée d'arrêter le PC pour voir me paraît judicieuse.

Je vais essayer comme ça et vous tien au courant.

Cdt
Bon, ben ce n'est pas concluant.

Après l'arrêt du PC, rien en change sur le MAC (Livebox en association, déconnexion du réseau "ordinateur à ordinateur", arrêt relance ...).

Est-ce que le pb vient de la Livebox ou du MAC ?
Messages postés
37513
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
28 janvier 2020
9 031
J'aurai tendance à penser que c'est le type de réseau wifi de la Live box qui pose problème.
Peut être faut il le recréer ?
http://www.orange.fr/bin/frame.cgi?u=http%3A//assistance.orange.fr

Que se passe -t-il en mode cablé par Ethernet ?

Mais il se peut aussi que les paramètres réseau du Mac soient mal indiqués...

D'une manière générale l' "Assistant" disponible dans le bas de la fenêtre "Réseau" des Préférences Système du Mac est assez efficace pour permettre soit une connexion, soit un diagnostique. Il faudrait le lancer lorsque la Livebox est en route mais que le PC est éteint, (dans un premier temps)

Bonne chance
Mon problème est résolu,
il venait bien de la Livebox mais sa détection est vraiment due au hasard.

Il faut changer le canal dans l'option 802.11g du Choix 'Sécurité' dans le paramétrage de la Livebox.

Mais ça je l'avais fait en changeant le canal 1 en 2 - sans résultat - et je l'ai refait à tout hasad en mettant 4 et ça marche (il faut aussi relancer le mode association de la Livebox au moment de la saisie de la cle WAP sur le Mac).

Voilà, pas de diagnostic, pas de symptomes de panne, pourquoi le canal 4 et pas le 2 ... dém.. toi.
C'est en parcourant ce forum que j'avais lu - dans les pb de la Livebox, mais pas liés à une connection Airport - une histoire de changement de canal.

Merci à 'sanspseudo', je clos ce pb.

Joyeuses fêtes à tous.