Problème avec Audacity [Fermé]

Signaler
-
 nesti -
Bonjour , j'ai télécharger Audacity dans sa dernière monture mais il n'y a aucun choix possible dans la fenêtre où l'on devrait pouvoir sélectionner "Stereo Mix" (dans mon cas la fenêtre où cela devrait apparaitre reste "grise" (comme inactive)). Il est à noter, de plus que mon ordinateur est flambant neuf ;)

J'aimerais avoir votre avis sur ce problème.

Merci d'avance ;)

3 réponses

Problème résolu. Ce qui a résolu mon problème, c'est le post de Pétarel sur un autre forum, qui dit qu'il faut déja télécharger le dernier pilote de la carte son. Ensuite, fait la manip indiquée qui consiste à télécharger la dernière version démo d'audacity. Puis ça devrait être bon ;)

Je colle le post de Petarel, qui est ailleurs sur ce forum, car je sais que ce même problème touche beaucoup de personnes :

Par petarel, le dimanche 30 décembre 2007 à 18:33:55 :

Bingo pour enregistrer avec Audacity malgré une carte son Realtek « Haute Définition » sous Windows XP sp2

D’abord pour que ça marche, il faut que le son « tout court » marche. Donc commencer par régler le problème de son si vous en avez un (apparemment certains n’ont pas de son du tout…).
Vous trouverez un excellent tuto sur le forum Gigabyte
http://forum.gigabyte.fr/index.php?topic=1000.msg9265
Il est dédié aux P35, mais je pense que la manip doit marcher pour toutes les cartes mères embarquant une carte son Realtek® ALC889A (mais doit marcher avec les autres cartes son « haute définition » non compatibles AC’97 ).

Ensuite, vérifiez que vous avez bien le bon driver (attention, le « dernier » mis en place par Realtek au moment où j’écris (30 décembre 2007) a été mis en ligne le 25 décembre 2007 et s’appelle R1.84. Vérifiez aussi (dans panneau de config, modifier ou supprimer des programmes) que vous avez bien « High Definition Audio Driver Package-KB888111 » d’installé.

Ensuite, je pense que le pb venait aussi en partie d’Audacity qui a fait un correctif dans sa version 1.3.4 bêta. Donc ce que j’ai fait et qui a marché parfaitement pour moi alors que je tournais en rond à ne faire que ça.
Charger la version 1.3. Bêta même si vous ne vous sentez pas l’âme d’expérimentateur. Vous reviendrez ensuite à votre version 1.2.4. La version Bêta a été mise en ligne le 13 novembre 2007 (https://sourceforge.net/projects/audacity/?id=2007-11-13/1.3.4-release
Installez la en faisant attention que ce soit dans un répertoire différent de la version antérieure (1.2.4).
Lancez Audacity Bêta. Vous devriez voir apparaître un petit rectangle blanc et vous pouvez sélectionner « SPDIF » en faisant dérouler le menu (mais ça ne change rien –pour moi tout du moins).




Allez au menu « édition », tout en bas « préférences » et E/S audio sélectionnez Mappeur de son Microsoft (des deux côtés), stéréo, et décochez « passage audio logiciel »




Ensuite, double-cliquez sur l’icône « volume son » dans la barre des tâches en bas de l’écran, affichez la barre de contrôle son et cochez « SPDIF » en « muet ».
Si si ! (ça doit être comme pour « démarrer » quand on veut éteindre…).



Dans « Option / Propriétés » de cette barre de contrôle son, vérifiez que tout est coché dans « enregistrement » et que le périphérique mélangeur est bien « Realtek HD Audio input »



Sélectionnez ensuite dans « Périphérique mélangeur » « Realtek HD Audio output »



et vérifiez que SPDIF est bien coché. Personnellement, j’ai coché tout ce qui pouvait servir (CD, Volume principal, rear, front, wave, synthé SW), mais j’ai une installation « primitive » en matière de son.

Ensuite, double-cliquez sur l’icône en triangle orange apparue dans la barre des taches avec l’installation du driver de la carte son. Vérifiez que c’est bien « Realtek HD Audio output » et « Realtek HD Audio input » qui sont indiqués à « lecture » et « enregistrer » de l’onglet « mixer ».

Vérifiez aussi que « mixage stereo » n’est pas affiché muet (fine croix rouge sur l’icône du haut parleur). Eventuellement décochez…
Attention, ne pas mettre « Realtek digital input » qui affiche le « SPIDF », parce que ça ne marche plus… Bien garder « Realtek audio input ».


Testez, ensuite Audacity Bêta. Normalement, ça marche. Miracle.

Si vous préférez une version plus stable : revenez à votre ancienne version d’Audacity. Lancez là.



Vérifiez dans Edition / Préférences que c’est bien toujours « Realtek audio input » et « Realtek audio output » qui sont sélectionnés, et décochez les deux propositions qui sont faites ensuite (lire les autres pistes et passage audio logiciel) qui font une saturation insupportable.


On n’a toujours pas le choix de la source, mais ça enregistre !….
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 79446 internautes nous ont dit merci ce mois-ci

Bravo, çà marche maintenant chez moi aussi grâce à toi.
Merci
je ne trouve pas la fen^tre incriminée expliquez le chemin à partir de la barre supérieure
Voila un lien vers l'image que j'ai copiée de mon écran :

http://img505.imageshack.us/img505/2919/audacityuy8wy4.jpg

Je tiens à préciser que ma carte son est une une "Realtek High Definition Audio".

Merci d'avance ;)