Prob impression classeur excel entier couleur [Résolu/Fermé]

- - Dernière réponse :  WaCaS - 5 mai 2017 à 11:13
Bonjour,
Lorsque je lance l'impression d'un classeur excel d'une 30aine de pages, seulement la première page s'imprime en couleur et les autres pages en noir et blanc
Ce n'est pas un problème d'imprimante puisque d'autres fichiers s'impriment très bien en couleur, ni même un problème de version excel puisque le problème est le même sur excel 2000 ou 2007
Je pense donc à un problème de mise en page qui n'imprime juste la première page en couleur et pas le reste du document
Seulement je ne trouve pas ou régler ce paramètre
est-ce que qqun peut m'indiquer une solution ?
d'avance, merci
Afficher la suite 

7 réponses

Meilleure réponse
30
Merci
Ca y est, j'ai trouvé!!! Pu... d'Excel de mer...

En fait, si tu configures la couleur dans le menu Imprimer, celle-ci ne s'applique que sur les feuilles du classeur où la couleur est paramétrée dans la mise en page.

Pour chaque feuille que tu n'as pas en couleur, il faut vérifier dans le menu Mise en page / onglet Page / bouton Options (qui affiche les propriétés de ton imprimante) que le mode couleur est bien renseigné.

J'avais le même problème, et çà a tout résolu.

Dire « Merci » 30

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 70354 internautes nous ont dit merci ce mois-ci

Merci beaucoup, ca m'a aidé moi aussi !
C'est stupide et tres embetant si vous avez deja un gros classeur mais effectivement ca fonctionne
Messages postés
1
Date d'inscription
mercredi 25 juin 2014
Statut
Membre
Dernière intervention
25 juin 2014
5
Merci
Bonjour,
Il faut se mettre sur le 1er onglet et faire "Fichier" "Imprimer" puis il faut cocher "tout le classeur" (par défaut c'est "feuilles sélectionnées".
Et là, tous les paramètres d'impression définis seront valables pour le classeur entier.
1
Merci
Bjr

Fait "Fichier" puis "Mise en page" puis l'onglet "Feuile"

voici pour d'aider comment cela doit être coché

seul "Ordre des pages vers le bas puis a droite" doit être coché
0
Merci
ouép, merci
la mise en page est déjà comme sa
n'y a-t-il pas une option "imprimer juste la première page en couleur" à décocher pour résoudre mon problème ?
et si oui, elle est ou cette fonction ?
0
Merci
Bjr

Regarder a tout hazard dans les options comme la pièce jointe



http://www.cijoint.fr/cij104212474334754.xls
0
Merci
Bonjour,

je relance le message car j'ai le même problème. Normalement, si l'on sélectionne toutes les feuilles, la mise en page s'applique sur toute ?? Or, ça ne marche pas pour moi, que je le fasse avec l'iumpression ou par le menu mise en page d'excel. Quelqu'un sait-il pourquoi ?

Merci !
Bonjour

Pour ceux qui sont sur 2007

aller ds panneau de configuration>>dans matériel et audio cliquer sur Afficher les périphérique et imprimantes >> faite clique droit sur l'imprimante par défaut >> Option d'impression >> selectionner "couleur" dans option de couleur

ça marche !!!
-1
Merci
Bonjour, je ne trouve pas d'options qui pourrait régler mon problème non plus dans le panneau d'options d'excel
je pense qu'à la création du fichier, la mise en page spéciale a due etre indiquée et du coup juste la première page sort en couleur de l'imprimante, a mon avis, il faudrait recréer le fichier à partir de zero, mais bon c'est vraiment un gros fichier
si qqun a une autre idée pour m'aider...
merci a vous en out cas