HD3850 et processeur à 100% en permanence [Résolu/Fermé]

Signaler
Messages postés
69
Date d'inscription
mercredi 18 février 2004
Statut
Membre
Dernière intervention
6 décembre 2007
-
ctiti60
Messages postés
979
Date d'inscription
lundi 22 octobre 2007
Statut
Membre
Dernière intervention
19 octobre 2018
-
Bonjour,

Je viens de recevoir mon PC du SAV de materiel.net avec la nouvelle HD3850 de chez Connect3D, et le processeur est utilisé a 100% en permanence.

Il est impossible de jouer et la navigation sur windows devient parfois.... fatiguante...

Aidez-moi s'il vous plait, j'ai mis à jour windows et les drivers ati, rien ne changent.

Ici, un aperçu de mon malheur : http://img99.imageshack.us/img99/8015/tasklc7.jpg

Là, les caractéristiques de mon PC:
Système d'exploitation -> Windows XP Professionnel (build 2600) Service Pack 2

Carte mère -> SMBios version 2.3
ASUSTeK Computer INC. A8R-MVP Rev 1.xx
Bios: American Megatrends Inc. 0602 03/02/2007 taille: 512Kb

Processeur -> AMD Athlon(tm) 64 Processor 3800+ (2405Mhz) (L1: 128ko L2: 512ko )
Chipset ->Northbridge: ATI RADEON XPRESS 200
Southbridge: ULi M1573

Mémoire -> 2Go de chez G.Skill


Et là, le compte-rendu HiJackThis :
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 18:47:56, on 03/12/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16544)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\csrss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\TortoiseSVN\bin\TSVNCache.exe
C:\Program Files\Analog Devices\Core\smax4pnp.exe
C:\Program Files\Analog Devices\SoundMAX\Smax4.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\SuperCopier2\SuperCopier2.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\MOM.EXE
C:\WINDOWS\system32\cisvc.exe
C:\WINDOWS\system32\PnkBstrA.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\ccc.exe
C:\WINDOWS\system32\PnkBstrB.exe
C:\Program Files\Alcohol Soft\Alcohol 52\StarWind\StarWindServiceAE.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Subversion\bin\SVNService.exe
C:\Program Files\Subversion\bin\svnserve.exe
C:\WINDOWS\System32\alg.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\MSN Messenger\usnsvc.exe
C:\WINDOWS\system32\wuauclt.exe
C:\WINDOWS\system32\cidaemon.exe
C:\WINDOWS\system32\cidaemon.exe
C:\WINDOWS\system32\wbem\wmiprvse.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Spybot - Search & Destroy\SpybotSD.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://2moons.acclaim.com/indexs.htm
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = https://www.msn.com/fr-fr/?ocid=iehp
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = https://www.bing.com/?toHttps=1&redig=5FC791212101479BAFBE1A679848B1AF
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = https://www.bing.com/?toHttps=1&redig=5FC791212101479BAFBE1A679848B1AF
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = https://www.msn.com/fr-fr/?ocid=iehp
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = :
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: Aide pour le lien d'Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Fichiers communs\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: Winamp Toolbar BHO - {25CEE8EC-5730-41bc-8B58-22DDC8AB8C20} - C:\Program Files\Winamp Toolbar\winamptb.dll
O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O3 - Toolbar: Winamp Toolbar - {EBF2BA02-9094-4c5a-858B-BB198F3D8DE2} - C:\Program Files\Winamp Toolbar\winamptb.dll
O3 - Toolbar: Veoh Browser Plug-in - {D0943516-5076-4020-A3B5-AEFAF26AB263} - C:\Program Files\Veoh Networks\Veoh\Plugins\reg\VeohToolbar.dll
O4 - HKLM\..\Run: [High Definition Audio Property Page Shortcut] HDAShCut.exe
O4 - HKLM\..\Run: [SoundMAXPnP] C:\Program Files\Analog Devices\Core\smax4pnp.exe
O4 - HKLM\..\Run: [SoundMAX] "C:\Program Files\Analog Devices\SoundMAX\Smax4.exe" /tray
O4 - HKLM\..\Run: [StartCCC] "C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe"
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [SuperCopier2.exe] C:\Program Files\SuperCopier2\SuperCopier2.exe
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\Run: [AlcoholAutomount] "C:\Program Files\Alcohol Soft\Alcohol 52\axcmd.exe" /automount
O4 - HKCU\..\Run: [Steam] "C:\Program Files\Steam\Steam.exe" -silent
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE RÉSEAU')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O8 - Extra context menu item: &Winamp Toolbar Search - C:\Documents and Settings\All Users\Application Data\Winamp Toolbar\ieToolbar\resources\en-US\local\search.html
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll
O9 - Extra button: Envoyer à OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: &Envoyer à OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL
O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://www.update.microsoft.com/...
O16 - DPF: {67DABFBF-D0AB-41FA-9C46-CC0F21721616} (DivXBrowserPlugin Object) - http://download.divx.com/player/DivXBrowserPlugin.cab
O16 - DPF: {69EF49E5-FE46-4B92-B5FA-2193AB7A6B8A} (GameLauncher Control) - http://www.acclaim.com/cabs/acclaim_v5.cab
O16 - DPF: {BD08A9D5-0E5C-4F42-99A3-C0CB5E860557} (CSolidBrowserObj Object) - http://cdn1.acclaimdownloads.com/solidstateion.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{1675BE7A-50B5-44DF-8582-A1AC379DD203}: NameServer = 194.117.200.10,194.117.200.15
O17 - HKLM\System\CS1\Services\Tcpip\..\{1675BE7A-50B5-44DF-8582-A1AC379DD203}: NameServer = 194.117.200.10,194.117.200.15
O17 - HKLM\System\CS2\Services\Tcpip\..\{1675BE7A-50B5-44DF-8582-A1AC379DD203}: NameServer = 194.117.200.10,194.117.200.15
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: PnkBstrA - Unknown owner - C:\WINDOWS\system32\PnkBstrA.exe
O23 - Service: PnkBstrB - Unknown owner - C:\WINDOWS\system32\PnkBstrB.exe
O23 - Service: StarWind AE Service (StarWindServiceAE) - Rocket Division Software - C:\Program Files\Alcohol Soft\Alcohol 52\StarWind\StarWindServiceAE.exe
O23 - Service: SVNService - Clansoft - C:\Program Files\Subversion\bin\SVNService.exe

--
End of file - 7509 bytes


Un grand merci d'avance!

11 réponses

Messages postés
3438
Date d'inscription
mercredi 21 mars 2007
Statut
Contributeur
Dernière intervention
28 mars 2011
611
"processus inactif du systeme" c'est le charge du processeur qui n'est pas utilisée, donc libre
Messages postés
69
Date d'inscription
mercredi 18 février 2004
Statut
Membre
Dernière intervention
6 décembre 2007

Oui, mais en regardant bien, on se rend compte que "processus inactif du systeme" est a 99% et que le "UC utilisé" est à 85% (en fait il oscille entre 70 et 100%).

Ce qui n'est absolument pas normal...

Merci
Messages postés
69
Date d'inscription
mercredi 18 février 2004
Statut
Membre
Dernière intervention
6 décembre 2007

J'ai résolu mon problème!!! Du moins j'ai pas encore testé, mais le processeur n'est plus utilisé a 100%!!

Ma technique :
Clique droit >> ATI Control Center
ATI Overdrive >> cliquer sur le cadenas
GPU Clock : 669Mhz
Mem Clock: 829Mhz

>>Test Custom Clock
>>Accept

Et tout rentre dans l'ordre normalement !!


Ah si ça marche je vous aime tous !!!


Gros bisous !!
Messages postés
3438
Date d'inscription
mercredi 21 mars 2007
Statut
Contributeur
Dernière intervention
28 mars 2011
611
SI ça marche, tant mieux, mais c'est étrange
(PS : la frequence de la mémoire est sensée etre la double de celle ci... étrange)
Messages postés
69
Date d'inscription
mercredi 18 février 2004
Statut
Membre
Dernière intervention
6 décembre 2007

Oui étrange,
Mais le Catalyst Control Center ne permet d'aller que jusqu'à 950Mhz pour la memory Clock...

Etrange, il était indiqué 1660Mhz pour la mémoire et 670Mhz pour le GPU sur le site https://www.materiel.net/

Un bug du logiciel? Est-ce normal?

Merci
Messages postés
3438
Date d'inscription
mercredi 21 mars 2007
Statut
Contributeur
Dernière intervention
28 mars 2011
611
Doit y avoire une histoire de type de fréquence.
Double la et tu as la frequence théorique.
C'est pas un bug, juste une "notation"
Messages postés
69
Date d'inscription
mercredi 18 février 2004
Statut
Membre
Dernière intervention
6 décembre 2007

Aïe Aïe Aïe...

Le problème est revenu, j'ai juste redémarré, suis passé sous Linux, ai vu que les pilotes HD n'existaient pas encore pour ma carte, suis repassé sous Windows...

Et là j'ai beau modifier les fréquences et valider, rien n'y fait...

Si quelqu'un a une idée?

Merci :'(
Messages postés
69
Date d'inscription
mercredi 18 février 2004
Statut
Membre
Dernière intervention
6 décembre 2007

Ma solution : Installer Windows Vista Business Edition (*sigh*)
Messages postés
979
Date d'inscription
lundi 22 octobre 2007
Statut
Membre
Dernière intervention
19 octobre 2018
59
Salut,

Et ce sont quels process qui utilisent tout le CPU ?
Messages postés
69
Date d'inscription
mercredi 18 février 2004
Statut
Membre
Dernière intervention
6 décembre 2007

Salut,

Justement le problème était que aucun processus n'utilisait le processeur... Windows et ses secrets!..
Messages postés
979
Date d'inscription
lundi 22 octobre 2007
Statut
Membre
Dernière intervention
19 octobre 2018
59
Peut être qu'avec un autre programme genre process explorer tu aurais eu plus d'infos. Effectivement c'est très bizarre