Menu

REINITIALISER WINSOCK NETSH [Résolu/Fermé]

- - Dernière réponse :  manoeuvrier - 27 août 2017 à 10:52
Bonjour,


NE POUVANT PLUS NAVIGUER NI PAR INTERNET EXPLORER 7 NI PAR FIREFOX

JE PASSE JUSTE PAR NAVIGATEUR ORANGE TOUTES LES CONNEXION PAR DEFAUT SONT DESACTIVEES

DANS L AIDE ET SUPPORT IL ME DISE DE REINITIALISE WINSOCK NETSH MAIS IL NE DISE PAS OU
DU MOINS JE NE LES PAS TROUVER

MERCI A TOUS
Afficher la suite 

6 réponses

Meilleure réponse
49
Merci
peut-être un peu tard mais pour les autres ayant le même problème :

aller sur l'invite de commande windows en tapant cmd dans la boite de dialogue executer (je parle sous XP)
là, taper la commande netsh winsock reset all.
si tout se passe bien, au bout de quelques secondes l'invite de commande affiche le catalogue winsock à été réinitialisé correctement, veuillez redémarrer, etc...
Au reboot vous devriez retrouver votre connexion (voir même sans le reboot)

C'est une technique de Hotliner quand on se trouve dans un cas de "pas de navigation", c'est-à-dire quand un client reçois bien le signal adsl sans pour autant pouvoir naviguer (et en ayant sa connection au réseau local ou sans fil de connecté également). Une technique qui a fait ses preuves.

Dire « Merci » 49

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41712 internautes nous ont dit merci ce mois-ci

j'ai le même probème : conexion ok mais impossibilité de me connecter.

j'ai déjà essayé netsh winsock reset et firewall reset, redémarrage à chaque fois, mais ça ne marche toujours pas.
> louise -
quel est ton système d'exploitation?
MiniApp
Messages postés
657
Date d'inscription
lundi 21 juillet 2014
Statut
Membre
Dernière intervention
22 février 2019
25 -
J'intervient très tard mais ça peut servir. Sous vista sa marche aussi (j'étais obliger de prende Internet Explorer 64B)
Messages postés
1
Date d'inscription
vendredi 5 novembre 2004
Statut
Membre
Dernière intervention
25 novembre 2009
4
4
Merci
Ce post bien que marqué résolu laisse certains usagers, rencontrant un problème similaire, sans solution.
Ce fut mon cas, mais j'ai enfin trouvé le truc qui coinçait dans ma machine, empêchant toutes accès à internet malgré une connexion active et un winsock réparé et réinitialisé!
Il s'agit d'une désinstallation incomplète d'un outils Symantec, dans mon cas le LiveUpdate, dont l'utilitaire de désinstallation ne figure pas dans la liste des programmes et fonctionnalités désinstalables.
Pour en finir avec ce bug, Symantec à la délicatesse de proposé un petit utilitaire librement téléchargeable à l'adresse suivante :
http://service1.symantec.com/...

En espérant que cela vous permette d'éviter une pénible réinstallation de votre recovery... et donc du bug!!!
T'es drôle mec car ci ta connexion et ok et que tu ne peux pas naviguer sur internet ta solution reste à désiré
Messages postés
104
Date d'inscription
dimanche 11 mai 2008
Statut
Membre
Dernière intervention
18 mai 2019
5
2
Merci
Moi,j'ai le meme probleme sa marche et ensuite quand je change de site sa marche plus,on ma dit de rèintialiser winsock c est se que j ai fais ensuite je redemarre et apres sa me fait toujour le meme probleme...

Vous Avez pas une solution qui marche vraiment?
2
Merci
Slt à tout le monde en effet sacré problème.
Mais mes infos son les suivantes , et je vais finir par formatage.
1 La Comande marche bien chez moi, la preuve
2 Quand je demarre l'ordi, meme pb, meme si je ferais un bat pour la comande, j'aurai encore autre probleme
3 MSN Imp cnx, poikoi,

J'attend vos reponses,merci d'avance.
1
Merci
bonjour

j'ai le meme probleme avec windows 2000 pro ;;;mon pc est long au demarrage et m'affiche windows sockets inisialisation is falled que dois je faire ? merci pour votre reponse
Salut, tu as essayer de fixer d'abord les ip en manuel sur ta cnx reseau local?
ensuite tu ping ton modem et ta carte reseau voir si elle repond ou pas.
si le ping de la carte reseau ne repond pas -> reinstall carte reseau ( par winsock( qui reinstall la couche reseau) ou via le gestionnaire de peripherique )
si ping carte reseau fonctionne et que ton modem ne repond pas au ping test de changer de port ethernet sur ton modem, ou de cable ethernet.

ps: si tu ne connait pas l'ip de ton modem
tape ipconfig /all et tu regardes la passerelle par defaut qui est ton modem!

en esperant t'avoir aidé.

cdlt,