Probleme carte graphique XFX 8800GT [Fermé]

Signaler
Messages postés
8
Date d'inscription
jeudi 22 novembre 2007
Statut
Membre
Dernière intervention
24 novembre 2007
-
 patbul -
Bonjour,
Je viens d'acheter une carte graphique XFX GeForce 8800 GT XXX donc pas de probleme a l'installation .
Je commence a jouer avec Stranglehold est la au bout de 15min de jeux ca me fait comme un brouillage est la plus rien obliger de rebouter l'ordi . Ensuite je refais un essai et rebolote . Ensuite je mets Crysis pour faire un autre essai est la pareil .Donc si quelqu'un peux me dire d'ou ca peux venir car la je ne vois pas du tous .


MERCI PAR AVANCE
Configuration: Windows XP
PENTIUM 4,3 GHZ
2 G DE RAM
500 G DD7 message(s) posté(s) depuis le jeudi 22 novembre 2007

14 réponses

Messages postés
322
Date d'inscription
samedi 11 juin 2005
Statut
Membre
Dernière intervention
16 janvier 2009
37
Es tu allé voir ton vendeur ?
idem avec ma msi ov-usine -_-
Utilise RIVATURNER 2.06 et diminue l'OC d'usine et augmente la vitesse de ventil du GPU, ensuite testes et augmentes au fur et a mesure.
j'ai trouve cette soluce sur un forum concernant la XFX 8800GT que j'ai !

Patbul
Bonjour, j'ai le même soucis sur Crysis, après 15 minutes de jeu, l'écran est brouillé et de toutes les couleurs ....

Le meiu que j'ai trouvé actuellement c'est de diminuer les paramètres graphiques, ça tiens juste un petit peu plus longtemps ...

Si on suis ton conseil pat, ça veut dire qu'on a dépenser une jolie somme d'argent pour une carte overclockée d'usine et qu'on dois justement diminuer cet overclocking .... C'est fou quand même !!!

Personnellement je n'y connais rien dans l'overclocking des cartes et j'hésite franchement à utiliser ta solution de peur de faire une connerie ...

N'y aurais t il pas simplement un problème avec les drivers de cette carte et Crysis ??
apres divers forum il s'avere que le ventilo fourni sur les 1ere 8800GT soient trop petit et donc pas assez apte a refroidir la bete.
C'est pour cela que les prochaines carte en 8800Gt seront montes d'un ventilo 2X plus grand.

Donc pour ma part, j'ai achete un gpu cooler VF1000 de zalman pour remplacer le ventilo d'origine, je teste ca cette apres midi et vous ferais part du resultat...a +

le service technique de XFX a qui j'ai fait appel m'a demande la couleur du PCB de la carte graphique ?????? afin de repondre a notre probleme !
Une idee ?

Patbul
Salut patbul,

est-ce que tu peux me confirmer que le Zalman ZM-RHS88 (qui est conçu pour être couplé au Zalman
VF1000 LED pour les cartes Geforce 8800) n'est PAS nécessaire pour une 8800GT (G92) ?
> Valdoror
Pour ma part je n'ai pas utilise le RHS88 avec le zalman VF1000 mais d'apres quelques echanges avec le service technique de XFX il semble que c'est les chips memoires qui chauffent et donc freeze le PC.
J'utilise depuis 1 mois maintenant les valeur (620 core, 1650 shaders, 800 memoire) et tous fonctionne sans ancun crash.
Lorsque j'augmente la memoire le PC flanche.

A priori le VF1000 ne couvre pas la totalite des chips malgres les 5 petits dissipateurs bleu livre avec donc faut peut etre acheter des dissipateurs supplementaires.
Mais de la a acheter le RHS88 c'est pas sur que l'emplacement des dissipateurs correspond aux chips memoires de la carte. Sinon achete, essayes et renvoies si ca colle pas ;
Tiens moi au jus

Patbul
Non aucune ....

Alors ça dit quoi ? est ce que ça a résolu ton problème ??

Perso je fais tourner UT3 en High sans aucun soucis, il n'y qu'avec Crysis que ça plante ...

J'ai essayé plusieurs drviers, nottament les 129.25 mais rien à faire ...
EUH...et bien le probleme semble etre resolu, la carte muni du VF1000 de Zalman permet de reprendre l'OC d'usine.

Crysis pendant plusieurs heures et aucun signe de bug graphique, par contre lorsque j'avais les derniers drivers Nvidia, il semble que Crysis etait plus fluide, ayant remis les drivers beta (169,04 BETA) preconise par le constructeur de la carte, je me demande si je vais pas les upgrader...car quelques soit les drivers la carte flanchait avant.

Je continue a tester tout ca et attend toujours encore une reponse du service tech de XFX

Pat
alors des news patbull ?
Toujours bon, la carte tient le coup jusqu'a present.

J'ai vraiment insisté sur l'utilisation du GPU, jeux plusieurs heures (Crysis, MOH) et test de stabilite puis 3Dmarks06 et tout reste stable.
Pour la peine j'ai overclocke mon proc ainsi que ma memoire et tout reste stable.

Il s'agirait vraiment d'un probleme de temperature qui pour moi est maintenant reglé grace a Zalman !

Aucune influence sur la stabilite lors de changement de drivers Nvidia (Les derniers testes 169.13 pour Crysis)

Donc il y a pas photo, changez le ventilo

Patbul
bonjour j'ai aussi un probleme avec ma xfx 8800 gtx xxx.
Quand je met un jeu COD4 ou Crysis tout en hight au début tout va bien mais au bout de 15 min mon ordi s'arete d'un coup et plus moyen de le ralumer obliger de changer de carte graphe.(Carte testé sur 2 cartes mères différentes, 1ere nvidia nforce 680i sli, 2eme MSI 915PM-IRL (MS-7033)).
Est que ce serai un probleme de température de la carte graphe?
Si quelqu'un a une idée.
Merci d'avance.
C'es certainement un probleme de chaleur
De retour pour vous faire part du retour des Crash !

Bizarrement tout les jeux (Crysis cod4...) tournent sans probleme par contre j'ai le meme probleme mais avec MEDAL OF HONNOR AIRBORNE.
Je tourne sous Vista et a priori, d'apres le rapport d'erreur (reussi a revenir sous windows apres le crash) le probleme vient du driver Nvidia.

J'ai controle la temperature, elle n'est pas en cause, a pleine charge je depasse a peine les 52° avec le VF1000 sur la carte graph.

Pour info, j'utilise le driver 168.25


Patbul
J'ai la meme carte mais sans probleme, Clock: 650, Mem:1000, Shader: 1700. default: 600,900,1500

D'apres moi toute est une question de chaleurs. Cette carte est tres chaude!!! Dans rivatuner /fan control/ Changer a manuel et augmenter a 50-70%, elle devient aussi tres bruiante!!!
Qui a déjà rencontrer se message d'erreur "SHADER ERREUR" sur crysis
quand tout les détail son sur élevé. (mes drivers sont a jour)

merci pour vos réponses
pas moi !
cela semble etre un defaut du driver !
Reviens peut etre au driver Nvidia precedent...et regardes si le probleme persiste

Patbul