Remplacement de #N/A dans Excel [Fermé]

- - Dernière réponse :  esaie - 24 janv. 2018 à 14:00
Bonjour,
dans Excel, j'ai une formule de recherche qui me remonte parfois #N/A lorsque rien n'est trouvé. Cependant derrière j'ai un graphique pointant sur ces données et je souhaiterais remplacer ce #N/A par un zéro ou rien par exemple car je lui demande d'afficher le texte.
Merci de votre aide!
Afficher la suite 

3 réponses

Meilleure réponse
21
Merci
Bonjour,
Tu peux aussi utiliser la fonction ESTERREUR comme l'exemple ci-dessous

'=SI(ESTERREUR(RECHERCHEV($BO4;$BH$4:$BI$11;2;FAUX));"";RECHERCHEV($BO4;$BH$4:$BI$11;2;FAUX))

Dire « Merci » 21

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 59084 internautes nous ont dit merci ce mois-ci

Merci Néné m'a sorti une épine du pied
0
Merci
plusieurs solutions dans ta formule tu remplace la condition "fausse" par "0"
exemple =recherchev(a4;table! a1:z26;2;faux) par =recherchev(a4;table! a1:z26;2;"0")

ou bien tu utilises la formule = estna exemple si estna(a2;0;)

bonne journée
0
Merci
merci néné