Accès refusé sur mon site. pourtant 755??? [Résolu/Fermé]

Signaler
Messages postés
245
Date d'inscription
lundi 24 septembre 2007
Statut
Membre
Dernière intervention
13 septembre 2013
-
Jean_2
Messages postés
245
Date d'inscription
lundi 24 septembre 2007
Statut
Membre
Dernière intervention
13 septembre 2013
-
Bonjour,

je viens de mettre mon site en ligne. il est hébergé chez 1&1.

pourtant, lorsque j'entre mon url, impossible d'accéder à mon site (erreur 403)
et mes droits d'accès sont bien 755 (ou rwxr-xr-x)
j'ai transféré mes fichiers par filezilla.
je voulais juste savoir si mes droits d'accès étaient bon, afin de pouvoir chercher une autre source à ce pb...

(à ce moment là, je contacterai mon hébergeur...)


merci à vous

4 réponses

Messages postés
170
Date d'inscription
samedi 29 septembre 2007
Statut
Membre
Dernière intervention
21 février 2009
14
regarde si il n'y a pas un fichier .htaccess qui empeche de voir ton repertoire
Messages postés
245
Date d'inscription
lundi 24 septembre 2007
Statut
Membre
Dernière intervention
13 septembre 2013
12
je regarde où ? sur mon disque ? sur mon hébergeur ???

merci à toi
Messages postés
245
Date d'inscription
lundi 24 septembre 2007
Statut
Membre
Dernière intervention
13 septembre 2013
12
apparement, quand jetrasfère mes fichiers sur l'hébergeur, il y a un dossier log qui se crée automatiquement.

dans ce dossier, il y a bien un ficher .htaccess

que dois-je faire alors avec ce fichier pour acceder à mon site ?
Messages postés
245
Date d'inscription
lundi 24 septembre 2007
Statut
Membre
Dernière intervention
13 septembre 2013
12
problème résolu, j'avais selectionné le dossier parent...