Realtek HD problème de micro [Fermé]

- - Dernière réponse : NEkoNoZO
Messages postés
1
Date d'inscription
vendredi 28 décembre 2018
Statut
Membre
Dernière intervention
28 décembre 2018
- 28 déc. 2018 à 13:04
Bonjour à vous,

J'aimerais vous exposer un problème avec realtek sur Acer 5670 ( donc un portable ).
Il y a peux j'ai formater l'ordinateur et réinstaller windows aucun souci. Etant gamer passioné j'utilise des programmes de discussions comme teamspeak rc2 et parle avec d'autres joueurs tout simplement. Mais voilà un problème intervient, mon micro après installation de mise à jour windows dévloppe une qualité d'enregistrement faible càd que je dois coller ma bouche sur le micro encastré dans le portable pour que l'on m'entende faiblementpar ailleurs si je fais tourner de la musique derriere on entends de facon tres fluide la musique. Evidemment j'ai essayé quelque truc comme vérifier le niveau de mon micro, faire un test du matériel. Donc je passe sur les forums pour voir si vous avez une solution ou si vous avez le même problème avec le meme ordinateur et la réponse !
Afficher la suite 

19 réponses

Meilleure réponse
6
Merci
Merci bcp enfin un tuto utile

Dire « Merci » 6

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61257 internautes nous ont dit merci ce mois-ci

NEkoNoZO
Messages postés
1
Date d'inscription
vendredi 28 décembre 2018
Statut
Membre
Dernière intervention
28 décembre 2018
-
QUEL tuto ?
stp
1
Merci
bonjour, j'ai un problème similaire, je viens de mettre à jour mon driver audio, et la peine puis a été fixé.
Messages postés
1
Date d'inscription
samedi 27 octobre 2007
Statut
Membre
Dernière intervention
27 octobre 2007
1
0
Merci
Bonjour.
J'ai exactement la même carte de son et exactement le même problème.
J'ai essayé de booster le volume apartir des options de la carte de son mais , la partie de micro est [b]grissée[/b] donc , impossible de faire quoi que ce soit.

Mon ordinateur a pas plus d'une semaine , la carte de son marchait correctement au debut , mais hier soir j'ai viré Windows Vista qui venait pre-installé pour installer XP et donc , c'est depuis hier que j'ai le probleme. Mon micro est detecté mais il est faible et comme vous auriez pu comprendre , je peux pas booster le volume du input.

Merci de bien vouloir nous aider.
0
Merci
Je fais remonter ce post un peu vieux, mais j'ai le même problème et j'ai beau chercher, je ne trouve pas la solution...
J'ai moi même été confronté à ce problème;
Pour le régler il suffit d'aller dans le panneau de configuration des pilotes realtek (Icone realtek dans la barre des tâches ou Démarrer => Panneau de configuration => realtek configuration), dans l'onglet "mixeur", au niveau de playback faire defiler les différentes entrées jusqu'a trouver celle où est brancher votre microphone (en général "rear pink in"). il ne reste plus qu'a cliquer sur les deux petits points en dessous de la barre de volume, une fenètre s'ouvre, cocher "ampli microphone" puis cliquer sur "ok"

Votre microphone fonctionne :)
> Hmasterdm -
Bonjour,

J'ai le même problème également : mon microphone realtek hd audio a un volume tellement faible qu'on peut dire qu'il est inexistant (je suis sous vista). J'ai bien tenté de suivre les indications données, mais étant très bonne en informatique, je n'arrive déjà pas à trouver realtek configuration. Je trouve uniquement le "gestionnaire audio realtek hd" où il n'y a nulle part d'onglet "mixeur" :)
Que dois-je faire !!!!
Merci d'avance
Master Merci Merci =)
merci a toi Hmasterdm pour tes conseil
0
Merci
Ahhhh merci beaucoup !

Depuis le temps que je butais dessus ^^
0
Merci
Salut tout le monde, meme problème que tout le monde malheureusement l'ampli micro ne change rien, on m'entend tres bien quand personne ne parle sur ts, mais dès que je suis sur le jeu j'ai le retour du son qui passe par le micro et je ne comprends pas pourquoi, impossible de resoudre le probleme, quand j'écoute de la musique c'est pareil si je ne bind pas de touche pour ts on entend que la musique et pas moi ce qui ne devrait pas arriver :S, si quelqu'un pouvait m'aider ce serait très gentil parce que là si je jouais avec des enceintes ça ferait le même effet :S
0
Merci
Lu pour regler ce probleme eyant le pilote realtek :
Realtek => Microphone => active suppression de bruit et anulation d'echo
Sur windows:
son et peripherique => parametre avancé => micro avancé => boost micro.

Et c bon.
Non c'est pas bon
> lol -
t drol toi ùmdr
bonjour , mon ordinateur ne fonctionne pas
pouvez-vous me donner une solution s'il vous plait
merci
Non en fait c'est le programme que vous avez donné ?
0
Merci
Merci beaucoup pour l'aide apportée sur ce sujet, confronté récemment au même probleme je suis fort content d'avoir enfin trouvé ce fichu "ampli micro".
0
Merci
bonjour, j'ai un problème avec mon son, j'ai moi aussi un problème avec realtek, sur TeamSpeak (et certainement sur d'autre logiciel de communication audio) mon son semble être "caverneux" (micro loin avec de l'écho en gros). j'ai beau tout essayé il m'est impossible de trouver d'où vient le dit problème.

d'avance merci pour vos réponses.
0
Merci
son et peripherique => parametre avancé => micro avancé => boost micro.

Je l'ai fait et ça marche.
realtek hd et windows 7 lorsque j'utilisais team speak on m'entendait a peine j'ai désinstallé mon driver realtek audio driver pour le réinstaller et avoir les réglages initiaux.
aprés réinstallation ouvrir:
-panneau de configuration
-materiel et audio
-gestionnaire audio realtek
-microphone
-monter le niveau sonore de la 1 ere ligne
-cliquer sur l'ampli microphone qui se trouve sur la meme ligne et augmenter l'ampli

c'est tout ne rien faire d'autre et ça fonctionne
0
Merci
j'ai fais tout ce que vous dites mais j'ai un retour en boucle de ce que je dis qui hurle dans le casque!

j'ai testé dans l'assistant test du matériel audio ,le 1er teste marche tres bien mon micro bouge comme il faut et quand je fais le 2eme test celui des hauts parleurs la c'est la boucle hurlante!!!!!!
le seule moyen de limiter ça c'est de mettre le son wave au plus bas....c'est a dire couper le son carrément!

franchement je suis dégouter,je joue a l4d2 et sans micro c'est nule a chier! --'
Bonjour après plusieurs heures disont 10heures de recherche il faut activé:
Rear pink in =>audio =>panneau de config et le booster!

Pour ceux qui entendrai leur voix et qui donnerai des boucle horrible de plus en plus fort il suffit de des activé "mixage stereo"

J'espère que j'ai etait utile
-1
Merci
Bonjour à tous.
J'ai une MIS K9N platinum et je rencontre exactement le même problème que vous. A vrai dire ça commence à me rendre fou.
J'ai acheté un casque/micro récemment, ça marche sur mon ancien PC mais sur mon actuel, le micro fait comme vous, on ne m'entend que très peu... J'ai essayé de télécharger des pilotes mais rien n'y fait.
Là j'essaie de passer à SP2, on va bien voir, je vous tiens au courant.
-1
Merci
moi aussi , j'ai le meme probleme , CM asus m2a-vm

c'est horible , plus de skype , msn ...

cela avec nimporte quel micro ...

HELP !
-1
Merci
Up du message !

J4ai beau avoir fait ce que tu as dis Hmasterdm, mais le probleme persiste dans le sens que les réglage des source en input son toujours grisés. Et donc impossible de régler le micro :(

J'ai installé le dernier driver à jour pour windows XP mais rien y fait.

ça devient lourd :(
-1
Merci
Merci à Hmasterdm pour son post. Moi qui vient de recevoir un casque gamecom 367 j'ai cru que cela venait de mon casque. En tout cas merci pour l'infos, l'amplificateur micro est drôlement placé je trouve :)
De rien ;) je suis content d'avoir pu être utile !
Et c'est sûr que l'amplificateur micro est hyper mal placé...
> Hmasterdm -
Bonjour,

J'ai réussi faire tout le procéssus dans REaltek mais pas dans Windows. Je ne trouve pas le boost micro et micro avancé. Certaine sections sont grisées et je peux rien changé dont les sections avancées de enregistrement.
> Hmasterdm -
Bonjour,

J'ai réussi faire tout le procéssus dans REaltek mais pas dans Windows. Je ne trouve pas le boost micro et micro avancé. Certaine sections sont grisées et je peux rien changé dont les sections avancées du line in...
> mart3326 -
Bonjour,

En fait il ne fait pas s'occuper du Realtek HD Audio Input qui reste grisé ou non disponible.

Il faut faire défiler la partie haute dun Realtek HD Audio Output jusqu'a Front Pink In ou Rear Pink In.

Là on clique sur les 2 points (juste a coté du petit haut parleur) pour avoir la petite fenetre du Microphone boost.
Le bouton du volume n'est pratiquement pas a toucher... attention au boucle de son !

voila.
BJR JE FAIS PLAN CAM SI VOUS MAIDEZ

non je comprends pas en fait svp
-1
Merci
Merci bôcoup !
Ca fait un peu chi** quand on a cherché pendant 3 jours (failli envoyer ma msi p7n en sav)
Génial SKYPE ME VOILA
-1
Merci
Bonjour, j'ai le même soucis et malgré la manip rien a changer pour moi. J'ai besoin qu'on m'aide y a même pas 2jours ça marcher et la ça bug....
-1
Merci
Bonjour,j'ai également le meme problème et je n'ai pas de Front Pink In ou Rear Pink In a la place j'ai front mic et volume micro et lorsque je met l'ampli micro au front micro j'entend un bruit dans mon casque ....
-1
Merci
J'avais le même problème et j'ai trouvé une réponse super simple :

Allez dans les paramètres audio de votre ordinateur, dans les propriétés du contrôle du volume, cherchez le Imput et décochez "Mixage Stéréo". Votre problème est réglé en moins de temps qu'il en faut pour le dire !

Voila, bon game les gens, et désolé d'avoir fait remonté un sujet vieux de presque 2 ans ayant comme réponse la plus récente une de décembre 2009 =)