Problème barre des langues vista [Résolu/Fermé]

Signaler
Messages postés
29
Date d'inscription
lundi 8 octobre 2007
Statut
Membre
Dernière intervention
11 mars 2008
-
 Claude -
Bonjour,

je suis nouvelle sur ce forum, g cherché partout une réponse à mon souci mais impossible de trouver...
Je crois que g désactivé les réglages vista pour la barre des langues (avec regcure ou regsup surement). j'ai réussi à remettre le clavier azerty, mais plus de barre des langues, pas moyen d'ajouter une nouvelle langue dans panneau de copnfiguration... comment faire pour réinstaller réglages initiaux bien pratiques?

Si vous avez une idée... Merci d'avance

Eloïse

5 réponses

Messages postés
1108
Date d'inscription
mercredi 28 février 2007
Statut
Membre
Dernière intervention
28 février 2018
289
Bonjour, le mieux serait de faire une restauration système à une date antérieure à tes modifications.
Messages postés
29
Date d'inscription
lundi 8 octobre 2007
Statut
Membre
Dernière intervention
11 mars 2008
3
merci, c déjà fait et ca n'avait rien changé mais prob résolu, barre des langues revenue, il suffit d'ajoute d'autres langues et c automatique. j'sais pas trop à quoi ell sert mais bon,

voilà
Messages postés
1108
Date d'inscription
mercredi 28 février 2007
Statut
Membre
Dernière intervention
28 février 2018
289
La barre des langues sert à utiliser Windows dans une autre langue et avec les paramètres régionaux de cette langue, comme l'anglais, avec les pieds pouces, etc, les heures, la livre. On peut désactiver la barre des langues si on ne l'utilises pas, cela économise un peu de mémoire, et on peut la réactiver facilement en passant par les options régionales du panneaude config, enfin quand ça marche ;-)
Choisis au moins deux langues et l'icône apparaîtra.
Bonne chance!