Menu

Options des dossiers, types de fichiers endom [Fermé]

Flumich - 1 oct. 2007 à 20:30 - Dernière réponse :  Flumich
- 7 oct. 2007 à 05:14
Bonjour,

Suite a une mauvaise manipulation dans les types de fichiers, plus aucun executable ne fonctionne et tous mes programmes demandent avec quoi les ouvrirs...
A la base je voulais me débarrasser du fait que le double clic me donne un "ouvrir avec..." et non un "ouvrir"
En espérant que vous m'avez compris ...
Afficher la suite 

18 réponses

Utilisateur anonyme - 2 oct. 2007 à 14:41
+2
Utile
Dans l'éditeur de registre en double-cliquant dessus, un message de confirmation te demandera l'ajout des informations au reigstre.
Cette réponse vous a-t-elle aidé ?  
Utilisateur anonyme - 1 oct. 2007 à 20:47
+1
Utile
Bonsoir,

des exécutables tu en trouve pas mal lequel est ce ?
Utilisateur anonyme - 1 oct. 2007 à 20:54
+1
Utile
Quel types de fichiers a tu supprimer ?

Sur quel platform est tu ?
Utilisateur anonyme - 1 oct. 2007 à 21:09
+1
Utile
Copie les champs suivant dans un document txt enregistre le avec l'extention .reg puis fusionne la clé dans le registre


Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\.exe]
@="exefile"
"Content Type"="application/x-msdownload"

[HKEY_CLASSES_ROOT\.exe\PersistentHandler]
@="{098f2470-bae0-11cd-b579-08002b30bfeb}"








Uniquement pour XP
Utilisateur anonyme - 2 oct. 2007 à 07:41
+1
Utile
Il pourra pas j'ai essayer mème pas dans démarrer exécuter, faudrai replacer la clé.
Utilisateur anonyme - 2 oct. 2007 à 14:56
+1
Utile
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\.exe]
@="exefile"
"Content Type"="application/x-msdownload"

[HKEY_CLASSES_ROOT\.exe\PersistentHandler]
@="{098f2470-bae0-11cd-b579-08002b30bfeb}"





Les champs si dessus corresponde à la formule exacte que tu aurras placer dans le fichier texte puis de l'avoir enregistrer sous... par exemple "exe.reg" sur le bureau et de double cliquer dessus puis d'accepter la confirmation d'envoi via le registre c'est tous.
Utilisateur anonyme - 3 oct. 2007 à 18:27
+1
Utile
c'est parce qu'il porte l'extension .txt

renomme l'extension en .reg


Assure toi que dans Options des dossiers... Affichage, la case suivante n'est pas cocher:

Masquer les extentions des fichiers dont le type est connu


Si tu n'as pas accès à l'explorateur pointe le curseur sur démarrer exécuter et tape la commande suivant:

c:\


INFO: La lettre C correspond à la patition principale par défaut
Utilisateur anonyme - 5 oct. 2007 à 19:29
+1
Utile
Bonsoir,

Bon et bien dans se ca va dans Options des dossiers... Types de fichiers.

1 - Clique sur nouveau ( Créer une nouvelle extention ) extention EXE

2- Dans avancé >> ( Type de fichiers associé ) sélectionne Applications dans la liste d'éroulante puis valide sur OK
Utilisateur anonyme - 6 oct. 2007 à 18:47
+1
Utile
Sa me fait plaisir de t'avoir aider


@+
0
Utile
Bah j'ai voulu modifier le truc de mon disque dur pour eviter d'avoir "ouvrir avec... au lieu de "ouvrir" mais apparement je me suis planté et toute mes applications demandent avec quoi elles doivent s'ouvrir et c'est pareille pour tous les .exe
0
Utile
Ou sinon indiquez moi avec quoi je dois ouvrir l'executable afin de pouvoir faire une restauration de systeme...
Utilisateur anonyme - 1 oct. 2007 à 22:54
0
Utile
Bonsoir,
Si tu as Vista : Programmes/accessoires/outils système/restauration.
à+
0
Utile
Ok bon alors les 2 trucs que tu m'as filé econo : je les ai mis dans un txt et j'ai rajouté au nom du fichier .reg mais apres je le "fusionne" ? et ou ?
0
Utile
Bonjour,
Quand je fais ce que tu me dis ... bah il s'ouvre comme un bloc note...
0
Utile
Bonjour,

La case était effectivement cochée...
Je l'avais deja renommé en .reg mais dans ses propriétés il est indiqué qu'il s'ouvre avec bloc note ! :s
Maintenant que j'ai décoché cette case il est bien fichier de registre mais lorsque je l'execute, "voulez vous vraiment ..." "ok" "impossible d'importer ......exe.reg le fichier spécifié n'est pas un script du registre. Vous pouvez uniquement importerdes fichiers du registre binaires à partir de l'éditeur de registre."
Utilisateur anonyme - 6 oct. 2007 à 00:24
0
Utile
Quand l'éditeur de registre t'indique le fichier spécifié n'est pas un script du registre,

c'est que soit le champ est vide ou tu as fait une mauvaise manipulation en ayant fait un copier coller.
0
Utile
Bonjour,

C'est bon ca y est merci :) :) !!!!!
Excuses moi de t'avoir fais galérer :s mais t'as bien assuré ;)

++