Pb détection auto de langue dans Word [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
jeudi 27 septembre 2007
Statut
Membre
Dernière intervention
19 décembre 2007
-
Duplo
Messages postés
4
Date d'inscription
jeudi 27 septembre 2007
Statut
Membre
Dernière intervention
19 décembre 2007
-
Bonjour,

J'ai un problème avec la détection automatique des langues dans word. J'aimerais juste la désactiver complétement, ce que j'ai fait dans Outils->langue->langue, en sélectionnant le Français et en ne cochant pas l'option "Détecter automatiquement la langue" mais j'ai activé par contre la correction d'orthographe.

Le problème c'est que la détection reste et si je vais voir dans mes styles, Je clique Modifier->format->langue, la détection est cochée et grisée, je ne peux donc pas la désactiver et cela m'ennuie fortement car il se met tout le temps en anglais même avec des mots français!

Quelqu'un peut-il m'aider?

4 réponses

Messages postés
209
Date d'inscription
vendredi 26 avril 2002
Statut
Membre
Dernière intervention
15 décembre 2019
10
hello

bon, apparemment j'ai trouvé la solution. avant de désactiver les langues, des différentes manières qui exisitent, il faut sélectionner ton document. Je l'ai fait, et ça a marchié !
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86070 internautes nous ont dit merci ce mois-ci

bonjour.

Désactive les langues par les outils microsoft office > paramètres linguistiques.

J'ai le meme soucis sur un gros document, en cours de vérification orthographique, des mots français sont détectés en anglais ou autre langue, et donc non corrigé.
Je n'ai que le français, la détection de langue est désactivée, et la langue par défaut est le français. Bref, je ne trouve pas la solution.
Messages postés
4
Date d'inscription
jeudi 27 septembre 2007
Statut
Membre
Dernière intervention
19 décembre 2007

Salut simipi!
Merci beaucoup, j'avais un peu abandonné et m'en étais accommodé. Il est vrai que ce n'est pas une solution très élégante, mais au moins on a plus ce problème là. Je ne sais pas si il existe une vraie solution à ce problème...
Messages postés
4
Date d'inscription
jeudi 27 septembre 2007
Statut
Membre
Dernière intervention
19 décembre 2007

Salut!

Chez moi ça ne fonctionne pas, les styles gardent la détection de langues activée, et je ne peux pas la décocher car elle est grisée...
L'aide dit qu'il faut changer ça à la création du style, mais même là je ne peux pas la changer. Merci crosoft!
Bon c'est pas grave, en désactivant les autres langues j'ai plus ce problème alors je fais comme ça.
Merci encore!