Mon pc ou "le bug de la discothèque"

Signaler
Messages postés
4
Date d'inscription
jeudi 26 mars 2020
Statut
Membre
Dernière intervention
26 mars 2020
-
InariT
Messages postés
4
Date d'inscription
jeudi 26 mars 2020
Statut
Membre
Dernière intervention
26 mars 2020
-
Bonjour à tous !

Etant un joueur Régulier (très régulier) sur pc je me suis dit que par ces jours de confinement cela serait très ennuyant si mon Pc venait à me planter maintenant !

Bien évidement si je suis là ces que je me suis fait "Karma"!

Sans plus attendre voici le soucis!
J'ai en ma possession un pc qui appartenait a un amis monté par ces soin, qui n'a jamais eu de soucis et de même depuis qu'il m'appartient ( bientôt 2 ans)!

Mais depuis maintenant 4 Jours, lorsque je lance un jeux (n'importe lequel), le jeux ce lance sans encombre puis mes deux écran clignote deux fois avant de s'éteindre et de m'afficher "no signal" ! bon le problème ces que parfois ça clignote et ça fait juste planter le jeux mais parfois ça fais carrément redémarrer le pc! Bref vous l'aurez compris il plante de différente façon à chaque fois mais les écran clignote toujours 2 fois avant de planter pour de bon.
Cela arrive aussi quand je vais sur internet '' Youtube", "Facebook" etc..

Ce qui est étrange ces qu'il n'y a aucun ralentissement ressenti avant ce fameux clignotement.

Ce que j'ai fait pour le moment:

-Vérifier si des MAJ windows 10 / Pilotes graphique est autre était disponible. Effectivement des MAJ était à faire mais au final cela n'à rien changer.

-Différent scan on été utilisé comme "CCleaner", "MalwareBytes" et l'anti virus de base windows ce qui n'a rien donné non plus.

- Test des Disque dur et ssd effectuer par CrystalDiskInfo et là encore all green.

- un petit "Sfc scannow" utiliser, quelque Fichier corrompu traiter mais sans effet pour le problème

-Bien entendu Chaque branchement on été vérifier un par un.

-Pensant que ça pouvait venir de Directx 11 je l'ai désactivé mais rien.

Et voilà je crois que j'ai rien oublié, J'ai beaucoup de dossier important sur ce pc donc le réinitialiser m’embêterai un peu comme je n'ai pas de Disque dur externe dispo pour accueillir tout ça !

La pièce la plus ancienne est ma Carte Mère qui approche de ces 5 ans!

Voici la config au cas ou:

Système d'exploitation: Windows 10 ‎(X64)‎ 1909

Processeur :

AMD FX-8350 Cadencé à 4 GHz
Fréquence mesurée (core0): 4.09 GHz
Nombre de coeurs: 8 physique(s), 8 logique(s)
Socket: Socket AM3+ (942)
Température CPU (core 0): 30 °C


Carte mère

ASRock 990FX Extreme3
SKU Number: To Be Filled By O.E.M.
Version du bios: P1.90
Date: 04/08/2015



Mémoire

24 Go de mémoire totale de type DDR3 à 798.24 MHz
Barrette Kingston de 8 Go x 3


Carte Graphique

NVIDIA GeForce GTX 1080
Version DirectX installée: 11.0
Fréquence du GPU: 1.22 GHz
Fréquence mémoire du GPU: 5.01 GHz


Disque dur

SSD SamsungSSD750EVO500GB de 465.76 Go SATA III
Temps de fonctionnement: 7758 heures

Disque dur WDCWD10EZEX-00BN5A0 de 931.51 Go SATA III
Température HDD: 27 °C
Temps de fonctionnement: 16161 heures

Cartes multimedia

Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA)
NVIDIA Corporation GP104 High Definition Audio Controller


VS278
Resolution maximum: 1920 x 1080
Type d'entrée vidéo: DisplayPort Digital Signal


LCD TV
Fabricant: Targa
Type d'entrée vidéo: Digital Signal

Voilà voilà Je n'ai pas trouvé de Topic similaire qui ne date pas de 2015 est ou le soucis venais de Windows 10 ce qui a mon avis n'ai pas le cas ici.

Si quelqu'un à déjà eu ce soucis et/Ou connais là solutions ! Merci d'avance !

2 réponses

Messages postés
278
Date d'inscription
jeudi 26 mars 2020
Statut
Membre
Dernière intervention
1 avril 2020
23
bjr
tente une Maj Bios, ça pourrait peut être résoudre, parfois ça touche la rom vidéo de la carte mère
InariT
Messages postés
4
Date d'inscription
jeudi 26 mars 2020
Statut
Membre
Dernière intervention
26 mars 2020

Il n'y a pas Maj bios dispo. Celle que j'ai ces celle qui propose sur le site constructeur.
Jamhelp78
Messages postés
278
Date d'inscription
jeudi 26 mars 2020
Statut
Membre
Dernière intervention
1 avril 2020
23 > InariT
Messages postés
4
Date d'inscription
jeudi 26 mars 2020
Statut
Membre
Dernière intervention
26 mars 2020

oups, regarde si d'autres gens ont eu des problèmes également, avec le modèle de la carte mère ou carte graphique, essaye des recherches en anglais également
InariT
Messages postés
4
Date d'inscription
jeudi 26 mars 2020
Statut
Membre
Dernière intervention
26 mars 2020

ça marche ! je continue mes recherche! merci quand même ! :D
Messages postés
4
Date d'inscription
jeudi 26 mars 2020
Statut
Membre
Dernière intervention
26 mars 2020

D'accord je vais essayer ça de suite! je vous tiens au courant !