Aide installation module

Signaler
-
 Coco -
Bonjour,

J'ai installé Python en version 3.7 et j'utilise PyScripter. Seulement, je me suis rendu compte qu'il me manquait des bibliothèques python (d'ailleurs est ce possible de les avoir toutes installées). Notamment, j'aimerai installé les modules Numpy, Scipy, Matplotlib mais je suis un peu perdu. Merci d'avance pour votre aide.

1 réponse

Messages postés
8
Date d'inscription
mardi 24 mars 2020
Statut
Membre
Dernière intervention
25 mars 2020
1
Bonjour,

je ne connais pas Pyscripter mais tiens un lien vers un site qui parle de ça.

https://jumel.net/post/2014/05/12/installer-des-paquets-python-supplementaires-dans-edupython-ou-pythonportable/

En esperant que cela puisse t'aider.