Dx11 feature level 10.0 is required to run the engine

Signaler
-
passionnedinformatique01
Messages postés
498
Date d'inscription
dimanche 22 septembre 2019
Statut
Membre
Dernière intervention
5 avril 2020
-
Bonjour,

j'ai ce message qui s'affiche quant j'essaie de lancer fortnite
dx11 feature level 10.0 is required to run the engine




Configuration: Windows / Firefox 74.0

1 réponse

Messages postés
498
Date d'inscription
dimanche 22 septembre 2019
Statut
Membre
Dernière intervention
5 avril 2020
78
Bonjour,

Tu sais pas traduire l'anglais....

C'est pas parce que tu as un PC que tu peux jouer à fortnite, il faut que le materiel en plus du logiciel soit de taille pour jouer à ce jeu.