PROBLEME INSTALLATION DE WINDOWS !!!!!

Signaler
Messages postés
2
Date d'inscription
lundi 23 mars 2020
Statut
Membre
Dernière intervention
24 mars 2020
-
 igorsdelalande -
BAN je vais faire appelle au pros...

j'ai pc hp pavillion a6000 (oui c'est un trés vieux pc) intel pentium D925 3GHz 1GB de ram carte graphique intel radeon x1600 series ...


je souhaite installer windows xp dessus avec le cd officiel donc je fais les réglage dans le bios je met la priorité de démarage sur le lecteur cd ..


le pc boot MAIS quelque temps apres le debut de l'installation (image avec fond bleu) je perd le signal sur mon ecran et le pc se met a tourner a FOND et cela indéfiniment...



J'ai TOUT essayer tout les reglage j'ai essayer TOUTE les versions de windows 64 et 32 bits en bootant sur une clé mais rien ne se passe LE PC NE VEUX PAS
J'ai tout démonter remonter fin bref j'ai tout essayer et je souhaiterai pouvoir installer windows xp dessus...

si qqn peut m'aider vrm sa serai cool sa fait deux jours je suis dessus...

1 réponse

Messages postés
23451
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
5 avril 2020
2 469
Salut,

Le HDD est SATA ?

Yep il est sata !!!
fabul
Messages postés
23451
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
5 avril 2020
2 469 > igorsdelalande
Si je me trompe pas, il faut modifier ton CD d'XP avec NTLite

Pour ajouter les drivers SATA requis
> fabul
Messages postés
23451
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
5 avril 2020

D'accord je vais voir sa..merci..d'autre solution ?