Imprimante connectée non fonctionnelle

Signaler
-
 artur92 -
bonjour
sous W10 1909 l'utilitaire de résolution des pb me dit
qu'elle marche normalement , ce qui est faux
elle est connectée mais non fonctionnelle (non reconnue par exemple sous Word)

NB cette imprimante marche très bien sous Vista

si vous avez des idées merci
artur92

3 réponses

Messages postés
742
Date d'inscription
mercredi 27 octobre 2010
Statut
Membre
Dernière intervention
24 mars 2020
111
Bonjour, quel modèle d'imprimante?

Avez-vous essayé de réinstaller les pilotes?
bonjour
canon IP4600
j'ai supprimé l'imprimante
puis l'ai reconnecté donc je pense que le driver est bon
3IR3
Messages postés
742
Date d'inscription
mercredi 27 octobre 2010
Statut
Membre
Dernière intervention
24 mars 2020
111
Vous l'avez supprimé depuis le Gestionnaire de périphériques ou juste depuis le panneau de configuration "Imprimantes et périphériques" ?
depuis le panneau de configuration

autre question: en allant sur le site Canon ils me disent
que l'IP4600 n'est pas reconnue pour W10 mais proposent
d'essayer un autre driver;ce que je fais:je le réceptionne et l'exécute
résultat néant
d'où la question: y a t il quelque chose d'autre à faire après l'exécution du driver?
3IR3
Messages postés
742
Date d'inscription
mercredi 27 octobre 2010
Statut
Membre
Dernière intervention
24 mars 2020
111
Normalement non. est-ce que vous pouvez imprimer une page de test?
> 3IR3
Messages postés
742
Date d'inscription
mercredi 27 octobre 2010
Statut
Membre
Dernière intervention
24 mars 2020

non car je ne vois tout simplement pas l'imprimante!
> artur92
j'ai supprimé l'imprimante via le gestionnaire de périphériques
j'ai retiré le câble USB
j'ai remis le câble USB(contrairement à avant le système ne m'a pas proposé
de configurer l'imprimante)

mais...
via le panneau de config/imprimantes je vois l'imprimante (aussi bien d'ailleurs que
sous Word par exemple)!!!

c'était notre quart d'heure 'cassez tout,ça marchera!'

merci pour votre écoute