Connexion Internet perdue

Signaler
Messages postés
2
Date d'inscription
dimanche 22 mars 2020
Statut
Membre
Dernière intervention
22 mars 2020
-
Brun051
Messages postés
2
Date d'inscription
dimanche 22 mars 2020
Statut
Membre
Dernière intervention
22 mars 2020
-
Bonjour, Peut-être quelqu'un sur le forum aura une solution à mon problème : Je n'arrive plus du tout à me connecter à Internet. Depuis hier soir j'essaie un peu tout ce qui est écrit sur les forum mais rien n'y a fait.
Je suis sur Windows 10 64 bits. J'ai un cable ethernet depuis ma free box et une clé WiFi de dispo.
Les problèmes sont apparu quand j'ai fait une modification dans la configuration Windows afin de pouvoir accéder au disque dur de la Freebox. Comme je n'y arrivais pas j'ai trouvé sur un fil de discussion qu'il fallait modifier le paramètre Windows "Support de partage de fichier SMB 1.0/CIFS" pour cocher les 3 paramètres et redemarrer. Depuis plus d'internet.
Parmi les manip, j'ai redémarré la box, l'ordi à mainte reprise. Téléchargé les nouvelles version du drivers Realtek PCIe GbE Family Ethernet et Wifi car le diagnostique Windows signalait un problème de fonctionnement du driver. J'ai fait plusieurs manip décrites à droite à gauche dont celles sur ce forum. Rien n'y a fait.
Je tente ma chance sur ce forum avant de me lancer dans la réinstallation de Windows. Un expéert en informatique aura peut être déjà rencontrer mon problème.
Il me semble qu'il y a un paramètre quelque part qui ne doit pas être bon.

Pour résumer, si on prend le WiFi par exemple :
Dans le "centre réseau et partage", à la ligne "afficher vos réseaux actifs" il y a "Vous n'êtes actuellement connecté à aucun réseau"
Je n'ai pas non plus la possibilité de visualiser les réseaux disponibles dans la zone de notification en bas à droite.
Le diagnostique Windows signale ce problème : Il existe peut être un problème avec le pilote pour la carte Ethernet (j'ai pourtant installé la dernière version). J'ai cliqué sur le bouton résoudre le proben tant qu'administrateur sans succès. Le résultat est "vous avez perdu votre connexion internet"

Pourtant je suis bien connecté ! Da,s le menu Paramètres Windows -> Réseau et internet -> Wifi sur la colonne de gauche Wi-Fi 5 est activé. Et si je clique sur afficher les réseaux disponible cette fois la liste des réseaux s'affiche au dessus de la zone de notification. Il est indiqué que je suis connecté au réseau Wifi mais en dessous "pas d'internet". Pourtant la Freebox n'est pas en cause, j'ai le même résultat si je me connecte via le point d'accès mobile de mon téléphone qui est en données mobiles avec le WiFi désactivé...

Merci beaucoup d'avoir pris le temps de me lire, j'ai essayé de donner le maximum de détails. Et un grand merci par avance pour votre aide !

1 réponse

Messages postés
2
Date d'inscription
dimanche 22 mars 2020
Statut
Membre
Dernière intervention
22 mars 2020

Désolé je me rend compte que j'aurai du poster ce message dans la rubrique réseau. Quelqu'un aura t'il les droits pour déplacer mon message ?
Merci par avance