Xps 8300 connection internet imposible

Signaler
Messages postés
4
Date d'inscription
samedi 21 mars 2020
Statut
Membre
Dernière intervention
23 mars 2020
-
kaneagle
Messages postés
82754
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 avril 2020
-
Bonsoir
suite a l’installation de Windows 7 pro sur un dell xps 8300 ,je n’arrive pas a me connecté sur internet
Dans gestionnaire de périphérique
icône jaune voir image
merci par avance

6 réponses

Messages postés
82754
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 avril 2020
10 174
Carte défectueuse ??

Installer une carte ethernet ou essayer un adapteur ethernet usb ou adapteur wifi usb.


Messages postés
82754
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 avril 2020
10 174
Bonjour,

Essaie ce pilote --> Ethernet

Pour le contrôleur PCI...., donne le no. d'identification de matériel du périphérique
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Windows 7 est en 32 ou 64 bits ?

Step_4988
Messages postés
4
Date d'inscription
samedi 21 mars 2020
Statut
Membre
Dernière intervention
23 mars 2020

bonjour
Dans le détaille des propriétés du PCI de communication ,aucune information sur le matériel est disponible . :(
- Windows 64bits

bonne journée
l’essaie du pilote que tu ma donné ne donne rien comme résulta
Ma version de Windows et non piraté je les acheté ,je comprend pas !
Messages postés
34
Date d'inscription
samedi 11 août 2012
Statut
Membre
Dernière intervention
23 mars 2020
7
Messages postés
82754
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 avril 2020
10 174
Pas de cartes réseau dans le gestionnaire des périphériques ?

Si non, va dans le bios et vérifie si le Lan device est bien activé.

Step_4988
Messages postés
4
Date d'inscription
samedi 21 mars 2020
Statut
Membre
Dernière intervention
23 mars 2020

pas de carte de réseau dans le .... effectivement
bios ouvert
Messages postés
34
Date d'inscription
samedi 11 août 2012
Statut
Membre
Dernière intervention
23 mars 2020
7
a oui pas de carte réseau, autant pour moi
Messages postés
82754
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 avril 2020
10 174
Ca fonctionnait avant que tu réinstalles windows ?

Step_4988
Messages postés
4
Date d'inscription
samedi 21 mars 2020
Statut
Membre
Dernière intervention
23 mars 2020

Non ça fonctionnait pas !mes ça marché avant ,mon déménagement ,donc jais cru bien de réinstaller ma version Windows ..
Mes rien de bon depuis