Excel : Fonction suivant plusieurs critères sur plusieurs colonnes [Résolu]

Signaler
-
 Lolo -
Bonjour,

Je me résous à solliciter de bonnes âmes pour m'aider à résoudre le problème suivant :
Si cellule A="Texte" ET B="Texte" alors calculer C-D sachant A="TEXTE" et C ne se trouve pas forcément sur la même ligne que B="TEXTE" et D
Merci à vous par avance.



Configuration: Windows / Chrome 80.0.3987.132

6 réponses

Messages postés
1915
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
28 mars 2020
611
Bonjour
Un exemple de classeur dépersonnalisé serait à mettre sur Cjoint pour avoir les meilleures réponses possibles.
Comment déposer sur Cjoint.fr
En espérant vous aider avec le fichier joint

https://www.cjoint.com/c/JCvuRWQjdb3
Messages postés
51354
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
28 mars 2020
12 516
Bonsoir Lolo.

=SI(ET(A="Texte";B="Texte");C-D;"")
tout simplement ...
Bonsoir,

Merci beaucoup pour votre retour.
Cela ne fonctionne pas. Avez-vous regardé le fichier exemple en PJ ?
Avec tous mes remerciements et prenez soin de vous !
Messages postés
51354
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
28 mars 2020
12 516
Je n'avais pas vu ton message ...
Si je comprends bien ton fichier, ta demande doit être complètement reformulée comme suit :
Si cellule Ax="Texte" ET Cy="Texte" alors calculer Dx-By (x et y étant les N° de ligne) ?
  • Dans ce cas la formule en F1 sera =D1-RECHERCHEV(C1;$A$1:$B$3;2;0)

Ça fonctionne !!! Quelle délivrance !!!!
Merci pour tout, vous êtes formidable !!!!