Connexion casque audio/ tv LG

Signaler
Messages postés
2
Date d'inscription
vendredi 20 mars 2020
Statut
Membre
Dernière intervention
21 mars 2020
-
 Ajam -
Bonjour
J'ai un casque audio Sennheiser sans fil(RS 4200) et je n'arrive à le connecter à mon télé LG récent(49sm82).Je n'avais aucun problème avec mon ancien Télé Samsung(casque branché sur prises RCA rouge et blanche
Merci d'avance à celui qui pourra résoudre mon problème

4 réponses

Messages postés
89496
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
6 avril 2020
4 642
Bonjour et bienvenue sur ce forum,

Cette TV n'a qu'une sortie Optique Numérique :

Acheter un DAC ( = Digital to Analog Converter , in french Convertisseur de numérique à analogique )
https://www.amazon.fr/analogique-convertisseur-adaptateur-amplificateurs-dalimentation/dp/B00KNNSKV0/ref=sr_1_1_sspa?ie=UTF8&qid=1508597697&sr=8-1-spons&keywords=audio+dac&psc=1
Brancher le câble optique fourni entre la sortie "Optique numérique " de la TV et le DAC,, le casque sur la sortie casque du DAC
Pour l'alimentation, utiliser un port USB libre de la TV, sinon acheter une prise 220-> USB :
https://www.amazon.fr/Chargeur-Adaptateur-secteur-USB-Universel/dp/B004QH53QE/ref=sr_1_2?ie=UTF8&qid=1484385180&sr=8-2&keywords=prise+220v+usb
Une configuration sera peut être à faire au niveau du menu audio de la TV si ça ne marche pas du premier coup.
Ce montage ne coupe pas automatiquement les haut parleurs de la TV

Messages postés
2
Date d'inscription
vendredi 20 mars 2020
Statut
Membre
Dernière intervention
21 mars 2020

Merci pour ces renseignements : je vais acheter les divers composants et je croise les doigts pour que ça marche.Je vous tiendrai au courant et encore merci
Messages postés
89496
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
6 avril 2020
4 642
Mais de rien et repassez donner des nouvelles ou si autre question
Bonjour
J'ai acheté le Prozor 192k et installé comme vous me l'avez indiqué.Le casque sennheiser fonctionne après avoir reconfiguré le menu audio.Seulement le son de la télé est coupé.Pourriez-vous à nouveau me dépanner.Je vous remercie d'avance de votre contribution.
A.jamet