Pc qui démarre mais os ne se lance pas

Signaler
Messages postés
6
Date d'inscription
mercredi 18 mars 2020
Statut
Membre
Dernière intervention
19 mars 2020
-
 ilyas -
Bonsoir, jai un soucis avec mon pc, il démarre, le logo avec les commandes pour le bios indiquées puis ecran noir avc ecriture blanche et le tiret qui clignote je reste bloqué a ce stade du démarrage.
Jai tout essayé, relancer mon pc en testant mes composant jai tenter un clear cmos au cas ou mais rien n'y fait. Jai oublié de préciser qu'il m'ait impossible d'accéder au bios je ne sais pas pourquoi.
Si quelqun a une solution je suis preneur.

10 réponses

je suis navré mais la seule solution est de réinstaller votre système d’exploitation ou un autre moi je vous conseille rasbian voici un lien que peut vous aidez a installer ce système d'exploitation

https://projects.raspberrypi.org/en/projects/install-raspberry-pi-desktop

mais sinon pas d'erreur
Gn14_0275
Messages postés
6
Date d'inscription
mercredi 18 mars 2020
Statut
Membre
Dernière intervention
19 mars 2020

Merci pour votre réponse je vais essayé ça ajd àvotre avis faut il que je change mon DD également (corrompus?) ?
non car le système ne fonctionne pas. Il n'est pas corrompu
avez vous une sauvegarde ?
Gn14_0275
Messages postés
6
Date d'inscription
mercredi 18 mars 2020
Statut
Membre
Dernière intervention
19 mars 2020

Ok donc jai bien remis un systeme d'exploitation sur une clé mais rien ny fait mon pc ne se boot pas dessus jai l'impression.
Jai egalement oublier de preciser mais a chaque fois que je spam f2 puis f11 ou f6 (une fois sur 5 jy arrive) , écran noir puis CM qui bip en continue pendant quelques secondes puis plus rien juste ecran noir (mais le pc continu de tourner).
Non il me semble que je nai pas de sauvegarde mais je tien a preciser que ce nest pas un problème si je perd le contenu du pc.
Gn14_0275
Messages postés
6
Date d'inscription
mercredi 18 mars 2020
Statut
Membre
Dernière intervention
19 mars 2020
> Gn14_0275
Messages postés
6
Date d'inscription
mercredi 18 mars 2020
Statut
Membre
Dernière intervention
19 mars 2020

Iso windows 10 pro x64 (le systeme dexploit que jai mis sur ma clé )
donc maintenant il faut faire ce qui vous dise de faire dans le tuto
Gn14_0275
Messages postés
6
Date d'inscription
mercredi 18 mars 2020
Statut
Membre
Dernière intervention
19 mars 2020

J'aimerai bien mais impossible de rentrer dans le bios pour choisir le boot device, jai tenter les demarrage avc dd plus clé et seulement avc la clé mais cest pareil je ne peux pas acceder au bios je ne comprend pas
éteignez votre pc et mettez la clé sans alumé le pc une fois la clé mise allumé l'ordi
je suis un enfant et je dis ce que je sais
avez vous installer le fichier .iso ou l'autre ?
Gn14_0275
Messages postés
6
Date d'inscription
mercredi 18 mars 2020
Statut
Membre
Dernière intervention
19 mars 2020
> ilyas
Oui oui jai deja essayé pour ce qui est de mettre la clé mais le pc ne la detecte pas du moin ne boot pas dessus, jai telecharger l'autre fichier non l'iso.
normalement ca devrait marché . relisez bien le tuto svp
essayer avec une autre clé peut etre
Messages postés
1
Date d'inscription
vendredi 20 mars 2020
Statut
Membre
Dernière intervention
20 mars 2020

Dans ce lien, vous trouverez le même problème qui vous est arrivé contien un ensemble de solutions: https://www.quora.com/How-can-I-fix-this-problem-Laptop-turns-on-but-doesnt-boot-It-just-shows-DELL-at-starting-and-restarts-again-Help-me

Si ces solutions ne fonctionnent pas pour vous, le disque dur de votre ordinateur peut être mort dans ce cas. Je vous conseille d'acheter un disque dur auprès d'une entreprise spécialisée dans la vente de matériel informatiques près de chez vous, est par exemple nous avons au maroc https://www.mediastore.ma est le leader de la vente des matériaux info.
c plus simple ma solution
c plus simple de mettre un autre système que d'ouvrir un pc et enlever sa batterie
c chiant on perd les vis et la batterie est radioactive donc mon idée est la plus simple